Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst externes DLT 35/70 Backups brechen immer ab

Mitglied: AxelHahn

AxelHahn (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 16:28 Uhr, 5086 Aufrufe, 7 Kommentare

Ich verwende auf Win2000 Server BackupExec 8.x und habe in internes DAT und ein externes DLT, auf dem Sicherungen laufen.
Seit kurzem brechen mir sämtliche Backups auf allen Tapes auf dem externen Tape ab.

Hallo,


Ich verwende auf Win2000 Server BackupExec 8.x und habe in internes DAT und ein externes DLT, auf dem Sicherungen laufen.
Seit kurzem brechen mir alle Backups auf dem externen Tape (DLT 35/70 - wurde vor gut 1 Jahr gebraucht gekauft) ab.
      • Der Abbruch erfolgt nach Speicherung unterschiedlicher Datenmengen (nach 200 MB ... 1.5 GB).
      • Die Verwendung von Reinigungstapes hatte keinen Effekt.
      • Das Verhalten tritt bei allen verwendeten Tapes auf.

Im Log des Backup-Jobs wird jeweils ein IO-Error gemeldet:


Storage device "35/70GB DLT" reported an error on a request to write data to media.

Error reported:
The request could not be performed because of an I/O device error.

^ ^ ^ ^ ^


Hat jemand einen Hinweis für mich, was hier vorliegen könnte? Ich kann mir schwer vorstellen, dass alle Bänder auf einen Schlag defekt sind. Kann ich das Tapedrive mit einem Tool einem Check unterziehen?


Besten Dank schon mal!
Axel
Mitglied: 2095
09.08.2006 um 10:34 Uhr
Hi

hmmm ...soetwas hatte ich auch schon mal.....

Es hat auf jeden fall etwas mit deinem Externen Bandlaufwerk was zu tun....ursache dafür gibt es viele....(bei mir war es der controller, das Kabel, und eine PCI express problemkarte....)

Was aber bei dir eventuell zutreffen könnte wäre ein Gerätekonflikt, check mal das System ab ob keine Konflikte da sind...schau ob der SCSI bus richtig durchnummeriert ist...und ob es selber zwischen CONTROLLER und gerät keine gleiche i/Q ports vorhanden sind...

wurde in der Letzten Zeit irgendwelche veränderungen vorgenommen?
Hassu das Kabel schon mal ausgetauscht?

mfg rooks....
Bitte warten ..
Mitglied: AxelHahn
09.08.2006 um 10:48 Uhr
Nein, (bewusste) Änderungen gab es nicht.
Hardware-Konflikte gibt es nicht und auch der Eventmanager gibt leider nichts her.

Ich werde heute Abend nochmal die SCSI-IDs, Kabel etc prüfen...

Danke erstmal!
Axel
Bitte warten ..
Mitglied: VoSp
09.08.2006 um 10:53 Uhr
Hallo Axel,

das hört sich sehr nach einenm Hardwaredefekt an. Also SCSI Karte, Kabel oder Streamer.

Fast alle Hersteller von Bandlaufwerken bieten auch Diagnosesoftware für Ihre Streamer an, damit kannst Du dann Drive Fittness Tests machen um festzustellen was defekt ist.

Was ist der DLT Streamer denn für eine Marke?

Bis dann

VoSp
Bitte warten ..
Mitglied: cykes
09.08.2006 um 11:43 Uhr
Hi,

wenn Du es Dir zutraust, kannst Du auch mal das Gehäuse des DLT Laufwerks öffnen und
das Laufwerk von Staub befreien und Dir mal den Schreib-Lese-Kopf ansehen, ob
irgendwelche hartnäckigen Verschmutzungen vorhanden sind. Diese dann vorsichtig mit
Isopropylalkohol entfernen.

Ausserdem würde ich hardwareseitig zusätzlich zu den bereits erwähnten Massnahemn in jedem Fall die korrekte Terminierung des SCSI Busses nochmals überprüfen, zum einen im SCSI Controller BIOS und zum anderen jeweils an den Kabelenden.

Du kannst Dir auch nochmal folgendes Tutorial durchlesen:
https://www.administrator.de/Behandlung_von_Bandlaufwerken.html

Gruß

cykes
Bitte warten ..
Mitglied: AxelHahn
09.08.2006 um 12:12 Uhr
@VoSp
- Das Gehäuse wurde von Transtec zusammengeschraubt. Eine Seriennummer hat das Gerät nicht. Daher kam ich auf der Herstellerseite nicht weiter.
- Im Gehäuse steckt ein Compaq-Drive TH6AE.
- Derzeit wird als Treiber Quantum DLT 7000 verwendet

Wg. des Compaq-Gerätes war ich auf der HP-Seite ... ich lasse zunächst mal die "HP StorageWorks Library and Tape Tools" laufen.


@cykes
Gehäuse öffnen ist kein Problem. Ich werde es nach dem Kabelcheck & Co. als weitere Option ins Auge fassen.


Danke einstweilen!!
Axel
Bitte warten ..
Mitglied: cykes
09.08.2006 um 12:45 Uhr
Hi,

benutzt Du den Windows Treiber für das Bandlaufwerk oder den Veritas Treiber?
Kannst Du in den Geräteeigenschaften nachsehen. Veritas (bzw. inzwischen Symantec)
empfiehlt für sämtliche Bandlaufwerke immer den Veritas Treiber von der Installations CD
zu verwenden.

Gruß

cykes
Bitte warten ..
Mitglied: AxelHahn
09.08.2006 um 16:28 Uhr
Das Diagnosetool hat mir verraten, es sei alles in Ordnung.
Allerdings habe ich das Tapedrive vorhin bei der Suche nach Seriennummern auf den Kopf gestellt und somit etwas bewegt. Es wird wohl ein "wackliger" beim Kabel sein.

Danke für eure Tipps!
Axel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backups brechen ab. Fehler Code 32770
gelöst Frage von it-fraggleWindows Server3 Kommentare

Hallo zusammen, danke fürs lesen und schon mal im Voraus ein Dank für eine Antwort. Zum besseren Verständnis hier ...

Backup

Aufbewahrungsdauer für Backups auf mehreren externen Festplatten

Frage von sys404Backup3 Kommentare

Hallo, erstellte Backups sollen auf mehre externe Festplatten gespeichert werden. Hier soll jeweils bei der Aufbewahrungsdauer variiert werden. Also ...

Ausbildung

Microsoft Zertifizierung 70-410 70-411 70-412 70-417

Frage von kingmanAusbildung1 Kommentar

Tag Zusammen Kann mir jemand sagen in wie weit sich der Test verändert hat? Muss in wieder neu machen ...

Windows Server

Virtualisierung von 35 Usern + Applicationsserver

Frage von bf-7a7u7Windows Server10 Kommentare

Hallo Zusammen ich stehe aufm Schlauch. Bin zu unqualifiziert aber muss für eine Lösung im Unternehmen sorgen! Ich habe ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 9 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 11 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 14 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...