Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche IP

Mitglied: 4admins

4admins (Level 1) - Jetzt verbinden

07.09.2005, aktualisiert 08.09.2005, 5104 Aufrufe, 6 Kommentare

Cach für IP-Adressen ???

Hi,

wenn ich von meinem Rechner aus auf unsere Website (www.????.de) möchte kommt immer die Meldung "Seite kann nicht angezeigt werden?".

Der Webserver steht bei uns im Haus und hat die IP w.x.y.93
Wenn ich einen Ping auf die Seite www.???.de mach zeigt er mir immer an, das er auf die Seite w.x.y.90 connecten will.

Sobald ich über die IP-Adresse gehe klappt es.

Ich hoffe mir kann jemand weiter helfen.

Danke
Mitglied: hitazcl
07.09.2005 um 13:57 Uhr
Dann funktioniert die Namensauflösung einfach nicht.
Die Anfrage auf die Adresse kann weder weitergereicht noch selber aufgelöst werden.
Da ist was an den DNS Einstellungen des Clients bzw. sogar Servers verkehrt.
Check das mal aus...
Bitte warten ..
Mitglied: 4admins
07.09.2005 um 14:11 Uhr
Hi,

am Server kann es eigentlich nicht liegen da es bei allen anderen geht.

Lokal hat sich der Rechner den DNS vom Server geholt.
Dies habe ich geändert und ihm unseren und einen externen vergeben.
(Hat aber auch nichts geändert)

Hatte das schön öfter, bei den unterschiedlichsten Rechnern, habe aber damals auch keine annehmbare Lösung gefunden. ?Netzwerkverb. deaktivieren und wieder aktivieren hat teilweise geholfen.?

Möchte einen Neustart vermeiden. (das sieht immer so laienhaft aus)
Bitte warten ..
Mitglied: 4admins
07.09.2005 um 16:55 Uhr
Hat sich teilweise erledigt.

In der hosts Datei war die falsche IP eingetragen.

Allerdings weis ich immer noch nicht, wieso es bei anderen Kollegen manchmal auch nicht geht. Nach dem De- und Aktivieren oder einem Neustart klappt es dann immer.

Falls jemand noch eine Idee hat, nur her damit.

Trotzdem Danke.
Bitte warten ..
Mitglied: hitazcl
07.09.2005 um 18:47 Uhr
Ach so, oder meinst du das man eine Zeit lang schon die richtige Namensauflösung bekommt, dann plötzlich dies aber nicht mehr funktioniert?! Wenn ja, dann habe ich das Problem auch! ;)
Bitte warten ..
Mitglied: 4admins
08.09.2005 um 15:56 Uhr
Hi,

mir kommt es schon fast so vor.
Ein Mitarbeiter arbeitet ganz normal an seinem Rechner und kommt auf unsere Homepage. Das geht Monate lang. Aber plötzlich kann er nicht mehr auf die Seite. Nur noch über die Interne IP. Zum gleichen Zeitpunkt haben die Anderen aber keine Probleme. Dieses Problem Tritt ganz sporadisch auf und ist meistens mit Netzwerkverb. De- und Aktivieren erledigt. (Aber auch nicht immer)
Ich kann mir auch nicht Vorstellen an was das liegt. Da sich der DNS Server nicht für eine einzelne Person ändert.
Bitte warten ..
Mitglied: Karo
08.09.2005 um 16:46 Uhr
Deaktiviere mal "Netbios over TCP" unter Reiter WINS in TCP/IP-Einstellungen des Clients.
Läuft bei Euch nen WINS-Server? Dort überprüfen, ob falsche Einträge drin sind.
Wieso HOST-Datei, wenn DNS vorhanden ist? Ist immer eine Fehlerquelle.
Spielen bei Euch Clients\Server\Linux-Maschinen Masterbrowser?
Wenn das Problem vorhanden ist, dann mal pathPing <servername> und nslookup <servername>. Geht es wieder nach einem ipconfig /flushdns?

Karo
Bitte warten ..
Ähnliche Inhalte
DNS
PTR Record falsche IP
gelöst Frage von BenandroDNS6 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem. Es geht um einen Exchange Server im Rechenzentrum. 2 Server + Firewall. ...

Informationsdienste
Falscher Standort feste IP
Frage von Sunny89Informationsdienste5 Kommentare

Hallo zusammen, es ist heute ganz eigenartig. Ich nutze bei uns in der Firma eine Feste-IP der Deutschen Telekom. ...

Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Netzwerkmanagement
Falsche DHCP IP Vergabe
gelöst Frage von iLem0nNetzwerkmanagement9 Kommentare

Hallo Leute, ich habe ein kleines Verständnissproblem bezüglich meines Heimischen Netzwerks: Erstmal Grundlegend zur Konfiguration: Internetanschluss -> Modem -> ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 10 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 11 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 12 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...