Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler nach Grafikkartenwechsel

Mitglied: Emil58

Emil58 (Level 1) - Jetzt verbinden

11.01.2009, aktualisiert 19:31 Uhr, 3886 Aufrufe, 7 Kommentare

Fehleranzeige des Audio Controllers

Nach Wechsel der Grafikkarte von
AGP MSI MS8951 Radeon RX9550 TD auf nvidea e-GeForce FX 5200 DDR 128 MB AGP 8X habe ich folgendes Problem:
Die eingebaute onboard Lautsprecherkarte funktioniert nur, wenn ich den Realtek AC'97 Audio for VIA (R) Audio Controller im Gerätemanager deaktiviere.
Wenn ich diesen Controller aktiviere und den Treiber aktualisiere, habe ich zwar keine Fehleranzeige mehr, aber dafür keinen Ton!
Board ASUS A8V VIA K8T800 Pro Chipset Support CD Rev.85.03.
Es funktioniert zwar alles einwandfrei, aber es ist bestimmt nicht normal, dass ich den Audio Controller deaktivieren muss?
Mitglied: 64748
12.01.2009 um 11:52 Uhr
Hallo Emil58,

also ich hab die gleichen Komponenten in meinem Rechner und bei mir funktioniert sowohl der Sound als auch die Grafik. Ich hab aber auch nach 5maligem Lesen Deines Beitrags nicht verstanden was nun eigentlich Dein Problem ist.
Also ist die Soundkarte doch die AC97 onboard? und die funktioniert wenn Du sie deaktivierst???
Was genau ist der Zusammenhang zwischen der neuen Grafikkarte und dem Nichtfunktionieren des Sounds?
Vielleicht kannst Du mal genauer erklären, was Du bisher gemacht hast und welchen Zweck Du damit verfolgst.

Markus
Bitte warten ..
Mitglied: Jochem
13.01.2009 um 14:56 Uhr
Moin,
wie hast Du denn die alte Karte deinstalliert?

- Einstellung auf VGA-Modus
- PC runterfahren
- alte Karte ausbauen
- neue Karte einbauen
- PC hochfahren
- Treiber für neue Karte installieren
- PC runterfahren
- PC neu booten
- neue Auflösung einstellen

Ansonsten streiten jetzt MSI- und Nvidia-Treiber um bestimmte IRQs und der OnBoard-Sound ist der Leidtragende.

Gruß J chem
Bitte warten ..
Mitglied: Emil58
13.01.2009 um 20:05 Uhr
Die Einstellung auf VGA Modus wurde natürlich vergessen.
IRQ Fehler war auch mein Gedanke, opbwohl ich wenig Ahnung habe.
Als Spezialist ersiehst du vielleicht den Fehler:
IRQ 0 Systemzeitgeber OK
IRQ 1 PS/2 Keyboard OK
IRQ 4 Kommunikationsanschluss (COM1) OK
IRQ 6 Standard-Diskettenlaufwerkcontroller OK
IRQ 8 System CMOS/Echtzeituhr OK
IRQ 9 Microsoft ACPI-konformes System OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 13 Numerischer Coprozessor OK
IRQ 14 Primärer IDE-Kanal OK
IRQ 15 Sekundärer IDE-Kanal OK
IRQ 16 NVIDIA GeForce FX 5200 OK
IRQ 17 Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller OK
IRQ 20 VIA Serial ATA RAID Controller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA Rev 5 oder höher USB universeller Hostcontroller OK
IRQ 21 VIA USB erweiterter Hostcontroller OK
Die Frage ist nun was kann ich tun um den Fehler zu beheben, oder ihn einfach so lassen, da der Ton und der PC sonst einwandfrei funktioniert?
Bitte warten ..
Mitglied: Jochem
14.01.2009 um 08:30 Uhr
Moin,
was mir bei der IRQ-Belegung auffällt, ist, daß keine Audio-Gerät dort aufgeführt wird. Das dürfte der Grund sein, warum Dein System so funktioniert, wie es funktioniert.
Wenn es Dich nicht stört, würde ich die Situation so belassen, wie sie derzeit ist. Wenn Du jetzt anfängst, an dem System rumzuschrauben, kann das Ergebnsi sein, daß Du das System komplett neu aufsetzen mußt, weil bei der "Reparatur" irgendwas beinträchtigt wurde, was so nicht zu erkenn ist. Also laß es so, wie es ist.

Gruß J chem
Bitte warten ..
Mitglied: Emil58
14.01.2009 um 11:40 Uhr
Davor habe ich auch Angst, das ich durch zu wenig Grundkenntnisse alles zerstöre.Das System neu aufsetzen dauert für mich einige Tage und viele Nerven.Möchte es so wenig wie möglich wiederholen.
Das Problem oder die Fehleranzeige im Gerätemanagers stört mich nicht, wenn es das ganze System nicht irgendwie beeinflusst?Wen ich den Controller deaktiviere und der Ton geht trotzdem, denke ich als Laie der Controller wird nicht benötigt und könnte ganz entfernt werden?
Bitte warten ..
Mitglied: Jochem
14.01.2009 um 12:20 Uhr
Moin,

denke ich als Laie der Controller wird nicht benötigt und könnte ganz entfernt werden?

also wenn ich die Beschreibung zum Board ASUS A8V VIA K8T800 richtig lese, ist der Soundcontroller onboard. Na dann viel Spaß beim Entfernen )

Gruß J chem
Bitte warten ..
Mitglied: Emil58
14.01.2009 um 12:41 Uhr
Ich lass es lieber wie es ist.
Trotzdem Danke.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Bildschirmfenster flackert immer wieder nach Grafikkartenwechsel

gelöst Frage von VolkerDGrafikkarten & Monitore3 Kommentare

Hallo, ich habe neulich eine neue Grafikkarte in meinen PC eingebaut und seit dem passiert es immer wieder, dass ...

Batch & Shell

Fehler in Schleife

gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Multimedia

XMind Fehler

Frage von MakromanMultimedia2 Kommentare

Hallo an alle, ich habe mal eine Frage ich habe das Programm XMind auf meinem Rechner aber seit kurzem ...

Server

Fehler in jQuery

Frage von YanmaiServer7 Kommentare

Hallo Leute, ich wollte Daten über jQuery an eine PHP Datei senden, aber es kommt ein Fehler. Egal wie ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...