Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte wird nach Systemwechsel nicht erkannt

Mitglied: Hafen

Hafen (Level 1) - Jetzt verbinden

28.08.2006, aktualisiert 18.10.2012, 8522 Aufrufe, 16 Kommentare

Windows XP erkennt Festplatte, die unter Windows 2000 instaliert wurde nicht

Hallo

Habe gesehen, das es das Thema hier schon gibt aber ohne eine Antwort, die mir weiter hilft.

Unter Windows 2000 hatte ich eine 160GB Festplatte instaliert (reine Datenplatte), von der aber nur 127GB erkannt wurden (bekanntes Problem) Jetzt habe ich Windows XP auf die Systemplatte instaliert und die 2. Festplatte wird nicht mehr erkannt. In der Computerverwaltung wird sie angezeigt aber nicht richtig erkannt (gekennzeichnet mit einem ! ) Wenn ich sie in einen Basisdatenträger verwandele verliere ich wahrscheinlich alle Daten. Was kann ich tun?

P.S.: W2K ist nicht mehr drauf. Aber vorher, als ich noch beide Systeme drauf hatte, hat er die Festplatte unter 2000 noch richtig erkannt und jetzt unter xp wird sie zwar im Gerätemanager angezeigt aber als Status wird "fremd" angezeigt, ein Laufwerksbuchstabe wird nicht zugeteilt und das Volumen wird nicht richtig erkannt.


Danke schon mal für eure Hilfe!!!
Mitglied: leknilk0815
28.08.2006 um 15:57 Uhr
Hi,
geh im Gerätemanager auf Laufwerke, Eigenschaften, Volumes auswählen und "aktualisieren" anklicken

Gruß - Toni

EDIT: Erkennt Dein Board die Platte eigentlich mit 160GB? Evt. neues BIOS einspielen!
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 16:08 Uhr
Hi,
geh im Gerätemanager auf Laufwerke,
Eigenschaften, Volumes auswählen und
"aktualisieren" anklicken

Gruß - Toni

EDIT: Erkennt Dein Board die Platte
eigentlich mit 160GB? Evt. neues BIOS
einspielen!

Habe ich ja schon probiert. Er zeigt keinen Laufwerksbuchstaben an, sagt der Status sei fremd und gibt eine komplett falsche kapazität an. (ich nehme an, dass es die Differenz zwischen den von W2K partitionierten 127GB und den tatsächlichen 160 GB ist)
Bitte warten ..
Mitglied: pulse
28.08.2006 um 16:22 Uhr
Hallo

Dass von der 160er Platte nur 127 GB erkannt werden, liegt meines Erachtens nach an der noch nicht aktivierten 48-Bit-LBA-Unterstützung...einfach SP1/2 installieren für XP dann gehts.
Dass die Platte nicht richtig erkannt wird...hast du die Jumper richtig gesetzt?
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 16:26 Uhr
Die Jumper sind richtig, da ich an der Hardware ja nichts verändert habe und die Platte ja ca. 2 Jahre lang unter Windows 2000 problemlos lief. Erst unter XP wird sie nicht mehr erkannt.
Bitte warten ..
Mitglied: leknilk0815
28.08.2006 um 16:26 Uhr
es wäre für die Fehlersuche hilfreich, wenn Du die Fragen (BIOS) beantworten würdest und was wo angezeigt wird. Welches Dateiformat wird angezeigt ? RAW?? Hast Du nun aktualisiert oder nicht?

Auf keinen Fall umwandeln in dynam. Datenträger! Dann kannst Du auch gleich neu installieren!
Bitte warten ..
Mitglied: pulse
28.08.2006 um 16:29 Uhr
Hast du in deinem System eine partitionierte Festplatte, ja?
Oder 2 eigenständige?
Bitte warten ..
Mitglied: leknilk0815
28.08.2006 um 16:36 Uhr
Ich krieg gleich die Krise!
Da werden gute Tips genannt (XP SP1 48Bit) und statt einer Antwort kommt, daß die Platte unter 2000 lief.
Dann spiel doch wieder 2000 ein und freu Dich an den 127GB!
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 16:37 Uhr
es wäre für die Fehlersuche
hilfreich, wenn Du die Fragen (BIOS)
beantworten würdest und was wo angezeigt
wird. Welches Dateiformat wird angezeigt ?
RAW?? Hast Du nun aktualisiert oder nicht?

Auf keinen Fall umwandeln in dynam.
Datenträger! Dann kannst Du auch gleich
neu installieren!

Sorry. Mußte ich mich selbst erst schlau machen. Also die 2. (eigenständige) Platte wird als Pri Slave mit dem vollen Volumen von 160 gb erkannt. (32 bit mode on)

Hilft das weiter?
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 16:41 Uhr
Ich krieg gleich die Krise!
Da werden gute Tips genannt (XP SP1 48Bit)
und statt einer Antwort kommt, daß die
Platte unter 2000 lief.
Dann spiel doch wieder 2000 ein und freu
Dich an den 127GB!

Sorry, habe deine Antwort gerade erst gesehen und oben auch beantwortet. XP SP2 ist übrigens aufgespielt. (XP SP1 48Bit sagt mir so erstmal nix)
Bitte warten ..
Mitglied: pulse
28.08.2006 um 16:41 Uhr
LOL x)
Also ich kann mir nichts anderes Vorstellen, als ne falsche Jumper-Einstellung
hast du vllt 2 mal die Gleiche Jumper-Einstellung?
Oder die Master-Gejumperte nicht am richtigen Anschluss dran?
Sry aber wenns nicht an den Jumper liegt, weiß ich auch nicht weiter

Mit der Datenträgergröße die 48-Bit-LBA-Unterstützung aktivieren

http://support.microsoft.com/default.aspx?scid=kb;de;303013
http://support.microsoft.com/kb/305098/DE/
Bitte warten ..
Mitglied: leknilk0815
28.08.2006 um 16:42 Uhr
Dann passt zumindest das BIOS.
Der Rest wie SP usw. fehlt noch, sonst läßt sich keine Aussage treffen (siehe unten)
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 16:54 Uhr
Dann passt zumindest das BIOS.
Der Rest wie SP usw. fehlt noch, sonst
läßt sich keine Aussage treffen
(siehe unten)

Die XP Version enthält SP 2.
Bitte warten ..
Mitglied: leknilk0815
28.08.2006 um 17:10 Uhr
@Endzeit:
mit dem Jumper liegst Du evt. richtig, da verschiedene Platten oft auch mit falschen Einstellungen laufen, verschiedene OS reagieren da auch unterschiedlich. Man könnte z.B. mal mit ner BartPE mit nur einer Platte booten und schauen, was sich da tut, oder mit DOS booten und fdisk /mbr ausführen, man könnte mal nachsehen, welches Dateisystem angezeigt wird (ich hatte kürzlich ne Platte, die plötzlich im RAW- Format war, Datenwiederherstellung nur mit Tool möglich), es gäbe viele Möglichkeiten, aber mit den Infos, die rüberkommen, kann man halt wenig anfangen, und blindes rumgemurkse bringt selten was...
Bitte warten ..
Mitglied: Hafen
28.08.2006 um 17:41 Uhr
@Endzeit:
mit dem Jumper liegst Du evt. richtig, da
verschiedene Platten oft auch mit falschen
Einstellungen laufen, verschiedene OS
reagieren da auch unterschiedlich. Man
könnte z.B. mal mit ner BartPE mit nur
einer Platte booten und schauen, was sich da
tut, oder mit DOS booten und fdisk /mbr
ausführen, man könnte mal
nachsehen, welches Dateisystem angezeigt wird
(ich hatte kürzlich ne Platte, die
plötzlich im RAW- Format war,
Datenwiederherstellung nur mit Tool
möglich), es gäbe viele
Möglichkeiten, aber mit den Infos, die
rüberkommen, kann man halt wenig
anfangen, und blindes rumgemurkse bringt
selten was...

Welche Infos willst du haben?

Das es an dem Jumper liegt glaube ich nicht, da ein Fachmann die Platte für eingebaut hat. (Ich bin auch nicht so vertraut mit dem Einbau von Festplatten, dass ich unbedingt selbst Änderungen an der Hardware vornehmen möchte)
Bitte warten ..
Mitglied: leknilk0815
28.08.2006 um 18:53 Uhr
mit "Glauben" kommen wir nicht weiter.
Dein "Fachmann" glaubte offensichtlich auch, daß 127GB richtig sind. Daran glaube ich z.B. nicht. Dafür glaube ich zu wissen, daß viele Fachleute zu wissen glauben, was in Deinem Fall zu besagten 127GB führte, obwohl mit einem kleinen Eintrag in der Registry auch 2000 mit der vollen Kapazität arbeiten würde (glaub ich zumindest, weil meiner das auch tut).
Die benötigten Infos stehen bereits im Tread, die möglichen Lösungsansätze gleich darunter. Ansonsten solltest Du den gläubigen Fachmann fragen, der das Ding in gutem Glauben zusammengestöpselt hat.

Ich glaube, daß ich mir den Feierabend heute verdient habe, deshalb verabschiede ich mich jetzt.

Gruß - Toni
Bitte warten ..
Mitglied: Joey-Cool
08.04.2007, aktualisiert 18.10.2012
Hallo,
ich hab ein ähnliches, wenn auch wahrscheinlich Hardware-verursachtes Problem.

Nach Wechsel des Mainboards (P3 1000Mhz, Asus/Intel P915[?]) auf AMD X2 mit Asrock Alive NFG-DVI (Sockel AM2 Bios V 1.30) wird die
2te IDE Festplatte (Seagate ST3320620A 320.1GB IDE) nicht richtig erkannt.

"2te" weil sie wie im alten System als Slave gejumpert ist. Die ältere Maxtor (120Gb), die zuerst da war, enthält Win XP SP2.

Die "Immigration" auf das neue Mainboard lief als Installation mit einer alten XP CD (ohne sp 1 oder 2) ab,
dann konnte man Reparatur wählen und das System lauffähig machen (direkter Start der alten Installation mit neuem Board führte zu schwarzem Bildschirm). Danach Treiberinstallation und SP2.
->Festplatte immer wird nicht richtig erkannt.


In der Datenträgerverwaltung von XP sieht man folgendes:

D: = Seagate 320Gb, C: = MAXTOR 120GB


Volume----Layout------Typ---Dateisystem Status-----------------------Kapazität
(D: )--------Partition---Basis---_____----------Fehlerfrei (Aktiv)-------------128,00 GB
(C: )--------Partition---Basis-----NTFS----------Fehlerfrei (Systempart.)-------114,49


Freier Speicher--%frei----Fehlertoleranz---Restpakazität
128,00GB---------100%-------Nein-------------------0%
54,21GB------------47%-------Nein-------------------0%

in der Grafik darunter:

Datenträger 1-----------blauer Balken-------| |-------------schwarzer Balken------------|
Basis------------------------(D: )-----------------| |
298,09GB------------------128,00 GB----------| | 170,09 GB
Online----------------------Fehlerfrei (Aktiv)---| | Nicht zugeordnet

(Beim Anklicken im Explorer wird man gefragt, ob man die Platte formatieren will.)

Im Glauben, es liegt an der Reihenfolge des Einbaus und des Updates auf SP2, habe ich daraufhin versucht, den Einbau der Seagate320Gb in das alte System "historisch" zu rekonstruieren, also die Maxtor rein, XP (zurück-)installiert (= auf P3 Mainboard lauffähig gemacht so wie oben beim Wechsel auf das neue MB beschrieben), Update auf sp2, Seagate rein- auch nicht richig erkannt.

Meine Vermutung ist, dass das Bios des alten Boards die Seagate irgendwie so hingemurksts hat, dass zwar die volle Kapazität erkannt wurde und funktionierte, aber im neuen Board erfolgt die LBA-Reglung "anders", daher gehts nicht mehr.
(Allerdings warum geht es dann im alten Board auch nicht mehr? Wurde doch etwas schreibend auf der Seagte geändert?)

Dummerweise sind natürlich Sachen auf der Seagte, die wichtig wären. Wer hätte gedacht, dass das "bloße" anstöpseln an ein anderes Board die Platte unlesbar macht? #"%&§"**§!/ !!!!

Hat jemand eine Idee?

Gruß Joey


ps
ich stelle die Frage nochmal als neuen Thread ein,

https://www.administrator.de/forum/320gb-festplatte-nach-mainboardwechse ...

da ich nicht weiß, wer hier noch drüberstolpert.
Ich hoffe das ist ok, ansonsten bitte hier löschen.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid

HGST He10 Festplatte wird nicht erkannt

Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Virtualisierung

ESXi 5.5 Festplatten werden nicht erkannt

gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Neue Wissensbeiträge
E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Sicherheit

Ransomware legt Fluginformationssystem des Airport Bristol lahm

Information von kgborn vor 1 TagSicherheit

Da war wohl eine Wochenend-Schicht für die Flughafen IT angesagt. Ein Ransomware-Befall bzw. ein Hackerangriff sorgte dafür, dass drei ...

Windows 10

Windows 10 Microcode-Updates (13.9.2018) und WSUS- bzw. KB-Artikel-Chaos

Information von kgborn vor 3 TagenWindows 10

Es gibt neue #Microcode #Updates #KB4100347, #KB4090007, #KB4091663, #KB4091664 und #KB4091666 für Intel CPUs für #Windows10 - und jede ...

Heiß diskutierte Inhalte
Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall19 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server17 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS16 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...

Video & Streaming
Günstige Alternative zu Barco ClickShare
Frage von Leo-leVideo & Streaming15 Kommentare

Hallo zusammen, wir suchen eine vernünftige Lösung, um bei uns die Kabelage zu beseitigen und um einfach etwas komfortabler ...