Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fritbox 7170 mit Wlan-Repeater Siemens Gigaset 108 (keine Verbindung zw. Fritzbox und Repeater)

Mitglied: wegei897

wegei897 (Level 1) - Jetzt verbinden

02.06.2007, aktualisiert 05.06.2007, 9539 Aufrufe, 3 Kommentare

Hallo Forum,
ich bin durch das Suchen im Internet auf dieses Forum gestoßen und habe es auch nach meinem Problem durchsucht jedoch keine Lösung gefunden. Deshalb formuliere ich mein Problem hier in einer Anfrage.
Nach einem langen und erfolglosen Tag bin ich am Ende meiner Kenntnisse angelangt. Ich möchte meinen Repeater Siemens Gigaset 108 an meine Fritzbox 7170 anschließen damit ich meinen Laptop in einer größeren Reichweite betreiben kann. Habe alle Einstellungen die so in den gängigsten Anleitungen beschrieben sind ausprobiert jedoch bin ich nicht zum gewünschten Ergebnis gekommen.
Anbei meine Einstellungen die ich gemacht habe:

PC: Windows XP Sp2a ca. 6 Monate alt

Fritzbox:
- DHCP-Server: Ein, IP 192.168.178.1
- Unterstützung für WLAN-Repeater (WDS) aktivieren
- Diese FRITZ!Box ist eine Basisstation für andere WLAN-Repeater und stellt die Internetverbindung her.
- MAC-Adressen der Repeater xx:yy:zz:aa:bb
- Funkkanal Kanal 6
- WLAN aktivieren
- Name des Funknetzes "wegei"
- WEP-Verschlüsselung aktivieren

Repeater:
- Betriebsmodus Repeater
- Kabelloses Netzwerk: SSID wegei_Repeater, Kanal 6
- Kabelloses Netzwerk: Repeater (WDS) wegei
- Kabelloses Netzwerk: SSID wegei_Repeater
- Lokales Netzwerk: IP-Adresstyp Statisch 192.168.178.27
- Verschlüsselung: WEP
- MAC Adressfilter aus
- Repeater (WDS) wegei
- DHCP-Server aus

Die Einstellungen am Repeater sind für mich etwas Mißverständlich. Auch die Anleitung dazu läßt zu wünschen übrig.

Eine Verbindung von Laptop zu Repeater konnte ich herstellen jedoch hapert es an der Verbindung Repeater zu Fritzbox. Um diese Verbindung herzustellen muß ich das Netzwerkkabel der Fritbox mit dem Repeater verbinden. Wenn ich das Netzwerkkabel am Repeater abziehe ist alles vorbei.

So wie ich alles verstanden habe kann man den Repeater doch ohne Netzwerkkabel betreiben und dann an einem geeigneten Ort aufstellen um den Funkbereich zu vergrößern, oder?

Hab das www schon nach allem möglichem abgesucht jedoch bin ich nicht fündig geworden.

Für eine schnelle Hilfe wäre ich sehr dankbar

Wenn gewünscht kann ich auch gerne ein paar snapshots meiner Konfiguration nachreichen.

Werner
Mitglied: aqui
05.06.2007 um 01:22 Uhr
Das liegt daran das du die WLAN SSID unterschiedlich benamt hast !!!

Die SSID muss zwingend identisch sein im WDS Betrieb. Wenn du si sowohl auf der FB Basisstation als auch auf dem 108er Repeater wegei (und nur wegei und nicht wegei_repeater !!) nennst sollte es problemlos klappen.
Du musst sowohl in der FB als auch im Siemens in der BSSID Tabelle (Mac Adresse des gegenüberliegenden APs) das jeweilige Gerät aktiv sehen !
Ansonsten sind deine Einstellungen korrekt.
Du solltest noch darauf achten das die statische IP Adresse .27 des 108ers nicht in der DHCP Adressrange der FB liegt um hier ggf. eine IP Doppelvergabe unbedingt zu vermeiden.
Bitte warten ..
Mitglied: wegei897
05.06.2007 um 09:13 Uhr
Hallo

hab das ganze schon wieder einpacken wollen. Beim Zurücksetzen auf die Standardeinstellungen (Auslieferungszustand) hatte ich plötzlich eine Kabellose Verbindung und darauf aufbauend habe ich Stück für Stück mit viel Geduld hinbekommen. An was es aber gelegen hat das weis ich noch immer nicht jedoch läuft es nicht, wenn ich den DNS-Server des Repeaters abschalte.
Nun funktioniert alles wunderbar und ich hoffe auch noch recht lange.

Trozdem Danke für Deine Hilfe!

PS. Die unterschiedlichen SSID waren es nicht, denn die habe ich immer noch!

Werner
Bitte warten ..
Mitglied: aqui
05.06.2007 um 13:09 Uhr
OK, dann bitte den Thread oben als gelöst markieren !!!
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

LAN, WAN, Wireless

Wlan Probleme im Heimnetzwerk mit FritzBox und Repeater

Frage von Wolfgang84LAN, WAN, Wireless16 Kommentare

Guten Morgen zusammen, folgende Konstellation habe ich aufgebaut. Als Gateway nutze ich eine FritzBox 7490 (aktuelle Firmware 6.80) mit ...

LAN, WAN, Wireless

Sporadischer Verlust der WLAN Verbindung mit repeater

Frage von loloftLAN, WAN, Wireless13 Kommentare

Hallo, ich habe folgendes Problem: Ich habe die easybox 904 DSL von Vodafone und einen fritz WLAN repeater 310, ...

LAN, WAN, Wireless

WLAN Repeater Halbierung Bandbreite

gelöst Frage von TomJonesLAN, WAN, Wireless13 Kommentare

Hallo zusammen, halbiert sich bei einem reinen 2.4 GHZ WLAN beim Einsatz eines Repeaters (auch nur 2.4) die gesamte ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...