Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FritzBox 7270 und VPN

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

26.05.2008, aktualisiert 27.05.2008, 10693 Aufrufe, 5 Kommentare

Wer hat Erfahrungen?

Hallo alle zusammen,
ich würde gerne für unsere Baustellen die eierlegende Wollmilchsau FritzBox 7270 anschaffen. Seitens des TK-Teils reicht mir die Box völlig aus (S0 ext, S0 int, 2x AB, DECT). Auf der LAN-Seite reichen mir auch die 4 LAN-Ports völlig und VPN (IPSec) kann die Box angeblich seit einigen Firmware-Updates ja auch. Die einzige Frage die ich hab ist folgende:
Hat jemand schon Erfahrung mit der VPN-Kopplung zu einem Cisco VPN3000 AccessConcentrator an fester IP? Wenn das nämlich nicht hinhaut muss ich mir die Box aus dem Kopf schlagen Wenn sich keiner findet der mit Erfahrung protzen kann gilt halt wie immer 'Versuch macht kluch'

Manuel
Mitglied: brammer
26.05.2008 um 18:24 Uhr
Hallo,

ich kenne die Fritzbox nicht, aber wenn du sowieso einen Cisco Concentrator im Einsatz hast solltest wieso setzt du nicht einen Cisco 871 ein?
Okay, ist preislich nicht die gleiche Liga, aber passen garnaitert zusammmen.
Ich weiß das es bei der NAT Implementierung der Fritzbox noch ein paar "krumme" Wege geben soll.
Sind deine Baustellen nur in Deutschland oder Musst ud die International einsetzen?

brammer
Bitte warten ..
Mitglied: manuel-r
26.05.2008 um 20:49 Uhr
Die Antwort auf deine Frage hast du dir selbst schon gegeben. Die Cisco 8xx die ich aktuell einsetze sind mir einfach zu teuer. Außerdem kommt da auf den Baustellen eine gehörige Menge an kleinen blinkenden Kästchen (VPN-Router, TK-Anlage, Switches, NTBA, Faxgerät, DECT-Basisstationen) zusammen. Wenn ich das, bis auf NTBA und Splitter, alles in einer Box versammeln könnte wäre das schon nicht schlecht. Insbesondere, wenn mal wieder was nicht geht und ich am Telefon fragen muss, ob die LED X am Gerät Y vielleicht rot leuchtet oder blinkt
Ganz nebenbei kann unsere TKA auch SIP. Wenn ich also die FritzBox per VPN ins Netz bringe sollte ich darüber dann auch VoIP mit unserer TKA machen können. Im Prinzip reicht mir dann auf den Baustellen ein Breitbandzugang - sofern ich den hier und da alleine bekommen kann. Nebenbei kann ich aber unabhängig von den von der t-com zugewiesenen Rufnummern schön meine eigenen aus der TKA vergeben.
Alles in allem verspreche ich mir eine gehörige Portion Vereinfachung bzw. Konsolidierung dadurch.
Zu deiner zweiten Frage: Unsere Baustellen befinden sich im Saarland und benachbarten Ausland.

Manuel
Bitte warten ..
Mitglied: aqui
27.05.2008 um 13:02 Uhr
Da die FritzBox laut AVM IPsec, also ein offenes Protokoll supportet, sollte es fehlerfrei mit dem Cisco funktionieren.
Versuch macht klu(ch)g. Kauf dir eine FB und teste es aus ! Die folgende Cisco Konfig sollte damit laufen:

crypto isakmp policy 1
hash md5
authentication pre-share
lifetime 3600
crypto isakmp key 123 address 203.69.175.28
crypto ipsec transform-set cm-transformset-1 esp-des esp-md5-hmac
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
crypto map cm-cryptomap local-address Ethernet0
crypto map cm-cryptomap 1 ipsec-isakmp
set peer 203.69.175.28
set transform-set cm-transformset-1
match address 100
interface Ethernet0
description connected to Internet
ip address 210.243.151.181 255.255.255.240
half-duplex
crypto map cm-cryptomap
interface FastEthernet0
description EthernetLAN_
ip address 192.168.2.1 255.255.255.0

ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
no ip http server
access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
Bitte warten ..
Mitglied: manuel-r
27.05.2008 um 13:17 Uhr
Na wenn du meinst, dann kaufe ich mal und teste dann

Manuel
Bitte warten ..
Mitglied: aqui
27.05.2008 um 13:59 Uhr
Und nicht vergessen das Ergebnis hier zu posten !!
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
FritzBox 7270 - Notfall IP sperren
Frage von CorraggiounoErkennung und -Abwehr16 Kommentare

Hallo zusammen, ich bin im Besitz einer FritzBox 7270. Jetzt ist es ja bekannt, dass man über eine sogenannte ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneerRouter & Routing4 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

LAN, WAN, Wireless

FritzBOX VPN FritzBox kein Verbindungsaufbau

gelöst Frage von Dett18LAN, WAN, Wireless17 Kommentare

Einen schönen Sonnigen guten Tag liebe Gemeinde. Leider habe ich ein VPN Problem zwischen zwei Fritz!Boxen. Nach einer Woche ...

Router & Routing

Fritzbox zu Fritzbox VPN - Verbindungsabbrüche

Frage von Wid0kejRouter & Routing8 Kommentare

Hallo, ich hatte bereits in einem anderen topic über den Fall geschrieben, dort hatte ich jedoch andere Probleme an ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke26 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke9 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft9 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...