Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritzbox SLWLAN will nicht über Fritzbox 7170 WLAN ins Internet

Mitglied: farceleto

farceleto (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 08.11.2006, 7973 Aufrufe, 7 Kommentare

Hallo, habe ein kleines Problem.
ich habe mir eine Fritzbox 7170 WLAN wegen der Internettelefonie angeschafft. Die Telefonie funktioniert. Auch mit den Computern die direkt in der 7170 an die LAN-Anschlüsse eingesteckt sind komme ich über die 7170 ins Internet.
Nun habe ich noch 2 Computer, welche 3 Stockwerke weiter weg sind, die ich über eine Fritzbox SLWLAN erreiche. Die Fritzbox SLWLAN ist über ein LAN-Kabel mit der 7170 verbunden.(Repeater über WLAN funktioniert wegen der Entfernung nicht).
Alle Computer bauen ein internes Netzwerk auf und können aufeinander zugreifen. Nur wenn ich von den 2 Computern in dem oberen Stockwerk ins Internet will, funktioniert es nicht. Ich komme nicht raus. Die Fritzbox 7170 WLAN hat die IP 192.168.178.1 die SLWLAN IP 192.168.178.2
Gibt es da eine Lösung?

Hans-Martin
Mitglied: RKO
31.10.2006 um 20:04 Uhr
Hi Hans-Martin

Also die SL müsste halt wissen das die 7170er mit IP 192.168.178.1 der DNS Server ist.
In der Gui der SL fehlt aber dieser Menu Punkt leider. Bei der 7170 gibts den.
Hat was mit dem Speicherplatz auf der Box zu tun.
AVM hat das deswegen nicht implementiert.

Man müsset das aber direkt in der Box einstellen können.
Leider reicht mein Linux nicht dafür.

Gruß
RKO
Bitte warten ..
Mitglied: RKO
31.10.2006 um 20:16 Uhr
So
Einen hab ich noch
Man müsset mal testen ob vieleicht bei IP-Einstellungen für den Repeaterbetrieb die
Einstellung auch zieht wenn du da die 192.168.178.1 beim Primärer DNS-Server einträgst.
Und das teil als Repeater laufen läst aber mit Kabel halt.

Gib mal Feedback


Gruß
RKO
Bitte warten ..
Mitglied: farceleto
01.11.2006 um 07:21 Uhr
So
Einen hab ich noch
Man müsset mal testen ob vieleicht bei
IP-Einstellungen für den Repeaterbetrieb
die
Einstellung auch zieht wenn du da die
192.168.178.1 beim Primärer DNS-Server
einträgst.
Und das teil als Repeater laufen läst
aber mit Kabel halt.

Gib mal Feedback

Das habe ich schon versucht, will aber nicht funktionieren. Beim Support von AVM habe ich auch schon angerufen, die sagen es geht nicht.
Komisch ist aber, wenn ich anstatt der 7170 meinen alten Barricade SMC7004BR als Router und das Telekom-DSL-Modem benutze , komme ich mit den Computern aus dem oberen Stockwerk über die Fritzbox SLWLAN raus ins Internet. Die SLWLAN ist da auch nur eigentlich ein Accesspoint.

An den Fritzboxen kann man ja IP-Routen einstellen. Könnte man darüber eine Lösung finden? Oder gibt es nur die Alternative- andere Hardware als Accesspoint einsetzen?
(Ich dachte ich kaufe alles vom gleichen Hersteller, dann harmoniert alles: Fritzsticks WLAN, Fritzbox SLWLAN und Fritzbox 7170 WLAN- aber scheint selbst da nicht zu funktionieren)

Hans-Martin
Bitte warten ..
Mitglied: Xaero1982
07.11.2006 um 14:13 Uhr
Mhh....

Also noch mal:

Du hast x+2 Computer

Die x Computer hängen an der 7170
Die 2 Computer hängen an der SLWLAN

Die 7170 und SLWLAN sind verbunden.

Ins Internet gehst du _NUR_ mit der 7170.

Frage: Welchen Sinn hat die SLWLAN?

Gehst du über WLAN an das Gerät ran?

Wenn nicht nimm nen simplen Switch und ersetz damit die SLWLAN .. den verbindest du mit der 7170 und schick is ...
Bitte warten ..
Mitglied: RKO
07.11.2006 um 15:54 Uhr
Soweit ich es verstehe hängen die 2 Comupter eben nicht via kabel an der SLWLAN sonder via Wlan.
Also 7170 via Kabel an die SL weil die zu weit auseinader sind ( Kein Repeaterbetrieb möglich)undn dann Wlan an die 2 PCs. ( Könnten ja Nbs sein )

Sonst macht es ja keinen Sinn.

Gruß
RKO
Bitte warten ..
Mitglied: farceleto
08.11.2006 um 10:59 Uhr
Nun habe ich die Lösung gefunden.
Ich habe die SLWLAN nun als Repeater konfiguriert (ohne Basis MAC-Adresse), die 7170 aber nicht als Basis für den Repeater programmiert, sondern einfach in der Grundeinstellung gelassen. So funktioniert es nun.
(Soetwas sollte eigentlich ein AVM-Hotline-Mitarbeiter wissen)

Danke für Eure Ideen

Hans-Martin
Bitte warten ..
Mitglied: RKO
08.11.2006 um 12:07 Uhr
Hi Hans-Martin,

ok , kann es bestätigen.
Geht.

Gruß

RKO
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Switch Netgear gs108 an Fritzbox 7170 Störung

gelöst Frage von Manu-SchSwitche und Hubs7 Kommentare

Meine Hardware: Router und DHCP Server: Fritzbox 7170 -neueste Firmware daran Switch Netgear gs108 v.2 Daran will ich meinen ...

TK-Netze & Geräte

Cisco IP Phone 7970 hinter FritzBox 7170

gelöst Frage von AK1983TK-Netze & Geräte10 Kommentare

Guten Tag an alle, ich habe vollgendes Problem. Ich betreibe schon seit einiger Zeit ein Cisco IP Phone 7970 ...

Vmware

VMWare über das Internet an meine Fritzbox anbinden?

gelöst Frage von UserChristianVmware15 Kommentare

Hi, hab in der Firma den VMWare Player installiert und würde nun gerne den gesamten Internetverkehr über meine private ...

Router & Routing

PFSense hinter FritzBox: Kein Internet

Frage von zahniRouter & Routing2 Kommentare

Ich weiß, diese Thematik war hier auch schon 50x am Start Folgender Aufbau: FB 7490 (DSL Einwahl) LAN -WAN ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 8 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 9 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 20 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 5 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards14 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail11 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...