Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FSC PRIMERGY RX200 bootet nicht mit zweitem XEON

Mitglied: alexkunze

alexkunze (Level 1) - Jetzt verbinden

04.04.2005, aktualisiert 05.04.2005, 6484 Aufrufe, 11 Kommentare

XEON-Modell speziell für RX200!

Hallo,

vielleicht hat ja schon jemand mit diesem Problem Erfahrung!?

Wir wollten in unseren PRIMERGY RX200 einen zweiten XEON 2,8 installieren. Bei Ingram dass entsprechende Modell für RX200 rausgesucht und für teures Geld gekauft. Soweit gut.

Einbau Hardware-seitig kein Problem.

Nur leider bootet der Server nicht mehr sobald der Prozessor drin ist. Prozessor wieder raus und Server bootet.

Hat jemand einen Tip?

- Gibt es vielleicht ein zusätzliches Einbauset (Stromversorgung) wie bei Compaq?
- Apropos Stromversorgung - wie dick muss das Netzteil sein? Kann es sein, dass das serienmäßige Netzteil (350W) zu klein ist?

Vielen Dank für einen Ansatz!

Alex
Mitglied: BartSimpson
04.04.2005 um 20:07 Uhr
Bei dual CPU systemen ist es ganz wichti, das alle cpu's auch das gelcihe sogenante steppung haben. 350W ist auch eteqs kanpp.
Bitte warten ..
Mitglied: alexkunze
05.04.2005 um 08:08 Uhr
Kann man das Stepping irgendwie überprüfen? Ich fände es zwar einen ganz schönen Hammer, wenn FSC Original-Zubehör für den Server die falsche Version wäre, aber wer weiß!?

Das mit dem Netzteil denke ich auch, aber Chef sagt "das langt". Kann ich irgendwie sicherstellen, dass einer von uns beiden recht hat?
Bitte warten ..
Mitglied: BartSimpson
05.04.2005 um 10:28 Uhr
Was ist meist auf der cpu aufgedruckt. Von Intel ginbt es aber ein tool was das auslesen kann. Kannst ja mal veruschen unm zu schauen, ob die cpu defekt ist die in den 1. Sockel zu setzen.
Hier gibs das tool: http://support.intel.com/support/processors/tools/piu/
Bitte warten ..
Mitglied: alexkunze
05.04.2005 um 11:22 Uhr
Danke für den Link zum Tool - werd ich mal ausprobieren.

Die Idee mit dem Tausch kam uns mittlerweile auch - wird demnächst ausprobiert (wahrscheinlich Freitag). Ich geb dann Rückmeldung...
Bitte warten ..
Mitglied: meinereiner
05.04.2005 um 11:38 Uhr
Hmm, was heisst er bootet nicht mehr?

Versucht Windows noch zu starten?
Das könnte dann an der falschen HAL (Hardware Abstarction Layer) liegen. Für Dualsysteme wird eine andere benutzt als für Single Prozessoren.
Bitte warten ..
Mitglied: BartSimpson
05.04.2005 um 12:16 Uhr
Das schon. Aber die die Singel CPUS's geht auch für 2 cpus' nur das halt nur die 1. benutzte wird.
Aber das kann man anschließend ändern.
Bitte warten ..
Mitglied: alexkunze
05.04.2005 um 12:43 Uhr
Es ist leider wortwörtlich - er bootet nicht mehr.

Einschalten - Lüfter laufen an - kurze HDD-Aktivität - kein BIOS - schwarzer Bildschirm und Lüfterlärm...
Bitte warten ..
Mitglied: BartSimpson
05.04.2005 um 12:57 Uhr
Das ist denn wirklich ein probem. Aber ich würde zuerst wirklich auf das Netzeil tippen. Kann dich ja nochmal bei Siemenszt rückversichern. Das das zu klein ist
Bitte warten ..
Mitglied: alexkunze
05.04.2005 um 15:55 Uhr
So wie es aussieht, ist es wohl die falsche CPU! 1MB Second Level Cache statt 512 KB. Verdammt ärgerlich bei den FSC-Preisen!
Bitte warten ..
Mitglied: BartSimpson
05.04.2005 um 16:09 Uhr
So ein mist. Aber den hatten die doch als passend verkauft oder?
Bitte warten ..
Mitglied: alexkunze
05.04.2005 um 16:29 Uhr
Mal sehen was geht...
Bitte warten ..
Ähnliche Inhalte
Backup

Nur zum Abklären - Primergy RX200 S6 ohne UEFI wird wohl nicht von einer 4TB-Platte booten können, oder?

gelöst Frage von beidermachtvongreyscullBackup4 Kommentare

Guten Morgen Kolleginnen und Kollegen, ich habe ein altes Blech; einen Primergy RX200 S6 mit Windows 2008 R2, der ...

Server-Hardware

Fujitsu RX200 S8 Probleme

gelöst Frage von udobecServer-Hardware14 Kommentare

Hallo, hab heute einen gebrauchten Server RX 200 S8 erhlten. Beim Einschalten ist mir aufgefallen, dass alle Lüfter hochdrehen. ...

Server-Hardware

PRIMERGY RX2520 M2 Lüftersteuerung

Frage von Finchen961988Server-Hardware30 Kommentare

Hallo bei einem PRIMERGY RX2520 M2 habe ich Probleme die Lüfter liefen bei mir in der Werkstatt lesie und ...

Windows 10

FSC Laptop - Admin und doch keiner

Frage von HenereWindows 104 Kommentare

Servus zusammen, ich prügele mich hier mit einem neuen Laptop Fujitsu Celsius Serie herum. W10 1709. Er wurde in ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...