Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu-Siemens CRT C994 wird nicht erkannt

Mitglied: crazymaster

crazymaster (Level 1) - Jetzt verbinden

09.03.2008, aktualisiert 10.03.2008, 3719 Aufrufe, 2 Kommentare

Hi Leute,

ich habe einen "Fujitsu-Siemens CRT C994" der an eine ATI 9200 angeschlossen ist, leider wird der Monitor nicht erkannt und es ist bloß ein Standard Monitor installiert. Auch wenn ich 75Hz einstelle läuft er immer noch auf 60Hz laut Monitor-Controll-Center.

Ich hab schon den neusten Grafikkartentreiber installiert, was aber leider nichts gebracht hat! Für Windows XP gibt es aber auch keinen Treiber für den Monitor!
An einem anderem Pc wird der Monitor aber ohne weiteres erkannt.

Habt ihr noch ne Ahnung wie ich diesen Monitor in der richtigen Hz (Flimmerfrei) zum laufen bekomme?

Danke schon mal!
Mitglied: Klugscheisserman
09.03.2008 um 22:02 Uhr
Probier mal den Treiber des Standard-Monitors durch den "Plug-and Pray-Monitor"-Treiber zu ersetzen.



Grüsse
Bitte warten ..
Mitglied: crazymaster
10.03.2008 um 16:07 Uhr
Ok ich werd es mal Probieren, kann aber erst am Freitag über den Erfolg berichten!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör

Fujitsu-Siemens-Stylistic-ST5112-Tablet - kompletter Reset?

Frage von raekebNotebook & Zubehör2 Kommentare

Hallo, ich habe ein Fujitsu-Siemens-Stylistic-ST5112-Tablet, das ich mit einem Passwort geschützt habe. Das Tablet wurde von mir nur 2-3x ...

CPU, RAM, Mainboards

Fujitsu Siemens Scenic 500 - RAM Problem

Frage von Motherboard33CPU, RAM, Mainboards18 Kommentare

Hallo Ich habe vom Bekannten einen PC bekommen (sihe Überschrift). In dem waren 64 MB Ram drin (PC 100) ...

Server-Hardware

Fujitsu Siemens Primecenter Rack Schlüssel nachmachen

Tipp von MastergizServer-Hardware8 Kommentare

Wer auf der Suche nach Ersatzschlüsseln für ein Altes Fujitsu Siemens 38 HE Primecenter Rack ist wird von der ...

Peripheriegeräte

Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt

Frage von uridium69Peripheriegeräte1 Kommentar

Moin, moin Wir haben einen Scanner bei uns im Labor der für Gewebeproben benutzt wird, bzw. die Einsendezettel der ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...