Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Funknetzwerk aufbauen mit Zyxel Prestige 660HW - 67

Mitglied: saarlothri

saarlothri (Level 1) - Jetzt verbinden

08.08.2006, aktualisiert 15:12 Uhr, 6993 Aufrufe, 1 Kommentar

Hallo bin Newbie in Sachen Funknetzwerk!

Habe folgendes Problem:

Mir wurde von der Service Hotline von Zyxel ein "RESET" empfohlen, da ich nicht mehr auf die Hauptseite (192.168.1.1) meines Routers kam.

Danach habe ich dann lediglich meine Zugangsdaten zu "AOL" eingetragen sowohl auf Empfehlung von "zyxel Hotline" die Routerfirewall und die WIN XP Firewall" ausgeschaltet.

Alle Bemühungen trotz angezeigtem drahtlosem Netzwerk dieses zu "Verbinden" sind gescheitert.

Ein nochmaliger Anruf bei der Hotline ergab:

Einstellung der drahtlosen Verbindung auf feste IP und nochmals "verbinden"

Da dieser Versuch dann wieder gescheitert ist; meinte die Hotline labitar ich sollte den Router nochmals reseten und wenn's dann ned geht den Router bei meinem Provider austauschen.

Glaube allerdings nicht das es an dem Router hängt eher mache ich da bestimmt etwas falsch.

Wäre für jede Hilfe dankbar


achso bevor ichs vergesse:

Sytemstatus

Systemname:
ZyNOS Firmware-Version: V3.40(QD.5) | 1/7/2005
DSL Firmware-Version:TI AR7 01.01.08.00
Standard:ADSL_G.dmt


WAN-Informationen

IP-Adresse:172.174.112.42
IP-Subnet-Maske:255.255.255.255
Standard-Gateway:MyISP
Primärer DNS:205.188.146.145
Sekundärer DNS:0.0.0.0
VPI/VCI:1/ 32


LAN-Informationen

MAC-Adresse:00:a0:c5:d7:55:e8
IP-Adresse: 192.168.1.1
IP-Subnet-Maske: 255.255.255.0
DHCP: Server
DHCP-Startadresse: 192.168.1.33
Anzahl der zu vergebenen IP-Adressen 32


WLAN Informationen

ESSID:wireless
Kanal: 6
WEP: Disable

Gruß Saarlothri
+mein Laptop und ich 2 Welten treffen aufeinander+
Mitglied: aqui
08.08.2006 um 15:12 Uhr
ooops eigentlich ein Thread der in die Rubrik "Wireless" gehört, oder ???

Ich setze jetzt mal voraus das bei deinem Laptop wenn du ihn per Kupfer (also mit Kabel über die Ethernet Schnittstelle) am Router anschliesst, alles fehlerfrei funktioniert und sich dein Problem lediglich auf die WLAN Verbindung konzentriert....
Ein paar Anmerkungen vorweg:

1.) LAN und WLAN Schnittstelle dürfen NICHT zur gleichen Zeit im selben IP Netz aktiv sein ! D.h. du kannst nicht beide Interfaces am Router aktiv haben, da du dann 2 mal das gleiche IP Netz am Rechner aktiv hast und er nicht mehr weiss wo er die Packete hinschicken soll.
Also nur entweder LAN oder WLAN aktiv machen. (Bei LAN reicht es wenn du einfach das Kabel ziehst oder eben nichts anschliesst am LAN Port des Laptop.

2.) Unter TCP/IP Eigenschaften in deiner WLAN Karte sollte die Adresse auf "automatisch beziehen" (DHCP) stehen !

Richtigerweise hast du erstmal Verschlüsselung (WEP/WPA) ausgeschaltet um hier nicht noch weitere Fallen zu produzieren. Ggf. solltest du auch nochmal checken ob ein MAC Filter im AP (falls vorhanden..) ebenfalls deaktiviert ist !
Laut Handbuch unter
www.zyxel.de/uploadsDE/product/P660HW_German_CG_V-3-40_2003-1-5.pdf
kann man die WLAN Funktion nicht abschalten im Router, d.h. sie müsste also immer aktiv sein wenn der Router mit Strom versorgt ist.
Für dich stellt sich jetzt die Frage liegts an der Konfig oder ist die Physik irgendwo kaputt??
Ob dein Router überhaupt "on air" ist kannst du natürlich schwer testen falls dein Laptop ein Problem haben sollte, deshalb ist es am besten du bittest mal einen Kollegen der ein funktionierenden WLAN Rechner hat, dies mal zu testen, d.h. mal nachzusehen ob er dein WLAN "sieht". Entsprechende Nähe zum Router vorausgesetzt. Wenn du natürlich zu weit weg bist siehst du nix. Also am besten "zum Test "neben" den WLAN Router setzen.
Du kannst das auch selber checken indem du dein WLAN Symbol rechts klickst und "alle Netze anzeigen" wählst. Du müsstest dann ein Netz "wireless" (Ein Banalnamen den ich übrigens gegen etwas Eindeutigeres wie z.B. "Piepmatz" o.ä. austauschen würde um Doppelvergabe mit dem Nachbarn zu vermeiden !!!)
Ohne Windows Bordmittel geht dies übrigens sehr gut mit dem Tool "Netstumbler". Frei downloadbar unter:
www.netstumbler.com/downloads/netstumblerinstaller_0_4_0.exe
Auch hier solltest du in der Übersicht dein Netzwerk "wireless" sehen.
Siehst du es nicht, ist vermutlich doch deine WLAN Funktion im Router defekt. Dies setzt allerdings eine getestete und funktionierende WLAN Karte im Laptop voraus. Um das sicher zu testen solltest du einen Kollegen oder einen öffentlichen HotSpot aufsuchen bei dem de facto ein funktionieredes WLAN vorhanden ist und dies muss im Rechner entweder mit den Bordmitteln oder mit Netstumbler angezeigt werden.
Siehst du es nicht ist vermutlich der Client defekt !! Diese Tests solltest du erstmal machen bevor du weitersuchst.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
S2S VPN Zyxel-Fritte-Zyxel
gelöst Frage von HenereRouter & Routing21 Kommentare

Servus, ich möchte gerne ein VPN ändern. Derzeit S2S-VPN zwischen Zyxel USG60W und Fritte 7490. Da die Fritte dank ...

Windows 7

Datenflut (grösser 400MB) über DHCP ports 67 und 68

gelöst Frage von fx12345Windows 77 Kommentare

Liebe Forenmitglieder, Ich beobachte nach dem Herstellen einer Netzverbindung als erstes eine UDP Verbindung mit 90kB in und 400-500MB ...

Netzwerkgrundlagen

VPN aufbauen

Frage von bernd00Netzwerkgrundlagen4 Kommentare

Hi Leute, Ich hab ein kleines Vorhaben. ich möchte ein VPN aufbauen zwischen mehreren Standorten. Ich habe im Internet ...

Router & Routing

Aufbau Heimnetzwerk

gelöst Frage von nycromRouter & Routing9 Kommentare

Hallo liebes Board, ich habe mein Heimnetzwerk endlich fertiggestellt und mache mir Sorgen über die Sicherheit. Derzeit ist der ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 9 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 20 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 20 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 23 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...