Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst FVS336G 2 x Wan Port

Mitglied: luki83

luki83 (Level 1) - Jetzt verbinden

17.10.2011 um 20:54 Uhr, 4789 Aufrufe, 8 Kommentare

Hallo,

ich habe mir ein Netgear FVS336G gekauft und möchte nun 2 Netzwerk (2 x DSL Leitungen) Verbinden (Loadbalacing).
ich habe 2 x speedport w 503 v als modem laufen und danach kommt der Netgear router. Wan 1 habe ich meine T-Online daten eingegeben und in Wan 2 habe ich die meiner Eltern eingebene (bei dem Wan 2 bekomme ich auch keine IP adr. zugewiesen).
jetzt wenn ich auf den Menüpunkt wan modegehe ist Loadbalancing grau hinterlegt. Ich denke, ich muß was eintragen mit dem Protocol binding nur leider weiß ich nicht wie das funktioniert.
kann mir da jemand helfen ???

danke

gruß
luki
Mitglied: aqui
18.10.2011 um 10:28 Uhr
Mmmhhh...deine Beschreibung ist ziemlich lückenhaft und oberflächlich was eine sinnvolle Hilfestellung nicht gerade einfach macht
Was bedeutet z.B. "..bei dem Wan 2 bekomme ich auch keine IP adr. zugewiesen " ??
Wieso "auch" ?? Bekommst du auf WAN 1 auch schon keine IP zugewiesen ??
Das würde auf eine Fehlkonfiguration deinerseits schliessen lassen.
Es ist auch keineswegs klar WAS du eigentlich erreichen willst mit dem Router ??
  • Willst du generell alles Load Balancen über beide DSL Links ?
  • Sollen Eltern z.B. auf WAN 1 und du über WAN 2 mit gegenseitigem Backup arbeiten ?
  • Soll z.B. HTTP Traffic über WAN 1 Email usw. über WAN 2 (Protokoll basiertes Balancing) ?
und und und...
Was hast du genau vor ? Ohne dein Ziel zu kennen muss doch auch dir klar sein das wir hier nur die Kristallkugel bemühen können oder im freien Fall raten müssen ! Wenn dir das reicht ist ja gut...
Eigentlich ist im Handbich doch alles genau Schritt für Schritt ab Seite 17 und folgenden erklärt:
ftp://downloads.netgear.com/files/FVS336Gv2_RM_14_April10v.pdf
Beide Interfaces setzt du in den PPPoE Modus, trägst sauber deine Provider Daten ein und gut ist ! Bedenke das die T-Online Zugangsdaten in der Form AnschlusskennungT-Online-Nummer#0001@t-online.de eingegeben werden müssen !
So solltest du auf beiden Ports vom Provider eine öffentliche IP per PPPoE bekommen wenn die Daten stimmen.
Damit sollte schon ein erster Internetzugang und pingen von öffentlichen IPs zum Test möglich sein.
Ansonsten immer ins Log des Routers sehen (Seite 153 im Handbich !!) ob dort irgendwelche Fehlermeldungen auftauchen ! Das zeigt dir immer sofort wo es genau kneift !
Dann im Handbuch Seite 22 setzt du den Router erstmal in den Load Balancing Mode um zu checken das beide Leitungen korrekt benutzt werden (Status Seite im Setup)
Das ist doch alles kein Hexenwerk und in 10 Minuten erledigt...
Bitte warten ..
Mitglied: luki83
19.10.2011 um 10:53 Uhr
Hallo,
sry für die lückenhaften Info's.
Was ich machen will... Ich möchte 2 DSL leitungen bündeln (2 x 16000 DSL Leitung) sprich die von mir und meinen Eltern (Wan Port 2 der Zugang meiner Eltern, dort bekomme ich keine Ip adr. zugewiesen. Es kann auch sein dass ich die Zugangsdaten Falsch eingegeben habe, muss es heute nochmal checken). und dort soll dann alles drauf laufen (FTP Http usw.) mehr will ich eigentlich nicht machen.
danke für die Anleitung, die habe ich die ganze zeit gesucht -.- und nicht gefunden.

nochmals danke
gruß luki
Bitte warten ..
Mitglied: aqui
19.10.2011 um 11:01 Uhr
Ja, mit an Sicherheit grenzender Wahrscheinlichkeit hast du dort einen Konfig oder Tippfehler gemacht. Die Konfig ist eigentlich so einfach das auch ein blutiger Laie das hinbekommt.
Wichtig ist immer der Blick ins Router Log (Leider dazu keinerlei Auskunft von dir ) Dort steht ganz genau ob es einen PPPoE Auth Fehler gibt oder nicht. Die fehlende IP lässt das aber befürchten !
Der Rest ist dann ein Kinderspiel. Load Balancing anklicken und das wars...
Bitte warten ..
Mitglied: luki83
19.10.2011 um 11:22 Uhr
dank dir nochmals... ich werde es heute abend gleich mal probieren.
Bitte warten ..
Mitglied: luki83
19.10.2011 um 16:00 Uhr
Hallo,

so ich bekomme jetzt auf beiden wan Ports eine IP (es steht auch auf Loadbalancing). Nur mein Problem jetzt ist , dass ich einmal meine 16k Leitung habe und manchmal die 6 k Leitung. Ich wollte es eigneltich so machen, dass die beiden Leitung gebündelt sind (sozusagen 22k).

kannst du mir vielleicht ein tipp geben

danke

gruß luki
Bitte warten ..
Mitglied: aqui
19.10.2011 um 18:17 Uhr
Das kann ja nicht funktionieren ! Denk mal etwas nach !! Solche Load Balancing Router funktionieren IMMER auf Session Basis !
Verteilen also nur die Session Last. Eine Session hier, andere da, eine hier...andere da usw. Der macht nur eine Verteilung was der Name Load Balancing ja auch explizit schon sagt !
Was du machen kannst ist über die interne Wichtung des Balancing Algorhytmus der 16 Mbit Leitung eine bessere Prio zu geben so das der Balancer dann z.B. 2 Sessions 16M, eine Session 6M, 2 Sessions 16M, eine Session 6M, ...usw macht um etwas mehr Last auf die 16 Mbit Leitung zu geben.
Alternative dann Protokoll basiertes Balancing, was z.B. Surf Traffic nur auf die 16M Leitung legt und Email auf die 6M usw.
Niemals aber kann der Router die physische Geschwindigkeit auf der DSL Leitung selbst ändern !
Wie sollte das auch gehen, da müsste er das Clocking am Provider DSLAM verändern. Eine naive und utopische Vorstellung die eher von wenig Netzwerk Technik Verständnis zeugt...sorry.
Bitte warten ..
Mitglied: luki83
19.10.2011 um 19:14 Uhr
Hi,

mhh hatte eigentlich geschrieben das ich mir es nochmal genau durchgelesen habe und es nicht so funktioniert wie ich gedacht habe -.-.

dank dir nochmals

gruß luki
Bitte warten ..
Mitglied: goscho
20.10.2011 um 17:03 Uhr
Mahlzeit,

@aqui,
dafür, dass du Netgear-Geräte so extrem ablehnst, bist du aber trotzdem schneller als die meisten anderen (auch ich) auf der passenden Seite für das Handbuch. Respekt.

@luki83,
wenn du Loadbalancing eingerichtet hast (ich würde die 16 MBit Leitung an WAN1 anbinden), solltest du wirklich über Protokoll-Binding nachdenken.
Ich hatte oft Schwierigkeiten mit HTTPS-Seiten über einen FVS336G, wenn diese nicht über einen dedizierten WAN abgefragt wurden.
Auch solltest du die beiden Speedports verkaufen und stattdessen 2 einfache ADSL-2+-Modems ohne Schnickschnak benutzen. Die gibt's schon ab ca. 20,- €.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 Wan Port an Mikrotik
Frage von roeggiLAN, WAN, Wireless10 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem. Habe eine Mikrotik RB 3011 bei der ich 2 Ports als ...

Router & Routing

Fortinet 60D zwischen 2 x LAN Routen mit 2 x WAN

gelöst Frage von atatschlRouter & Routing2 Kommentare

Hallo, hab bei der FW ein kleines Routing Problem. Konfiguration: 2 x WAN (1x allgemein=WAN1, 1x Super User=WAN2) 2 ...

LAN, WAN, Wireless

Mikrotik RB 3011 - 2 x WAN - 1 x NAT im Mikrotik

Frage von greenhornxxlLAN, WAN, Wireless1 Kommentar

Hallo zusammen Ich beschäftige mich immer mehr mit der Mikrotik Welt und habe nun einen 2ten VDSL Anschluss an ...

Router & Routing

Zugriff auf Geräte hinter pfSense durch WAN-Port

Frage von mabue88Router & Routing15 Kommentare

Hallo, ich hatte folgenden Aufbau geplant: - Internet und Telefonie per Kabel von Kabel BW (mit Fritzbox 6490) - ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail6 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...