Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardwareanforderungen Autodesk Inventor 2009

Mitglied: itdienstleister

itdienstleister (Level 1) - Jetzt verbinden

31.01.2009, aktualisiert 17:40 Uhr, 10703 Aufrufe, 7 Kommentare

Liebe Leute!

Einer meiner Kunden nutzt Autodesk Inventor 2009.
Bei einzelnen Arbeitsschritten (z.B. Öffnen der Eigenschaften eines Wäremtauscher-Rohrbündels) "hängt" die Maschine ca. 10min.

Leistungsdaten:
ASUS P5Q Mainboard
INTEL Core 2 Duo E8400, 2x3.0GHz
4x SAMSUNG DDR2-RAM PC2-800 á 2048MB
PNY NVIDIA Quadro FX 1700 512 MB DDR2, 128Bit, PCI-Express 16x Grafikkarte
2x SEAGATE Barracuda 7200.10 250GB SATA-II im RAID-0 Verbund
Windows XP 64bit

Meines Erachtens nach eine Leistungsfähige Maschine.
Auf einer ähnlich konfigurierten Quad-Core Maschine geht es auch nicht schneller.

-> Wenn man die CPU-Auslastung im Taskmanager beobachtet scheint auch nur ein Kern benutzt zu werden.

Weiß jemand was wirklich noch einen Leistungsschub für Autodesk Inventor 2009 bringt?

Nachfolgend noch meine Konklusio die für den Kunden geschrieben habe, weiß jemand mehr?
Zusammenfassend kann man sagen:

1. Multi-Core bringt nicht wirklich etwas.
Ein Vorteil bleibt: Der PC & andere Applikationen laufen nebenbei weiter.

2. Mehr RAM ist gut, bringt aber in Ihrem Fall nichts.
Die 8GB der neuen Workstation reichen in jedem Fall aus.

3. Die Grafikkarte dürfte nahezu den größten Unterschied ausmachen.
Die von Ihnen eingesetzte NVIDIA Quadro FX 1700 ist gut, die besten, zertifizierten, Maschinen setzen die NVIDIA Quadro FX 4600 ein.

4. Schnelle Festplatten oder RAID 0 werden ebenfalls als wichtig angeführt.
Es gibt auch Empfehlungen für Solid State Disks.
Ich bin mir aber nicht sicher ob das in Ihrem Fall einen Unterschied ausmacht.

5. Windows Vista 64bit wird besser bewertet / eher empfohlen als Windows XP 64bit.



Die am besten bewertete, zertifizierte, Workstation hat folgende Leistungsdaten:

Fujitsu N460
Intel® Core™2 Duo CPU E8500 @ 3.16GHz
Nvidia Quadro FX 4600 Grafikkarte
2GB RAM
Windows XP Pro 32bit SP3

Die komplette Liste mit zertifizierten Workstations finden Sie unter
http://www.inventor-certified.com/graphics/SV13_time.pdf
Dort ist auch der Testaufbau beschrieben.


Die meisten Infos die ich gefunden habe, habe ich von diesen Seiten:
http://blog.inventor-faq.de/category/news/hardware/
http://usa.autodesk.com/adsk/servlet/ps/item?siteID=123112&id=11341 ...
http://www.autodesk.de/adsk/servlet/index?siteID=403786&id=10565420
http://www.inventor-certified.com/graphics/index.php
http://www.inventor-certified.com/graphics/SV13_time.pdf

Vielen Dank im voraus!

Grüße, FFK
Mitglied: DerWoWusste
31.01.2009 um 18:24 Uhr
3 der von mir betreuten Rechner haben auch Inventor 2009. Sie laufen mit ähnlicher Hardware, bis auf. dass Raid0 fehlt und Vista 64 eingesetzt wird auf Quadcores (Einstiegsmodelle). Es wurde noch nie davon berichtet, dass es zu Hängern kommt, obwohl wir dieses Produkt schon früh eingesetzt haben und gerade diese Benutzer durchaus pingelig sind.
Ich schätze, die Hardware hat nichts mit Deinem Problem zu tun. Such softwareseitig.
-starte parallel procmon, das gibt Einblick, was passiert
-nutze ein nacktes System zum Vergleich (nur xp64 mit Servicepack2, Grafikkarten- und Chipsatztreiber und Inventor). Keine weiteren Updates, keine weitere Software, keine Policies, keine Virenscanner usw.
Falls auch softwareseitig nichts zu sehen ist, zurück zur CPU-Last: ist denn ein Kern voll ausgelastet, sprich ist die CPU-Last des Inventor-Prozesses bei 50%?
Bitte warten ..
Mitglied: wiesi200
01.02.2009 um 14:23 Uhr
Am PC selbst glaub ich liegts nicht.

Wie groß sind den die Baugruppen (mit Einzelteilen)

Wo liegen die Baugruppen. Wird das ganze über ein PDM System gesteuert?
Bitte warten ..
Mitglied: itdienstleister
02.02.2009 um 01:31 Uhr
Softwareseitig habe ich schon gesucht - aber nichts gefunden.

Ja, ein Kern ist voll ausgelastet mit dem Autodesk Prozess.
Last 50% ... Gesamtlast des Systems zwischen 51 und 52%
Der zweite Kern scheint von Autodesk Inventor nicht benutzt zu werden? Stimmt das? Ist das unter Vista vielleicht besser?

Danke jedenfalls schon jetzt mal für die Rückmeldung!

Grüße, FFK
Bitte warten ..
Mitglied: itdienstleister
02.02.2009 um 01:32 Uhr
Ich erfrage morgen die genaue Größe der Baugruppen/Einzelteile und melde mich nochmal.
(Wie gesagt - ich habe keine Ahnung vom Autodesk Inventor)

Was meinst Du mit "wo liegen die Baugruppen"?
Und was ist ein PDM-System??

Danke im voraus!

Grüße, FFK
Bitte warten ..
Mitglied: DerWoWusste
02.02.2009 um 07:28 Uhr
Moin!
Inventor benutzt nur für einige Vorgänge mehrere Kerne, das ist uns auch schon aufgefallen. Das Verhalten wäre mit Vista sicherlich nicht anders. Evtl. ein Programmfehler oder ein Bedienungsfehler. Oder wirklich so heftige Aufgaben, vor die Du ihn stellst.
Bitte warten ..
Mitglied: wiesi200
02.02.2009 um 10:24 Uhr
Bei Vista ist der haupt unterschied das nicht mehr für die Grafik OpenGL verwendet wird sonder DirektX.

Da hatten alle 3D Systeme zu kämpfen.
Bitte warten ..
Mitglied: wiesi200
02.02.2009 um 10:28 Uhr
PDM ist ein Zeichnungsverwaltungssystem

Bei Inventor ist glaub ich Compass.

Das mit wo liegen die Baugruppen. Sind sie lokal oder auf einem Netzlaufwerk, oder in einem PDM System auf einem anderem Computer.

Bei Zeichnungen um die 2-3 GB inkl. aller Einzelteilen und wenn's dann auch noch viele sind kann das öffnen selbst bei einem GB Lan schon einmal so lange dauern.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Indizierung Server 2012, UNC-Pfad nicht erwünscht zusammen mit Autodesk Inventor

gelöst Frage von LollipopWindows Server23 Kommentare

Hallo und gutes neues Jahr wünsche ich euch. Server 2012 R2, als Fileserver. Den File-Bereich habe ich mit >Systemsteuerung>Indizierungsoptionen ...

VB for Applications

Von Autodesk Inventor 2016 per VBA-Makro (for Applications) Parameter in Excel übertragen (Windows 10 64-bit)

Frage von TraxtormerVB for Applications3 Kommentare

Hallo zusammen, ich bin mit meiner Google-Suche einfach am Ende angelangt und bräuchte Eure Hilfe. Ich habe ein CAD-Modell ...

Sonstige Systeme

Navision 2009 - Anpassungseinstellungen

gelöst Frage von MorslupatusSonstige Systeme2 Kommentare

Hallo Administratoren! Folgendes Problem: Ich möchte gerne die Benutzerdifinierten-Anpassungen im RTC von einem Benutzer kopieren und auf einen anderen ...

Microsoft

PROBLEM: Navision 2009 OLE Control

gelöst Frage von Server2503Microsoft3 Kommentare

Hallo Zusammen, wir verwenden MS Navision in der Version 2009. Seit heute taucht bei uns ein Fehler auf (siehe ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...