Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HD Audio-Bus Treiber nicht gefunden

Mitglied: takeoff

takeoff (Level 1) - Jetzt verbinden

20.07.2008, aktualisiert 24.07.2008, 13986 Aufrufe, 7 Kommentare

XP pro, Lenovo R60e, Intel 945 chipset: Audio-Bus Treiber nicht gefunden beim Sound installieren.
Habe alle Beiträge zu diesem Thema sorgfältigst durchforstet, auch TechNet Einträge, hilft alles nix,
bin mittlerweile völlig ratlos. Wer kann mir helfen????

Habe NB mit XP neu aufgesetzt, bis auf diesen Audio Treiber hat alles bestens funktioniert.
Das hotfix KB88111 hat auch nix geholfen, weiss echt nicht mehr was ich noch versuchen kann?
irgendwo habe ich noch gelesen, dass dieses hotfix unter XP SP1 installiert werden muss und dann erst SP nachinstalliert, habe aber nur original CD incl. SP2, ich bin mir auch nicht sicher ob das dann wirklich so funktioniert?
immerhin gibts ja von dem patch eine version für SP1 und eine für SP2, also bevor ich mir das jetzt antue, hoffe ich dass jemand das gleiche problem hatte und anders lösen konnte!?!?
Im Thinkpad Forum habe ich leider auch nichts gefunden was mir weiterhelfen könnte.

Laut MS Lektüre läuft dieser UAA Audio-Bus Treiber in Kernel, in Zusammenarbeit mit direktx um
den DMA sicherzustellen. Habe also direktX 9.0 auf empfehlung installiert, alles ohne erfolg

Bin über jede Hilfe seeehr dankbar!
Danke - Michael
Mitglied: mella-nie
20.07.2008 um 20:36 Uhr
Hallo takeoff,

du brauchst bevor du deinen Audio Treiber installieren kannst den High Definition Audio Bus Driver(UAA). Wenn dieser Treiber installiert ist kannst du den eigentlichen Treiber des Audio Controllers installieren. Nach meinen Erfahrungen brauchen die neusten Geräte immer erst den UAA Treiber und anschließend den Audio Treiber. Das kann aber auch variieren. Ich denke das du diesen Treiber direkt auf der Lenovo Seite findest.
Dort müßten ja alle original Treiber für das Gerät aufgeliestet sein. Alternativ kannst du natürlich auch nochmal auf die Herrsteller Seiten schauen. Ebenfalls kannst du dir bei dem Unkannten Treiber die Details anzeigen lassen. Dort findest du die Treiberkennung. Nach der kannst du dann auch nochmal googlen, da solltest du den Treiber finden.

Ansonsten noch eine Frage. Was meintest du in deinem letztren Absatz.
UAA - Audio
Direct x - Grafik
DMA - Zugriffsprotokoll des ATA-Standards, das festlegt, wie Daten zwischen dem Controller einer ATA-Festplatte und dem Arbeitsspeicher übertragen werden

Was soll das mit dem UAA Treiber zu tun haben. Das ein BS dies alles nutzt wissen wir....
Verstehe nicht wirklich was du damit gemeint hast??????

Wenn du noch Hilfe brauchst, schreib bitte nochmal genau was du für ein Modell hast. Gerne helfe ich dir weiter.

Mella-Nie
Bitte warten ..
Mitglied: takeoff
21.07.2008 um 09:22 Uhr
Hi Mella-Nie,
erstmals vielen dank für Deine rasche antwort! ich fang mal von hinten an:
ich habe in einem betrag in diesem forum gelesen, dass unbedingt directX 9.0 vor dem UAA treiber installiert werden muss, ich verstehe das ja auch nicht. habe extra die version 10.0deinstalliert und die 9er drauf getan, alles völlig banane in wahrheit. mit DMA habe ich nur den direct-HW zugriff gemeint, natürlich hast Du recht, meine formulierungen waren etwas denaben.
ich habe in einem MS whitepaper gelesen, dass auch der modem-treiber mit dem UAA im kernel installiert werden muss, also in der HAL so wie ich das verstehe (kernel-modus). hat aber alles nix geholfen, egal in welcher reihenfolge ich die treiber installiere, immer der gleiche fehler beim ausführen der setup.exe des audio treibers:HD Audio-Bus Treiber nicht gefunden! Es treibt mich zu wahnsinn, vorallem der irre zeitaufwand ohne erfolgserlebnis!!
Wenn Du noch nähere infos brauchs um mir vielleicht helfen zu können, bitte um info. Vielen, vielen Dank!!
LG,
Michael
Bitte warten ..
Mitglied: takeoff
21.07.2008 um 19:17 Uhr
Du wolltest wissen welches modell ich habe:
lenovo R60e, mit 945 Intel ICH7 family..
Bitte warten ..
Mitglied: mella-nie
21.07.2008 um 20:19 Uhr
Hallo takeoff,

hast du mal diesen Treiber probiert?

http://www.ibm.com/products/finder/de/de/finders?collectionN=4294967279 ...;


Grüße Melanie
Bitte warten ..
Mitglied: takeoff
22.07.2008 um 10:05 Uhr
Hello Melli,

ja natürlich. das ist die version für SP1. angeblich funktioniert diese auch, aber da müsste ich XP neu aufsetzen mit SP1 - dann diesen hotfix insallieren, nachher audio treiber und anschliessen, wenns gefunkt hat wieder SP2 drüber usw. usw. es gibt diesen hotfix auch für SP2 (KB888111sp2) ber der hat leider nichts gebracht. ich habe gar keine install-CD ohne SP2 und wenns dann auch net geht, war die ganze arbeit wieder für die katz, deshalb suche ich ja nach einer Lösung ohne diesen irren aufwand, ohne erfolgsgarantie!?! irgendwer muss doch dieses problem schon mal gelöst haben!? hiiilfe )
LG & vielen Dank.
Michael
Bitte warten ..
Mitglied: mella-nie
24.07.2008 um 19:12 Uhr
Alles klar. Ich muss sagen dass ich das von Lenovo ganz schön schwach finde. Vielleicht solltest du dir mal von dem Treiber die Eigenschaften anzeigen lassen. Dort lass dir mal unter Detail die Geräteinstanzerkennung anzeigen. Unter der kannst du dann vielleicht auch mal bei google suchen.

Mehr fällt mir dazu jetzt leider auch nicht ein.

Vielleicht hilft dir das weiter.

Grüß Mella-Nie
Bitte warten ..
Mitglied: takeoff
24.07.2008 um 21:33 Uhr
Das kann ich noch versuchen, vielleicht hilfts?
finde das auch schlimm, dabei ist lenovo ja einer der besseren, bzw. teureren lapi-hersteller. man zweifelt bei so einem bug dann schon an seinen fähigkeiten, deshalb auch mein hilfeansuchen
habe schon so viele stunden investiert und mich dauernd nur im kreis gedreht, da wirst irgendwann leicht unsicher..
vielen dank mella!
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Realtek HD-Audio ohne digital-Ausgang?
Frage von worstcasesMultimedia & Zubehör1 Kommentar

Hallo. Ich habe hier einen Acer V5-573g mit "Realtek High Definition Audio" und Win8-Betriebssystem. Ich sehe in den Sound-Einstellungen ...

Windows 7

HP-Mini-PC: Es wird einfach keine Audio-Hardware gefunden

gelöst Frage von qualidatWindows 73 Kommentare

Ich habe hier einen HP-Mini-PC 7900 USDT, auf dem ist ein frisches Windwos 7 Home Premium 32 Bit installiert. ...

Windows 7

WIN 7 Installation "CD DVD Treiber nicht gefunden"

gelöst Frage von B-freeWindows 730 Kommentare

Hallo, mein problem ist folgendes: Neuer Leppi, ohne OS. Angefangen Win 7 prof. 64 bit zu installieren. (8 GB ...

Grafikkarten & Monitore

Grafikkarten bus: nur x16 Gen2?

Frage von SaintenrGrafikkarten & Monitore12 Kommentare

Hallo Administratoren, ich wunder mich schon seit längeren warum mein Anzeigetreiber, während Gw2, abstürzt. Die Karte wurde auch schon ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 4 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 10 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server23 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...