Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProCurve 2810 trunk einrichten

Mitglied: lupita

lupita (Level 1) - Jetzt verbinden

28.09.2010 um 08:44 Uhr, 13675 Aufrufe, 3 Kommentare

Hallo zusammen,

Ich hab folgendes Szenario.
Ein Cisco Switch hat 20 VLAN's konfiguriert und sendet diese über einen Trunk out to Fiber.

Jetzt kommt der HP Switch ins Spiel, welcher über Fiber mit dem Cisco verbunden ist.
Aber wie filtere ich jetzt die VLAN's aus dem Trunk, was muss ich konfigurieren?

Grüsse Lupita
Mitglied: aqui
28.09.2010 um 09:31 Uhr
Das ist ganz einfach und simpel ! Folgendermaßen gehst du vor:
  • Alle VLANs die du auf dem HP verwenden willst mit vlan x namy y anlegen also z.B. vlan 30 name Server
  • Dann trägst du diese VLANs tagged an dem Port ein wo du den Cisco angeschlossen hast. Hier mal Port 24 als Beispiel:

interface 24
name "Trunk zum Cisco Switch"
vlan 1
name "DEFAULT_VLAN"
untagged 1-24
ip address 172.16.1.254 255.255.255.0
exit
vlan 10
name "Firma"
untagged 10-11
tagged 24
exit
vlan 20
name "Vorstand"
untagged 12-13
tagged 24
exit
vlan 30
name "Rechenzentrum"
untagged 14-15
tagged 24
exit
vlan 40
name "Produktion"
untagged 16-17
tagged 24
exit

Mit dem Cisco zusammenstöpseln und fertig ist der Lack !
Sinnvoll ist es wenn du auf dem Cisco Switch auch nur diese VLANs erlaubst die du auf dem HP verwenden willst um den Trunk nicht mit unnötigem Traffic zu belasten !
Auf dem Cisco Interface zum HP konfigurierst du dann z.B.:
interface FastEthernet 0/24
description Trunk zum HP 2810
switchport mode trunk
switchport trunk allow vlan 10-15,20

Das schickt dann nur die VLANs 10 bis 15 und das VLAN 20 zum HP.

Oder meinst du jetzt mit "Trunk" eine Link Aggregation was bei Cisco "Ether Channel" heisst ??? Das wäre dann eine ganz andere Baustelle ?!
Bitte warten ..
Mitglied: lupita
28.09.2010 um 11:34 Uhr
wow, genau das ist es wonach ich gesucht habe.
vielen dank.

wonach hätte ich da suchen müssen in der manuel, trunk gabs nicht, vielleicht eher unter vlan hmm.

aufjedenfall vielen dank.
Bitte warten ..
Mitglied: aqui
29.09.2010 um 12:24 Uhr
Trunk ist ein Cisco Terminus. Bei HP musst du dann unter VLANs tagged Links nachsehen !
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
HP Procurve 2530 - Trunk (LACP)
gelöst Frage von FlatcherNetzwerkprotokolle6 Kommentare

Hallo Admin´s, Ich betreibe 2x HP Procurve 2530 und möchte hier nun mit 4x Cat6 einen Trunk machen. Vlans ...

Switche und Hubs
HP Procurve 2810-48g Firmware download
gelöst Frage von MichiBLNNSwitche und Hubs2 Kommentare

Guten Tag, ich habe diesen switch von HP. Über die Eingabeaufforderung möchte ich die Firmware aktualisieren. Wo kann ich ...

Switche und Hubs

Kaskadierung zwischen zwei HP Procurve 2810-24g Switchen über VLAN

gelöst Frage von ShinakSwitche und Hubs84 Kommentare

Hallo Leute ich habe ein Problem bei dem ich nicht so ganz weiter kommen. Ausgangs Situation: Wir haben eine ...

Netzwerke

VLAN mit HP ProCurve für VoIP-Telefonie einrichten

Frage von RastaManNetzwerke2 Kommentare

Hallo, ich habe folgende Aufgabenstellung: Wir haben neue PoE-Switches von HP beschafft, um das vorhandene PC-Netzwerk zu erweitern. Es ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 5 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 17 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 19 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...