Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProCurve 2910al 24Port - Webinterface und telnet laufen nicht

Mitglied: Mondragor

Mondragor (Level 1) - Jetzt verbinden

03.04.2014, aktualisiert 04.04.2014, 7539 Aufrufe, 21 Kommentare, 3 Danke

Hallo allerseits,

ich habe bei 2 der in der Überschrift genannten Switche das Problem, dass ich weder über die Weboberfläche noch über das telnet heran komme.
Vor einigen Wochen lief aber die Weboberfläche noch problemlos. Die Switche arbeiten zwar noch aber ich kann sie so nicht mehr managen.
Ob Telnet vorher noch ging, kann ich momentan nicht sagen.
Nun die Frage(n):
auf der Vorderseite links unten befindet sich ein "Console"-Port (RJ45). Diesen kann man wohl benutzen, um sich direkt mit dem Switch zu verbinden.
Aber was schließe ich denn daran an? Ich habe hier nur ein Kabel, was RJ45 auf einen PS/2 (wie Tastatur- und Mausstecker) umwandelt. Allerdings
weiß ich nicht, ob der für die Switche geeignet ist.
Was kann man noch tun, damit die Management-Interfaces über Browser sowie telnet wieder läuft?

Grüße und vielen Dank im Voraus,

Mondragor
Mitglied: certifiedit.net
03.04.2014 um 16:22 Uhr
Hallo,

besteht die Möglichkeit, dass die MGMT IP zurückgesetzt wurde?

Grüße
Bitte warten ..
Mitglied: Dani
03.04.2014 um 16:26 Uhr
Hallo Mondragor,
am Consolen Port schließt du das mitgelieferte Konsolenkabel an. Du brauchst am Notebook eine Serienschnittstelle oder als Alternative ein USB-Adapter.
Ansonsten den Swtich auf Werkeinstellungen zurücksetzen...


Grüße,
Dani
Bitte warten ..
Mitglied: Mondragor
03.04.2014 um 16:30 Uhr
Ich denke nicht. Der IP-Scanner sagt, dass der Hersteller auf den gewohnten IPs HP ist und ich wüsste nicht, was da sonst rumhängen sollte. Ist per DNS fest vergeben. Ich wüsste auch nicht, wer das veranlasst haben sollte. Ping auf die IPs antwortet.
Ich muss dazu sagen: die eine IP sagt "seite nicht gefunden" und im Telnet wird die Session direkt wieder geschlossen.
Die andere zeigt im Browser eine weiße Seite und Telnet verbindet sich, die Session hängt sich dann aber auf, ohne dass man was machen kann.
Bitte warten ..
Mitglied: keine-ahnung
03.04.2014 um 16:36 Uhr
Moin,
Ist per DNS fest vergeben
bist Du sicher, dass Du weisst, woran Du da spielst? Ich lege das entweder selber auf dem NIC fest oder lasse das über DHCP machen (wobei, letzteres eher nicht bei switches & Co.). Aber über DNS ist bestimmt viel eleganter !

LG, Thomas
Bitte warten ..
Mitglied: Mondragor
03.04.2014 um 16:37 Uhr
Zitat von Dani:

Hallo Mondragor,
am Consolen Port schließt du das mitgelieferte Konsolenkabel an. Du brauchst am Notebook eine Serienschnittstelle oder als
Alternative ein USB-Adapter.
Ansonsten den Swtich auf Werkeinstellungen zurücksetzen...


Grüße,
Dani

Hallo Dani, wie geht es dann weiter??
Ich habe zwar noch keinen entsprechenden USB-Adapter aber das RJ45 auf SERIAL-Kabel habe ich gefunden.
Wie stelle ich dann eine Verbindung auf das Switch her, angenommen die Verkabelung ist geschafft?
Bitte warten ..
Mitglied: Dani
03.04.2014 um 16:38 Uhr
Einfach das Tool Putty herunterladen, starten auf Serial umstellungen und auf "Open" klicken.
Danach kannst du konfigurieren wie Weltmeister.
Bitte warten ..
Mitglied: Mondragor
03.04.2014 um 16:39 Uhr
Zitat von keine-ahnung:

Moin,
> Ist per DNS fest vergeben
bist Du sicher, dass Du weisst, woran Du da spielst? Ich lege das entweder selber auf dem NIC fest oder lasse das über DHCP
machen (wobei, letzteres eher nicht bei switches & Co.). Aber über DNS ist bestimmt viel eleganter !

LG, Thomas

Ja, ist schon klar, also ich habe das nicht eingerichtet, muss mich jetzt aber drum kümmern, ist eben so. Also sagen wir, die Geräte haben eine fest eingestellte IP und der DNS-Server löst den Namen dazu auf.
Bitte warten ..
Mitglied: 115672
03.04.2014 um 18:25 Uhr
Adapter wäre z.B. folgendes:
http://www.amazon.de/Digitus-DA-70156-USB-Seriell-Adapter/dp/B0030IT780 ...

Gibt aber auch expresscards mit rs232 Anschluss falls dein Laptop einen entsprechenden Slot hat.
Bitte warten ..
Mitglied: aqui
LÖSUNG 03.04.2014, aktualisiert 04.04.2014
Oder:
http://www.reichelt.de/DELOCK-61856/3/index.html?&ACTION=3&LA=4 ...
Diese USB Seriell Adapter sind Massenware und gibt es bei jedem PC Händler um die Ecke für ein paar Euro.
Sie ersetzen den guten alten seriellen PC COM Port (RS-232 Schnittstelle) den viele Rechner und Laptops nicht mehr haben.

Und als serielles Terminal nimmst du PuTTY
http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html
oder TeraTerm:
http://ttssh2.sourceforge.jp
Sofern du einen Apple Mac hast Z-Term:
http://www.dalverson.com/zterm/

Stellst das Terminal auf 9600 Baud, Keine Parity, 8 Bit 1 Stoppbit ein und keine Flow Control.
Dann kannst du auf die serielle Terminalschnittstelle zugreifen und checken ob IP Adresse noch stimmen und der Web Server auf dem Switch noch laufen.
Das ist immer die sicherste Option das zu checken, da du so immer Zugriff auf den Switch hast.
Bitte warten ..
Mitglied: Mondragor
04.04.2014 um 10:15 Uhr
Also die Kabel RJ45 auf Serial, die ich habe, sind offenbar nicht richtig belegt, denn Putty öffnet kein Terminal, wenn ich auf serial verbinden will.
Ich weiß nun nicht, ob es vielleicht auch sein kann, dass dies Terminal auch nicht richtig funktioniert, wie auch die Weboberfläche und telnet.
Wenn ich die Switches vom Strom nehme und ein paar Sekunden warte, glaubt ihr, dass dann die Weboberfläche und telnet wieder laufen?
Die Geräte sind ja je mit beiden Switches verbunden, sodass eins mal ausfallen kann.
Bitte warten ..
Mitglied: Dani
04.04.2014 um 10:18 Uhr
Guten Morgen,
Putty bzw. Console gehen eigentlich immer. Ansonsten ist der Switch hinüber.
Wie gesagt, Putty umstellen auf Serial, auf Open klicken und ein paar Mal "ENTER" drückem.


Grüße,
Dani
Bitte warten ..
Mitglied: Mondragor
04.04.2014 um 10:29 Uhr
Habe ich versucht, mit 2 verschiedenen RJ45 auf Serial - Kabeln. Bei beiden passiert absolut nichts, wenn ich in Putty unter "Connection" auf "serial" stelle (die Optionen stehen wie nach der Installation) und dann auf "Open" klicke.
Da sich nichts tut, vermute ich, dass die Kabel nicht so belegt sind, wie sie es sein sollten, die Stecker lassen sich aber nicht öffnen.
Ich muss dazu sagen, dass ich nicht sicher bin, ob das die mitgelieferten Kabel sind, Die Switche haben ja eine bestimmte Belegung für die RJ45 auf Serial-Adapter vorgesehen. Jedenfalls passen die Farben der Isolierung am RJ45 nicht zu denen, die man in der Anleitung: http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docD ...
Im Rechner ist hinten eini Serial-Anschluss mit 9 Polen und dieser wird im Gerätemanager auch als funktionstüchtig angezeigt.
Ein entsprechend belegtes Kabel könnte ich zwar löten aber ob das der richtige Weg ist, weiß ich nicht. Kostet ja auch Zeit und Nerven...
Wie ist es denn mit der Idee "Strom los machen und nach ein paar Sekunden wieder anstöpseln"? Meint Ihr das würde helfen?
Bitte warten ..
Mitglied: 115672
LÖSUNG 04.04.2014, aktualisiert um 11:35 Uhr
Schon mal mit TeraTerm probiert? Und auch dran denken das richtige Serial-Interface auszuwählen beim Verbinden (sollte in der Regel irgendwas mit "USB" im Namen stehen).
Bitte warten ..
Mitglied: Mondragor
04.04.2014 um 11:01 Uhr
Zitat von 115672:

Schon mal mit TeraTerm probiert? Und auch dran denken das richtige Serial-Interface auszuwählen beim Verbinden (sollte in der
Regel irgendwas mit "USB" im Namen stehen).

Also USB zwar nicht, sondern COM1 aber Tera Term tut es. Warum Putty nicht wollte, keine Ahnung.
Vielen Dank allen,
vor Allem aber devOhh und aqui für den Tipp mit Tera Term VT ;)
Bitte warten ..
Mitglied: aqui
04.04.2014, aktualisiert um 11:21 Uhr
Zum Test ob das Termi rennt kann man immer mal mit einer Büroklammer die Pins 2 und 3 der seriellen Schnittstelle am DB-9 Stecker kurzschliessen und dann auf dem Terminal was tippen.
Damit verbindet man den Sende- (TX) Ausgang mit dem Empfangspin (RX) das termi sendet also in sich selbst zurück mit dem Ergebnis das man die eingetippten Zeichen selber sieht. Eine Art Echo also....

Bei PuTTY ist wichtig das du im Setup denselben COMx Port definierst wie auch in TeraTerm, dann klappt das damit auch.

Gut wenns nun generell klappt, damit kannst du dann problemlos die IP Adresse und WebServer Konfig überprüfen !

Wenn's das denn nun war bitte dann auch
https://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: Mondragor
04.04.2014 um 11:34 Uhr
Hallo Aqui und danke noch mal für die zusätzlichen Tipps.
Zur Sache:
Ich habe also im Menü des einen Switches die "IP Konfiguration" aufrufen wollen und plötzlich hat das Switch / die Konsole quasi gar nicht mehr reagiert.
Einige Sekunden später hat das Switch dann offenbar neu gebootet und etwa 1 Minute später konnte ich über die gewohnte IP wieder per Browser auf die Management-Oberfläche des einen Switches zugreifen. War natürlich erst mal erschrocken, VEEAM ONE hat mir Mails ohne Ende geschickt, aber es scheint nun wieder alles in Ordnung.
Das zweite Switch werde ich dann lieber heute abend mal anpacken, da die beiden Switches die Virtualisierungshosts und MSAs
untereinander - und mit dem lokalen Netzwerk verbinden.
Jedenfalls war ordentlich was im Argen, weil dieses Reboot ja nicht die normale Reaktion sein dürfte, wenn man sich die IP-Konfiguration des Switches ansehen will.

Also ich betrachte dieses Problem und damit auch dieses Thema erst einmal als gelöst. Hatte es nur noch offen gelassen, falls noch akute Probleme aufgetaucht wären.
Bitte warten ..
Mitglied: Dani
04.04.2014 um 11:38 Uhr
Am Besten ein show tech machen und dem HP Procurve Support schicken. Die können dir sagen, ob etwas mit dem Switch nicht stimmt und veranlassen einen Tausch.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
04.04.2014, aktualisiert um 17:29 Uhr
Einige Sekunden später hat das Switch dann offenbar neu gebootet und etwa 1 Minute später konnte ich über die gewohnte IP wieder per Browser auf die Management-Oberfläche des einen Switches zugreifen.
Uuuuuhhhh, das hört sich nicht gut an. Na ja bei Billigheimer HP vielleicht der Normalfall aber wie geschicldert hört sich das nach einem Firmware Bug an. Ein verlässlicher Switch darf niemals abstürzen oder crashen...Na ja HP...da muss man nix mehr kommentieren.
Was du unbedingt machen solltest ist auf deren Support Seite zu checken ob du auf dem aktuellsten Firmware Release bist mit dem Modell !
Sollte das nicht der Fall sein solltest du schleunigst die aktuellste Firmware einspielen, denn das obige Verhalten hört sich nicht gut an...
Kollege Dani hat das ja auch schon richtigerweise vermutet oben.
Wenn der FW Update nicht hilft dann schnellstens einen RMA Tausch. Da kann HP mal zeigen was ihre sog. "Lifetime Warranty" dann wert ist. Hoffentlich mehr als die HW von ihnen ?!
Bitte warten ..
Mitglied: 115672
04.04.2014 um 19:53 Uhr
Auch nen Cisco kann sich mal aufhängen, hab ich zwar erst ein einziges Mal erlebt, aber immerhin ist es möglich
Bitte warten ..
Mitglied: Mondragor
05.04.2014 um 16:35 Uhr
Also es ist ja richtig, das Ding ist ja, dass in über 2 Jahren immer alles in Ordnung war zumal die Dinger seit Ewigkeiten laufen und ich die zeit vorher nicht mitbekommen habe. Außerdem, wenn ich nichts gemacht hätte, wären die ja weiter gelaufen. Nur das Ansprechen der IP-Konfiguration war nicht möglich, die konnte offenbar geräteintern nicht ausgelesen werden und der Versuch, dies über die Konsole zu tun, hat dann zum Absturz der Firmware geführt. NAch dem Reboot war aber der selbe Vorgang ohne Weiteres möglich.
Ich will damit sagen, dass ich die Hardware nicht schlecht reden würde, weil in über 2 Jahren mal was war, zumal die ja nicht grundlos hochverfügbar redundand aufgestellt worden sind. Alle Geräte hängen je an beiden Switchen.
Die Tatsache, dass die beiden quasi zeitgleich dieses Verhalten zeigen, bedeutet aber offenbar auch, dass ein rekonstruierbarer Fehler in der Firmware vorliegt und ja, die neueste Version wird möglichst bald nachgezogen. Veeam One hat aber zum Glück bestätigt, dass es richtig angeschlossen ist für die HA.
Bitte warten ..
Mitglied: aqui
05.04.2014, aktualisiert um 16:40 Uhr
Na also dann: Auf zum Firmware Update. Ist ja per Web, FTP oder TFTP in 3 Minuten erledigt und der Bug damit hoffentlich verschwunden.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

HP ProCurve 2910al-24G Switch - Problem mit flash bzw. Firmware Update

gelöst Frage von Chris1312Netzwerkmanagement6 Kommentare

Hallo Admins, hallo Community, ich habe einen sehr merkwürdigen Fall mit einem Switch von HP (2910al-24G Switch). Auf 3 ...

Router & Routing

HP Procurve A5830AF multimode

gelöst Frage von homermgRouter & Routing2 Kommentare

Hey Leute, Weiß jemand ob ich in der CLI erkennen kann welche GBics gerade drin sind? Singlemode oder Multimode? ...

LAN, WAN, Wireless

HP Procurve VLAN und Routing

gelöst Frage von Fisch2005LAN, WAN, Wireless3 Kommentare

Hallo, ich bin gerade bei einer Aufgabenstellung an der ich nicht weiter komme. Zur Ausgangssituation: Zentral habe ich ein ...

Ubuntu

VSFTPD und HP Procurve Switches

Frage von Arbeitstier207Ubuntu11 Kommentare

Hallo zusammen, ich habe ein Problem mit meinem frisch aufgesetzten VSFTPD unter Ubuntu 14.04.1 LTS. Wenn ich versuche, die ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...