Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

http Fehler 400 unter Vista

Mitglied: Ringi1970

Ringi1970 (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 28.01.2008, 6443 Aufrufe, 5 Kommentare

Ich bekomme keine http Seiten unter Vista angezeigt. Die Internetverbindung baut ein D-Link Router auf, der auch via dhcp die IPs verteilt. Im internen Netz gibt es 2 XP Pcs und 2 Vista Pcs. Alle haben die gleiche Arbeitsgruppe, und die IPs passen auch alle. Jedoch sehen sich die Vista Pcs untereinander und die XP PCs untereinander. Die XP Pcs kommen Problemlos ins Internet, jedoch die Vista PCs nicht. Die Vista PCs zeigen keine http Seiten an, aber ftp Seiten. (Ich konnte mir über ftp.uni-erlangen.de .... den Firefox herunterladen. Ein Ping kann ich an den Vista PCs auch an jegliche Internet Seiten schicken und bekomme auch eine Antwort zurück. Die http seiten werden sowohl im IE wie im Firefox nicht angezeigt.
Weiß da jemand weiter?
Mitglied: DownhillDom
21.11.2007 um 09:39 Uhr
Hallo,
also dass sich die PCs untereinander im Netzwerk nicht sehen, liegt an dem veränderten Netzwerk-Stack von Vista.
Eine Lösung dafür gibts hier: http://winfuture.de/news,28638.html
Das mit den Internetseiten ist merkwürdig. Ist alles richtig eingestellt (DNS-Adressen z.B.)?
Handelt es sich um ein verkabeltes Netzwerk oder ein WLAN?

Gruß, Dominik
Bitte warten ..
Mitglied: Ringi1970
21.11.2007 um 11:25 Uhr
DNS Einstellungen stimmen. sonst würde ich ja nicht pingen und am ftp was downlaoden können.
geht nur um http seiten anzeige
Verkabeltes Netz
Bitte warten ..
Mitglied: DownhillDom
21.11.2007 um 12:15 Uhr
DNS Einstellungen stimmen. sonst würde ich ja nicht pingen und am ftp was downlaoden können.

*vor-den-Kopf-schlag* Stimmt ja! Da waren die Finger schneller als das Nachdenk-Vermögen
Bitte warten ..
Mitglied: 5242
22.11.2007 um 10:45 Uhr
Hmm, ich würde dennoch auf ein DNS-Problem tippen, versuche doch mal einen anderen DNS-Server

z.B. 195.50.140.114 oder 195.50.140.225

Ich habe mal in der MS-Knowledgebase nachgeschaut, auch dort keine prezisen Infos.

Das Problem habe ich aber auch schon mal gehabt und ich bin der Meinung, es mit einem geänderten DNS gelöst zu haben, leider kann ich Dir auch nicht mehr dazu sagen.

Halte uns bitte auf dem Laufenden.
Bitte warten ..
Mitglied: derjan
28.01.2008 um 20:26 Uhr
Hatte ein vergleichbares Problem. Liegt vielleicht am Router? MAcht der DHCP?

http://www.go-vista.de/forum/index.php?topic=5176.new#new

Gruß

Der Jan
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Problem mit Joomla http Fehler 404.0
gelöst Frage von Leo-leWebentwicklung5 Kommentare

Hallo Leute, nach der Neuaufsetzung von einem Windows Webserver mit Mysql und phpmyadmin funktioniert die Standard Eingabebox von Joomla ...

Exchange Server

Exchange 2013 - OWA bringt Fehler HTTP 500

gelöst Frage von chb1982Exchange Server4 Kommentare

Moin zusammen, mal wieder mein geliebter Exchange 2013. Bei einer neuen Installation kann ich OWA und ECP nicht benutzen. ...

Exchange Server

Exchange 2010 - Autodiscover Fehler HTTP 500

Frage von SchottenrockExchange Server12 Kommentare

Guten Morgen, und herzliche Grüße vom Greenhorn an die fleißigen Helferlein. Ich bitte um Nachsicht, aber ich bin Exchange ...

Windows Tools

IIS 7 - Http Fehler 404 - StaticFile

gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Netzwerkmanagement
PfSense - verschiedene Subnetze über VLAN mit DHCP - WLAN-AP einrichten
gelöst Frage von xtommmikNetzwerkmanagement12 Kommentare

Hallo zusammen, ich wollte mein Netzwerk um eine HW-Firewall erweitern und habe mich nach einlesen recherchieren und Tutorials überfliegen ...

Windows Server
DHCP und Regeln und Filter
Frage von OlliPWSWindows Server10 Kommentare

Guten Tag, wir haben folgende Problematik: Wir haben diverse ca. 130 Avaya VoIP Telefone, diese sollen per DHCP automatisch ...