Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Http Verbindungsproblem

Mitglied: RG2525

RG2525 (Level 1) - Jetzt verbinden

05.04.2011 um 14:40 Uhr, 5034 Aufrufe, 13 Kommentare

In Internet Explorer & Firefox können Seiten nicht aufgerufen werrden!

Hallo,

auf einem VISTA Rechner mit IE8 & FF 3.6

. Ping Default Gateway OK
. Ping 8.8.8.8 OK
. Namensauflösung OK (=ping auf server externe www server Antwortet)
. Firewall ausgeschaltet / eingeschaltet kein Unterschied
. Browser nicht offline
. Alle auf automatisch gestellten Dienste sind gestartet.
. Über WLAN & LAN probiert
. Telnet wwwserver 80 (Keine Verbindung kommt zustande!!!)
. In Internet Explorer & Firefox können Seiten nicht aufgerufen werrden!
. Kein Proxy oder sonstige Einträge in Browser-Verbindungen
. Das Netzwerk an sich funktioniert einwandfrei - Ich habe in zwei komplett verschiedenen Netzwerken ausprobiert.
. IE Einstellungen habe ich einmal zurückgesetzt und wieder ausprobiert

Über euere Tipps, wie ich dieses Problem lösen könnte) würde ich mich freuen
RG
Mitglied: Pago159
05.04.2011 um 15:05 Uhr
Hi,

hast du schonmal einen

  • ipconfig /flushdns
  • oder einfach mal ping www.google.de (IP-Adresse auslesen und in Browser eintippen)
  • Teste mal ein Portable InternetExplorer, bei dem du weist, dass er funktioniert (auf deinem Rechner getestet)

getestet?

Lg GRapper
Bitte warten ..
Mitglied: Andi4you
05.04.2011 um 15:24 Uhr
Hallo RG2525.

Hatte ich auch schon. Alles klappt nur keine kommunikation über Port 80. Konnte das Problem nicht lösen. Blieb nur ne Neuinstallation. Über ISA Proxy mit Port 8080 hatte ich nie Probleme. Wirklich nur über Port 80.

Gruß Andi
Bitte warten ..
Mitglied: RG2525
05.04.2011 um 15:46 Uhr
Hallo,

Es muss irgendwo (wahrscheinlich registry) einzustellen sein über welches Port ein http Kommunikation mit der Aussenwelt erfolgen soll.
Wenn jetzt aus irgendeinem Grund dieser Wert sich ändert - wird Browsen nie funktionieren.

Wie kann ich feststellen über welche Port ein http aufruf ins Internet gesendet wird? (Ausser jetzt packet sniffing. gibt es einen einfacheren Weg?)
Wo steht in Registry (oder sonstwo) über welches Port eine http kommunikation erfolgen muss?

Danke
RG
Bitte warten ..
Mitglied: Andi4you
05.04.2011 um 15:53 Uhr
Ich denke nicht, das man das umstellen kann. Die Ports sind an das Protokoll gebunden bzw. Standardisiert würde ich sagen.

Kannst evt dir nen Proxy installieren. Und über den Surfen.

MfG Andi
Bitte warten ..
Mitglied: Pago159
05.04.2011 um 16:20 Uhr
Hast du mal versucht einen Externen Proxyserver einzutragen?
Ob du darüber heraus kommst?

Lg Grapper
Bitte warten ..
Mitglied: RG2525
05.04.2011 um 16:27 Uhr
Kennst du einen halbwegs seriösen Proxy Anbieter?
Danke
RG
Bitte warten ..
Mitglied: 99045
05.04.2011 um 16:30 Uhr
Zitat von RG2525:
Wie kann ich feststellen über welche Port ein http aufruf ins Internet gesendet wird?

mit netstat -a
in der Konsole, oder etwas komfortabler mit TCPView von Microsoft (ehem. Sysinternals).
Bitte warten ..
Mitglied: Pago159
05.04.2011 um 17:06 Uhr
Naja, welcher Proxy ist schon Seriös?
Generell kann der Proxyanbieter alles mitlesen, was du an Daten übermittelst.
Daher würde ich dies auch nur zum Test machen.

Lg Grapper
Bitte warten ..
Mitglied: RG2525
05.04.2011 um 17:28 Uhr
Hallo,

Und wo sehe ich, ob das richtige Port (=80) verwendet wird oder nicht? bzw. ob etwas falsch läuft?

firefox.exe:5928 TCP TROJA:1151 localhost:1152 ESTABLISHED
firefox.exe:5928 TCP TROJA:1154 localhost:1153 ESTABLISHED
etc...

In diesem Fall ist das mein eigenes Laptop! Morgen kann ich es auf dem nicht funktionierenden Laptop ausprobieren...

Danke
RG

PS: Deine Antwort hat mich auch auf die Idee gebracht das ganze mir mit process explorer (sysinternals) anzuschauen. Bekomme dort viel mehr infos aber wird wahrscheinlich nicht helfen dieses Problem zu lösen. werde weitersuchen - Danke
Bitte warten ..
Mitglied: 99045
05.04.2011 um 17:49 Uhr
Hallo,

die entsprechenden Angaben findest du doch in der Titelzeile, für TCPView z. B.

 Prozess | PID | Protocol | Local Address | Local Port | Remote Address | Remote Port | State |  
Der Remote Port muss 80 sein.
Bitte warten ..
Mitglied: LordGurke
05.04.2011 um 19:21 Uhr
Zitat von Andi4you:
Ich denke nicht, das man das umstellen kann. Die Ports sind an das Protokoll gebunden bzw. Standardisiert würde ich sagen.

Unter %windir%\system32\drivers\etc\services befindet sich eine Datei in der steht, welches Protokoll mit welchem Port verknüpft ist.
Wenn du da aus Jux und Dollerei den HTTP-Eintrag änderst kann es gut sein dass spätestens nach einem Reboot keine Webseiten mehr aufrufbar sind - Es sei denn, du rufst diese Explizit über Port 80 auf (also mit :80 hinter der Adresse).
Bitte warten ..
Mitglied: RG2525
07.04.2011 um 16:14 Uhr
Hallo,

Folgendes habe ich noch getestet:

1) %windir%\system32\drivers\etc\services >>> Hier ist HHTP schon auf 80 also korrekt

2) HTTPS funktioniert GANZ NORMAL ohne Probleme

3) http://IPAdresse funktioniert auch NICHT

4) Übrigens es ist kein VISTA sondern XP Laptop.

Ich werde jetzt einmal schauen ob ich in google diesmal aber mit englishen wörtern irgend wie was finde...

*
Währen ich diesen Beitrag geschrieben habe, habe ich mit msconfig alle systemstart Einträge rausgenommen und laptop neu gestartet.
Jetzt funktioniert alles - Jetzt muss ich schauen was das verursacht hat.
*

Danke euch allen auf jeden Fall

LGR
Bitte warten ..
Mitglied: 99045
07.04.2011 um 16:25 Uhr
Ich tipp mal ins Blaue: Irgendein Internetunsecurity-Paket oder eines der allseits beliebten Systemverschimmbesserungstools.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Verbindungsproblem
Frage von killtecWindows Server3 Kommentare

Hallo, ich habe folgendes Problem: Wenn ich mich via RDP auf einen bestimmten Server verbinden will, bekomme ich die ...

Ubuntu
Verbindungsproblem Radiusserver
gelöst Frage von marcel90Ubuntu

Hallo zusammen, ich bin gerade etwas am testen von einem Radiusserver. Das ganze realisier ich zurzeit auf einer VMware. ...

Netzwerke
Verbindungsproblem mit Server
Frage von DoditaNetzwerke2 Kommentare

Hallo ! Ich habe ein SQL Server (Win 2003 R2) mit 5 Stationen(XP). Der Server stürzte einige male und ...

Netzwerkprotokolle
SNMP Verbindungsproblem
Frage von mames92Netzwerkprotokolle2 Kommentare

Hallo zusammen, ich versuche Informationen von einiegen Servern über SNMP zu bekommen. Mein Testserver ist ein Windows 2008 auf ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...