Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Https Problem bei Win Server 2008 und Win 7

Mitglied: biertraeger

biertraeger (Level 1) - Jetzt verbinden

28.01.2011 um 11:03 Uhr, 4704 Aufrufe, 3 Kommentare

keine Verbindung zu https Seiten mit IE unter Win Server 2008 und Win 7

Hallo,

Ich hab da ein kleines Problem mit https Verbindungen zu einem Switch.

Die Weboberfläche des Switch lässt sich nur über eine https Verbindung anwählen.
Öffne ich nun der IE 8 unter Win XP udn gebe in die Adresszeile
01.
 https://<Adresse_Switch> 
ein. Öffnet sich nach bestätigung des Zertifikates die Weboberfläche.
Versuche ich den gleichen Prozess unter Win Server 2008 erscheint

internet explorer cannot display the webpage...

Unter Win 7 ist es noch viel interessanter, öffne ich den IE unter Win 7 bekomme ich das gleich Ergebniss wie bei Win Server 2008. Öffne ich den Win XP Mode und benutze darin den IE funktionierts.

Bei Win Server 2008 habe ich schon alle Firewalls abgeschaltet, trotzdem keine Verbindung.


Kennt jemand das Problem ?

Gruß biertraeger
Mitglied: DerWoWusste
29.01.2011 um 12:27 Uhr
Probier zunächst aus, ob du andere https-Seiten aufrufen kannst, beispielsweise paypal.com
Bitte warten ..
Mitglied: biertraeger
29.01.2011 um 14:38 Uhr
Hallo ,

Diese "Umgebung" soll und hat keine Verbindung zum öffentlichen Netz. Deswegen kann ich leider paypal nicht testen. Aber ich habe einen zweiten Switch einer anderen Firma mal mit https Zugriff in das Netzwerk mit aufgenommen und dort geht die Verbindung.

Meine Idee ist nun, ob Win Server 2008 und Win 7 Probleme mit self signed cetificates hat. Der Switch, auf welchen ich nicht zugreifen kann ist ein canadisches Produkt, der andere ein amerikanisches.

Gruß biertraeger
Bitte warten ..
Mitglied: DerWoWusste
29.01.2011 um 14:44 Uhr
Nein, haben sie nicht. Keine Ahnung was, aber das nicht. Frag den Herstellersupport.
Bitte warten ..
Ähnliche Inhalte
Windows Update
Win 7 Netzwerkzugriff Problem
Frage von rocco61Windows Update2 Kommentare

Hallo zusammen, heute kam ein Update Microsoft 30 Updates in Folge. Brav wie man ist Installiert man die, nun ...

LAN, WAN, Wireless
VPN Verbindung, Problem mit Win 7
Frage von CT-LegendLAN, WAN, Wireless6 Kommentare

Hallo liebe Administratoren, Ich habe ein Problem wenn ich eine VPN Verbindung mit einem anderen Standort aufbauen möchte. Die ...

Windows Netzwerk

Netzlaufwerk verbinden , Win 7 Win Server 2008, Probleme bei wiederholten anmelden

Frage von christitofWindows Netzwerk

Hallo Gemeinde, eine Problem mit Laufwerken im Netzwerk. Wir haben in unserem kleinen Büro folgende Situation: - Win Server ...

Debian

Squid Proxyserver - HTTPS Problem

Frage von CartmanDebian1 Kommentar

Guten Morgen Community, ich habe einen Squid Proxyserver installiert und möchte natürlich HTTP als auch HTTPS verwenden können. HTTPS ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...