Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM R51 USB 2.0 Port defekt?

Mitglied: Tundra

Tundra (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 17.10.2012, 9309 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hi,

im Gerätemanager habe ich unter USB-Controller kein gelbes Ausrufezeichen.
Host-Controller und USB-Root-Hub stehen einwandfrei drin, trotzdem werden keine USB-Sticks erkannt.

Im BIOS ist USB enabled.

Windows XP habe ich komplett neu aufgesetzt.

Laut meinem Freund, dem der Laptop gehört, scheint der Port schon lange nicht mehr zu funktionieren.

Grüße
Guido
Mitglied: 16568
21.01.2007, aktualisiert 17.10.2012
Schon ma:

https://www.administrator.de/wissen/usb-usb-2.0-21399.html

durchgearbeitet?


Lonesome Walker
Bitte warten ..
Mitglied: Tundra
21.01.2007 um 13:13 Uhr
Hi,

Danke für den Tipp.
Viele Punkte aus dem Beitrag habe ich schon abgearbeitet gehabt.
Beim weiteren Testen habe ich auch festgestellt, das die Audio-Hardware ebenfalls nicht gefunden wurde.
Wenn keine Hardware gefunden wird, dann kann ich dazu auch keine Treiber installieren.
Versuche ich das trotzem bei der Soundkarte, schlägt die Installation fehl, da die Hardware nicht gefunden wird. Über den Hardware-Assistenten wird auch nichts eingeblendet.

Ein BIOS-Update hat nicht geholfen.

So wie es aussieht, hat der Laptop in Afrika wohl eine Überspannung abbekommen. Laut Berichten scheint das dort wohl öfters vorzukommen.

Gibt es ein Programm, um so etwas zu überprüfen.
Die normalen Diagnose-Tools finden nichts.

Scheinbar haben der USB-Chip und der Soundkarten-Chip einen Knacks abbekommen.

Grüße
Guido
Bitte warten ..
Mitglied: 17652
22.01.2007 um 11:00 Uhr
Überspannungsschaden an nem Laptop ?

dann wäre ja wenn das Netzteil hin...

Gruß
Markus
Bitte warten ..
Mitglied: Tundra
22.01.2007 um 12:39 Uhr
Hi Markus,

eigentlich sollte bei Überspannungen die Sicherung im Netzteil kaputt gehen, aber bei Stromschwankungen scheint das wohl nicht immer der Fall zu sein.
Da kann es wohl doch mal passieren, dass das Mainboard zu viel abbekommen hat.

Grüße
Guido
Bitte warten ..
Mitglied: TiBu87
26.12.2007 um 14:50 Uhr
hi da brauchst du jemand der sich mit ibm geräten auskennt und evtl auch ersatzteile hat.

das kann was kleines an dem board sein, kann aber auch was großes sein...

ich habe selbst ibm geräte und hab schon einiges repariert.
Bitte warten ..
Mitglied: Tundra
28.12.2007 um 09:17 Uhr
Bei einem Bekannten war vermutlich durch Überspannung der Port ebenfalls mal defekt gewesen.
Kurz vor Ende der Garantiezeit wurde das Mainboard innerhalb einer Woche getauscht.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Peripheriegeräte

USB 2.0 Karte für PCI-X

gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Backup

RDX LAufwerk USB 2.0 als ISCSI?

Frage von AzubineBackup7 Kommentare

Hallo, wir setzen Backup Exec 2015 ein. Trotz neuster Version haben wir Probleme damit das ein Backup auf das ...

Datenschutz

USB-Ports sperren über Kaspersky

gelöst Frage von Tak-47Datenschutz1 Kommentar

Hallo Liebe Community, uns ist heute folgendes Problem aufgefallen: Wir haben an allen unseren Rechner Kaspersky laufen und haben ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...