Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM R51 USB 2.0 Port defekt?

Mitglied: Tundra

Tundra (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 17.10.2012, 9343 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hi,

im Gerätemanager habe ich unter USB-Controller kein gelbes Ausrufezeichen.
Host-Controller und USB-Root-Hub stehen einwandfrei drin, trotzdem werden keine USB-Sticks erkannt.

Im BIOS ist USB enabled.

Windows XP habe ich komplett neu aufgesetzt.

Laut meinem Freund, dem der Laptop gehört, scheint der Port schon lange nicht mehr zu funktionieren.

Grüße
Guido
Mitglied: 16568
21.01.2007, aktualisiert 17.10.2012
Schon ma:

https://www.administrator.de/wissen/usb-usb-2.0-21399.html

durchgearbeitet?


Lonesome Walker
Bitte warten ..
Mitglied: Tundra
21.01.2007 um 13:13 Uhr
Hi,

Danke für den Tipp.
Viele Punkte aus dem Beitrag habe ich schon abgearbeitet gehabt.
Beim weiteren Testen habe ich auch festgestellt, das die Audio-Hardware ebenfalls nicht gefunden wurde.
Wenn keine Hardware gefunden wird, dann kann ich dazu auch keine Treiber installieren.
Versuche ich das trotzem bei der Soundkarte, schlägt die Installation fehl, da die Hardware nicht gefunden wird. Über den Hardware-Assistenten wird auch nichts eingeblendet.

Ein BIOS-Update hat nicht geholfen.

So wie es aussieht, hat der Laptop in Afrika wohl eine Überspannung abbekommen. Laut Berichten scheint das dort wohl öfters vorzukommen.

Gibt es ein Programm, um so etwas zu überprüfen.
Die normalen Diagnose-Tools finden nichts.

Scheinbar haben der USB-Chip und der Soundkarten-Chip einen Knacks abbekommen.

Grüße
Guido
Bitte warten ..
Mitglied: 17652
22.01.2007 um 11:00 Uhr
Überspannungsschaden an nem Laptop ?

dann wäre ja wenn das Netzteil hin...

Gruß
Markus
Bitte warten ..
Mitglied: Tundra
22.01.2007 um 12:39 Uhr
Hi Markus,

eigentlich sollte bei Überspannungen die Sicherung im Netzteil kaputt gehen, aber bei Stromschwankungen scheint das wohl nicht immer der Fall zu sein.
Da kann es wohl doch mal passieren, dass das Mainboard zu viel abbekommen hat.

Grüße
Guido
Bitte warten ..
Mitglied: TiBu87
26.12.2007 um 14:50 Uhr
hi da brauchst du jemand der sich mit ibm geräten auskennt und evtl auch ersatzteile hat.

das kann was kleines an dem board sein, kann aber auch was großes sein...

ich habe selbst ibm geräte und hab schon einiges repariert.
Bitte warten ..
Mitglied: Tundra
28.12.2007 um 09:17 Uhr
Bei einem Bekannten war vermutlich durch Überspannung der Port ebenfalls mal defekt gewesen.
Kurz vor Ende der Garantiezeit wurde das Mainboard innerhalb einer Woche getauscht.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

USB 3.0 Stick wird nur an USB 2.0 Port erkannt

Frage von IllusionFACTORYPeripheriegeräte6 Kommentare

Hallo, zusammen, auf mehreren Rechnern (Win7) wird ein USB3.0-Stick nur an einem USB2.0 Port erkannt (und funktioniert dort korrekt). ...

Peripheriegeräte

USB 2.0 Karte für PCI-X

gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Backup

RDX LAufwerk USB 2.0 als ISCSI?

Frage von AzubineBackup7 Kommentare

Hallo, wir setzen Backup Exec 2015 ein. Trotz neuster Version haben wir Probleme damit das ein Backup auf das ...

Datenschutz

USB-Ports sperren über Kaspersky

gelöst Frage von Tak-47Datenschutz1 Kommentar

Hallo Liebe Community, uns ist heute folgendes Problem aufgefallen: Wir haben an allen unseren Rechner Kaspersky laufen und haben ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...