Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IBM Server X3400 - DIMM Upgrade 4x4GB - Server erkennt nur 2 DIMM-Module - zeigt System-Error

Mitglied: Alfred89

Alfred89 (Level 1) - Jetzt verbinden

28.01.2013 um 13:55 Uhr, 2697 Aufrufe, 3 Kommentare

Hallo Admins,

ich habe mir für meinen X3400 (7976)
4x 4GB DIMMs gekauft (Hynix).
Sind auch für diesen Servertyp verkauft worden und nun habe ich das Problem,
daß nach dem Memory-Check beim Booten die System-Error-Lampe an geht und ich
dazu die Meldung bekomme:

Error 289 DIMM D01 is disabled und
Error 289 DIMM D07 is disabled.

Bios ist auf dem aktuellen Stand, die gesamte RAM-Konfig. sieht jetzt so aus:

vorher 7GB (ohne Probleme gelaufen-war auch schon teilw. Hynix-Speicher)

2x 512 MB
2x 1 GB
2x 2 GB

Jetzt neu mit ERROR (22GB):
2x 1 GB
2x 2 GB
4x 4 GB

Das komische ist:
Im Bios bekomme ich die 22 GB als "Gesamt" angezeigt, als "available" dann jedoch nur 14GB.

Genauso, wenn ich die alte Knofig nehme mit den 7GB + 2x4GB (neu) = nur 11 GB available...
also genau die Hälfte.

Woran kann es denn nur liegen, daß er immer nur die Hälfte der neuen Module erkennt und benutzt
und die andere Hälfte mit Error 289 abschaltet?

Der Server kann laut IBM definitiv mit den 8 Bänken insg. 32GB max. verwalten.

habe sämtliche Manuals von IBM schon durchsucht, aber nichts davon würde helfen.


Bin für Vorschläge sehr dankbar...

Viele Grüße und nochmals Danke im Voraus
Alfred89

Mitglied: Pjordorf
28.01.2013 um 14:18 Uhr
Hallo,

Zitat von Alfred89:
aber nichts davon würde helfen.
Würde oder wird?

Bin für Vorschläge sehr dankbar...
Laufen die neuen Module für sich alleine?
Laufen die neuen Module in Kombination mit den 2*1GB?
Laufen die neuen Module in Kombination mit den 2*2GB?
Sind die Module in den richtigen Steckplätzen eingesetzt?
Sind es immer die gleichen Steckplätze die nicht wollen?
Läuft deine ursprüngliche 7GB Variante noch?
Welche Kombinationen sind laut IBM mit den von dir verwendten DIMM Modulen denn machbar?
Sind die Module alle vom gleichen Typ (FB usw.)?
Sind die von dir verwendeten Module von IBM freigegeben bzw. vom Hersteller der Module auch entsprechend für dein Server Zertifiziert?

Gruß,
Peter
Bitte warten ..
Mitglied: Alfred89
08.02.2013 um 11:44 Uhr
Hallo und Danke für die Antwort.

Es klingt sehr komisch, aber nachdem ich den Server einige Tage,
da krank gewesen, habe mit eingebauten DIMMs laufen lassen (inkl. der Error-LED)
habe ich ihn neu gestartet und plötzlich wurde alles richtig erkannt - kein Error mehr
zu sehen.
Mal wieder ein Fall von überirdischen Mächten!

Danke aber trotzdem für die Hilfe und Mühe!

Alfred
Bitte warten ..
Mitglied: Pjordorf
08.02.2013 um 12:08 Uhr
Hallo,

Zitat von Alfred89:
und plötzlich wurde alles richtig erkannt
Und plötzlich gab es einen Blauen Bildschirm und mein Server stand. Was soll ich tun. - wird deine nächste Frage hier sein. Wer hier an selbstheilungskräfte glaubt hat den falschen Glauben Entweder ein wackelkontakt Sockel/Modul oder es liegt ein echter Fehler vor. Diesen Server so im produktiven Betrieb laufen zu lassen ist grob fahrlässig.

Für diesen Thread dann bitte noch ein https://www.administrator.de/faq/32 dran pappen.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Wieso DIMM anstatt RAM für Server?
gelöst Frage von Anna2701Server-Hardware22 Kommentare

Wieso benutzt man eigentlich für Server DIMMs und keine RAM? Finde leider im Internet keine Antwort, ich hoffe mir ...

Server-Hardware
HP Server G2 DL385 Fehler bei DIMMS
gelöst Frage von 2SeitenServer-Hardware5 Kommentare

Hallo Zusammen, Ich habe einen HP Proliant DL385 G2 Server und probleme beim Starten Der Server wurde (vorsichtig) von ...

Monitoring

Monitoring Software zeigt erkennt Switch nicht

Frage von Ghost108Monitoring4 Kommentare

Hallo zusammen, nutze seit kurzem die Monitoring Software WhatsUp Gold. Von meinen 8 switchen wird einer nicht als Switch ...

Server-Hardware

IBM Integrated Management Module pingbar aber nicht aufrufbar

gelöst Frage von has.andServer-Hardware2 Kommentare

Wir haben 2 physische IBM Server im Einsatz die über einen Management Port verfügen. Server: IBM X3650 M3 OS: ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 StundenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 3 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 6 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server36 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing11 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...