Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS Auf W2k Server lehnt Anfragen auf neuer IP ab

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

02.10.2006, aktualisiert 03.10.2006, 3104 Aufrufe, 2 Kommentare

Hallo,
gestern habe ich in einem Kinderheim die neuen Hardware-Firewalls in Betrieb genommen und gleichzeitig auch die IP-Adressen in dem Netzwerk von 192.168.10.xx auf 1.xx umgestellt (auch am W2k Server). Außerdem habe ich am W2k Server den DHCP Dienst deaktiviert und im AD und DNS alles auf die neue IP (192.168.1.2) umgestellt. Wenn ich im lokalen Netz http://192.168.1.2 eingebe, erscheint die gewünschte Webseite von IIS, wenn ich den Port 80 von der Firewall auf die 192.168.1.2 (TCP) weiterleite, bekomme ich beim Zugriff von Außen keine Webseite angezeigt. Wenn ich hingegen zum testen den Port 80 auf unseren Netzwerkdrucker (Webinterface) durchschalte, bekomme ich von außen sofort das Webinterface zu sehen, also nehme ich an, dass es am IIS liegt.

Wo kann ich nachschauen, damit es möglichst schnell wieder funktioniert?

Gruß
Nico
Mitglied: bytefender
03.10.2006 um 07:48 Uhr
Hallo,
ich denke dein Problem liegt darin, dass deine Firewall nicht weiß wohin deine Anfrage zum IIS soll.
Ich benutze dafür die feste IP auf der Firewall oder DYNDNS + einen bestimmten Port. Zum Beispiel xxx.xxx.xxx.xxx:5333 und leite diese dann von der Firewall weiter auf den dementsprechenden Rechner + Port. Ebenso ginge es wenn du alle Anfragen von aussen auf deinen Server leitest und diese dann von diesem Routest.

Auf jeden Fall würde ich dem IIS nicht den Port 80 geben sondern einen anderen, da fast jedes Gerät dass sich über Web konfigurieren lässt mitllerweile diesen Port benutzt und da mal schnell was durcheinander gerät.

Sieh dir auch mal die lmhost - Datei falls du diese einsetzt und die hosts - Datei an. C:\windows\system32\drivers\etc

Auch die Kontrolle deines Namens - Caches bringt aufschluss.
Kommandozeile: nbtstat -c --> Cache
Kommandozeile: nbtstat -R --> lädt diesen neu

MFG
Bitte warten ..
Mitglied: nico-droste
03.10.2006 um 08:47 Uhr
Hallo,
ich habe das Problem mittlererweile gelöst, es lag aber nicht an den IIS oder Firewall-einstellungen, sondern an einer fehlerhaften Gateway-Einstellung. D.h. Ich habe das Gateway richtig gesetzt, aber eine anschließende Warnung über mehrere Standart-Gateways in unterschiedlichen Netzen weggeklickt. In der TCP/IP Verbindung war der Gateway anschließend richtig gelistet, aber ipconfig hat mir das Gateway garnicht angezeigt.
Dann habe ich den Server einfach mal auf DHCP umgestellt und ich konnte das Internet vom Server aus erreichen (Gateway richtig gesetzt usw.) Danach habe ich den Server wieder auf eine Manuelle IP eingestellt, aber der Fehler trat wieder auf. Nach einigen wiederholungen und reboots hat der Server es akzeptiert. Es funktioniert jetzt, allerdings weiß ich immernoch nicht was diese Meldung sollte und woher sie letzendlich kam.

Gruß
Nico
Bitte warten ..
Ähnliche Inhalte
Samba
Samba Server lehnt Zugriff ab
gelöst Frage von M1988WSamba7 Kommentare

Hallo, ich habe einen Samba - Server bei mir zu Hause eingerichtet (bzw es versucht) Computer hergenommen, Ubuntu Server ...

Exchange Server

DNS Anfragen an anderen Server weiterleiten

Frage von fabio84Exchange Server9 Kommentare

Hallo Admins, kurze Frage: Aufgrund der Zertifikatsumstellung (Exchange) von local auf .de habe ich eine neue Forward DNS Zone ...

Sicherheitsgrundlagen

IIS 8 Geblockte Ip-Adressen

Frage von Virus1988Sicherheitsgrundlagen

Hallo Zusammen, habe leider wieder mal ein Problem was ich mit google nicht gelöst bekomme. Ich habe mir für ...

Debian

Weiterleitung von Teamspeak anfragen auf 2ten Server

gelöst Frage von CrazyNekoDebian5 Kommentare

Hi zusammen Meine momentane Konfiguration ist so, dass ich 2 Vserver im internet habe. (gemietet bei netcup.net) Beide sind ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...