Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IIS-Website funktioniert nach Transfer der VM nicht mehr

Mitglied: LittleX113

LittleX113 (Level 1) - Jetzt verbinden

17.02.2010 um 22:33 Uhr, 3192 Aufrufe, 1 Kommentar

Hallo alle,

ich habe ein Problem. Und zwar habe ich zu Hause ein kleines Netzwerk aus mehreren Rechnern (alles XP), die über einen Router (mit DHCP) miteinander verbunden sind. Auf einem Rechner läuft Virtual PC und darauf eine VM mit Windows Server 2003 und einer IIS-Webseite. Nun habe ich diese VM auf einen anderen Rechner in einem anderen Netzwerk kopiert.

Das neue Netzwerk sieht wie folgt aus: Host ist ein Windows Vista Rechner, das über ein Crossover-Kabel mit einem Windows XP Rechner verbunden ist. Statische IP-Zuweisung. Auf dem Vista Rechner habe ich nun Virtual PC 2007 installiert und die VM gestartet. Ich kann jetzt aber von keinem Rechner mehr auf meine IIS-Webseite zugreifen. Es kommt immer "Die Seite kann nicht angezeigt werden."

Woran liegt das? Ich habe auch das Problem, dass ich den Vista Host nicht anpingen kann, weder von der VM noch vom XP-Rechner, andersrum funktioniert alles.

Kann mir da einer bei helfen?

Vielen Dank!

Little
Mitglied: Edi.Pfisterer
18.02.2010 um 23:21 Uhr
Hallo!
Wenn sich keiner Deines Problems annimmt, dann will ich mal sehen, was ich machen kann

also:
ich fasse zusammen, was zur Zeit bei dir läuft (IPAdressen nehme ich mal so an, ist ja im Prinzip egal):

_____________________________________________________________
HOST: VISTA 10.0.0.1
VM: IIS ????
2. CLIENT: XP 10.0.0.2


ping vista--> xp OK
ping xp-->vista FAILED
_____________________________________________________________

Was den Ping betrifft:
Da haben wir ein typischens firewall-Problem an der vista-mühle!!!
Drehe die Firewall mal ab, dann wird ping laufen - hoffe ich zumindest.
Im selben Subnet müssen beide ja sein, sonst würde ping xp-->vista nicht laufen; LAN-Kabel muss funktionieren; etc.
Es MUSS also an der Firewall liegen....
(oder du hast dir eines dieser LAN-Kabel gekauft, die nur in eine Richtung funktionieren... drehs mal um....
tschuldige, war nur ein scherz


SO, machen wir weiter!
Das hat Dir noch nicht viel geholfen, "Seite kann nicht angezeigt werden" haben wir immer noch.

Also:
wir kümmern uns nun um die Virtual Machine!
Kontrolliere als erstes in den Einstellungen der VM, ob sie an der richtigen Netzwerkkarte des Hosts hängt. (hier finden sich oft Fehler, da die VM ans WLAN gehängt wird...)
Weiter:
statische Adresse in der VM kontrollieren. MUSS im selben SUBNET liegen!

dann in der VM:
ping localhost
ping host (also in meinem Beispiel 10.0.0.1)

wenn das läuft, aber immer noch "Seite kann nicht angezeigt werden"

an der VM im Browser "localhost" eingeben.
Wenn das nicht läuft --> IIS-Konfiguration kontrollieren

gutes gelingen
Hoffe, geholfen zu haben und würde mich über Feedback freuen

lg
edi
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Website vom IIS nach außen erreichbar machen

gelöst Frage von dkgk91Netzwerkgrundlagen2 Kommentare

Hallo, ich bin gerade in einer Umschulung zum Fachinformatiker Systemintegration. Wir sollten ein Netzplan erstellen mit einer DMZ. Infos ...

Windows Netzwerk

Konfiguration Linux VM in IIS-Manager

Frage von HansWerner1Windows Netzwerk10 Kommentare

Hallo zusammen, folgende Situation: Ich habe derzeit einen angemieteten Windows 2012 R2 Server. Nun habe ich mittels VMware Workstation ...

Virtualisierung

Drucker aus einer VM heraus funktioniert nicht

Frage von NCCTechVirtualisierung5 Kommentare

Hallo. Ich habe eine Frage bezüglich Drucken aus einer VM heraus. Ich benutze VirtualBox und ich kann hier im ...

Windows Server

IIS 8.5 () 2 Subdomains auf eine Website () Umleitung einer Subdomain

gelöst Frage von ThePcSwagTogetherWindows Server14 Kommentare

Heyhoo, ich hab da mal eine Frage an die Leute die sich etwas mit dem IIS auskennen. Folgendes Szenario: ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 34 MinutenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 12 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 14 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 15 StundenMicrosoft9 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server14 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...