Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Informationsspeicher startet nicht Exchange-Gruppe mit der GUID... wurde nicht gefunden

Mitglied: hartmann

hartmann (Level 1) - Jetzt verbinden

13.11.2011, aktualisiert 13:52 Uhr, 5361 Aufrufe, 6 Kommentare

Informationsspeicher startet nicht Exchange-Gruppe mit der GUID... wurde nicht gefunden

Guten Tag an alle,
habe hier grad einen Windows 2008 Small Business Server mit Exchange 2007 den es am Mittwoch/Donnerstag zerlegt hat... Mittlerweile läuft es schon wieder ziemlich allerdings lässt sich der Informationsspeicher nicht mehr Bereitstellen.....
Bin jetzt glaube ich kurz vor der engültigen Verzweiflung und Einlieferung in die geschlossene.... Habe im Internet nichts brauchbares gefunden um die Sicherheitsgruppe wiederherzustellen....
Ich hoffe das von euch jemand weiterhelfen kann, ich wäre für EWIG dankbar....

Zum Server:
Installiert ist ein Win2008 SBS Standard mit Service Pack 2 und Exchange ServicePack 3. Letzte Woche ist der vollständig abgestürzt, konnte aber schon wieder (bis auf den Exchange) hergerichtet werden...
Nur die Exchange Datenbank wird nicht mehr bereitgestellt. Beim manuellen Versuch über die Verwaltungskonsole bereitzustellen erscheint die Fehlermeldung:

01.
 Die Exchange-Gruppe mit der GUID '6c01d2a7-f083-4503-8132-789eeb127b84' wurde nicht gefunden. Gruppe wurde während der Installation erstellt wurde später aber entfernt.
Backups der Datenbankdateien sind vorhanden. (Imagesicherung mit Acronissicherung) aber keine "richtige" Datensicherung der Exchangepostfächer....

Habe schon versucht die Datenbankdateien der Backups dem Exchange unterzuschieben. Hierzu habe ich die aktuellen Datenbanken und Transaktionslogs mit den aus dem Backup ersetzt mit "eseutil /p" reparieren lassen, den Hacken gesetzt "Datenbank kann bei wiederherstellung überschrieben werden.". Leider meldet es immer noch das die Exchange-Gruppe nicht gefunden wurde...

Nachdem das alles kein Erfolg hatte habe ich versucht den Exchange Server mit der Option "setup /m:RecoverServer" wiederherstellen zu lassen. Leider endet das mit dem Fehler:

01.
 Der bekannte Objekteintrag B:32:A7Ds016C83F003458132789EEB127B84:CN=Exchange Servers\0ADEK:0346ed69-dede-47c3-bc00-5ab5540891801,CN=Deleted Objects, DC=<domainname>,DC=local zeigt auf einen ungültigen DN oder ein ungültiges Objekt. Entfernen Sie den Eintrag, und führen Sie den Task erneut aus.  
02.
Der Installationsvorgang von Exchange Server wurde nicht abgeschlossen. ... 
03.
Fehler beim Setup von Exchange Server.

Hat einer eine Idee wie man die Exchange-Gruppe neu erstellen lassen kann? Bin langsam glaub schon kurz vorm Infakt.... .

Gruß
Hartmann
Mitglied: GuentherH
13.11.2011 um 15:21 Uhr
Hi.

Backups der Datenbankdateien sind vorhanden. (Imagesicherung mit Acronissicherung)

a) Jetzt weißt du wenigstens, dass diese Art der Sicherung keine Sicherung ist
b) wurde der SBS aus dem Acronis Image wieder hergestellt, oder neu installiert?
c) wenn neu installiert, warum?

LG Günther
Bitte warten ..
Mitglied: filippg
13.11.2011 um 15:38 Uhr
Hallo,

mir würden dazu zwei Maßnahmen einfallen, beide solltest du aber vorher nochmal prüfen:
1. das machen, was in der Fehlermeldung steht: das fehlerhafte Objekt entfernen (geg. mit ADSIEdit).
2. Die Sicherheitsgruppen werden beim Setup /prepareDomain angelegt. Damit müsste man sie also neu erzeugen können. Problem dabei könnte nur sein, dass dann eben die GUIDs andere sind...

Gruß

Filipp
Bitte warten ..
Mitglied: hartmann
13.11.2011 um 15:42 Uhr
Hi GuentherH,
vielen dank schonmal das Sie sich schonmal die Zeit genommen haben meinen Beitrag zu lesen.

Neu installiert wurde (noch) gar nicht. Der Server ist mit der funktion "Letzte als funktionierend bekannte Konfiguration" normal hochgefahren.
Danach haben wir ein paar Dienste manuell starten müssen und unsere Datenbank für das WaWi System neu installieren bzw. reparaturinstallation durchführen müssen.

Der Rest ist noch das "Orginalsystem".


Nebenbei bin ich gerade noch dabei in einer virtuellen Maschine das System in identischer Konfig. nachzuinstallieren in der Hoffnung das es dort die DB nimmt....
Bitte warten ..
Mitglied: hartmann
13.11.2011 um 15:55 Uhr
Oh da kam während der Antwort schon die nächste Antwort.
Dir auch nochmal Vielen Dank filippg!

im ADSIEdit und im Active direcory habe ich keine Sicherheitsgruppen vom Exchange mehr gefunden. Da ist nur ein Ordner "OU=Microsoft Exchange Security Groups" dieser ist aber leer...
Den Ordner CN=Deleted Objects aus der zweiten Meldung finde ich da auch nicht. Gibt es da noch eine Möglichkeit an die Ordner zu kommen?

Das mit den Setup /prepareDomain klingt für mich auch sehr vielversprechend, Ich werde mir jetzt aber vom aktuellen Server schnell ein Image in eine virtuelle Machine zurücksichern nicht das ich mehr kaputt mach als schon ist...
Bitte warten ..
Mitglied: filippg
13.11.2011 um 16:04 Uhr
Hallo,

da habe ich auch wieder was gelernt: Delted Objects ist in ADSIEdit nicht sichtbar. Kurzes Suchen führt etwa zu http://dani3lr.wordpress.com/2009/06/22/restore-deleted-objects-in-acti ..., damit müsste auch ein Löschen möglich sein.
Weiterhin schreibt Yusuf, dass alle 12 Stunden der Garbage Collector-Prozess läuft, der unnötige Attribute von dem Objekt entfernt - vielleicht ist auch das schon die Lösung http://blog.dikmenoglu.de/Lingering+Objects+Veraltete+Objekte.aspx

Gruß

Filipp
Bitte warten ..
Mitglied: hartmann
15.11.2011 um 12:32 Uhr
Hallo nochmal,
sorry für die später Rückmeldung. Das hat alles ewig gedauert... Über das ldp.exe Tool konnte ich den den Ordner Deleted Obejcts sehen und den Eintrag auch wieder finden, danach ist auch die Exchange Installatiion mit setup /prepareDomain wieder erfolgreich durchgelaufen.
Leider lässt sich die Datenbank immer noch nicht bereitstellen...

Wir haben nun die Dateien usw nochmal den aktuellen Stand vom Server gesichert und lassen nun eine wiederherstellung von vorheriger Woche laufen. Dann haben wir zwar einen Datenverlust von über 1 Woche aber es es funktioniert hoffentlich wieder... Sieht man wieder das eine Imagesicherung für einen Exchange/Domänencontroller nicht optimal ist...

Gruß Hartmann
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Organisationseinheit wurde nicht gefunden

Frage von lattenluiExchange Server2 Kommentare

Hallo! Ich habe folgendes Problem: Frisch installierter Exchange 2013 auf Server 2008 R2 SP1. Ich hatte bereits einen Exchange ...

Exchange Server

Exchange Server 2013 - Hardening Guide - Security Guide

Tipp von 116480Exchange Server1 Kommentar

Hallo, anbei wie man einen Exchange Server 2013 "härtet" . Für weitere Tips einfach posten. M01 Deaktivieren offener Relays auf ...

Exchange Server

Exchange 2013: Get-PublicFolderDatabase -Server. Der Exchange-Server "xyz" wurde nicht gefunden.

Frage von wixmixbinExchange Server4 Kommentare

Hallo zusammen, ich versuche, öffentliche Ordner von Exchange 2007 auf 2013 zu migrieren und hänge beim Schritt 5 dieser ...

Outlook & Mail

Outlook startet nicht: Diese Ordnergruppe kann nicht geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung

gelöst Frage von pablovicOutlook & Mail2 Kommentare

Hi alle Bei einem Benutzer startet Outlook nicht mehr und ich finde im Moment keine Lösung, vielleicht könnt ihr ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 19 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung22 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...