Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Instabiles System nach Installation des SP1 von Windows 7 64-bit

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

04.05.2011, aktualisiert 13:44 Uhr, 3961 Aufrufe, 7 Kommentare

Hallo,

ich habe ein Laptop (Compaq Presario CQ71). Installiert ist ein Windows 7 mit 64 Bit.

Das System lief einwandfrei und ohne Probleme.
Seit ich jedoch vor ca. 2 Monaten das Update auf SP1 (Win7) gemacht habe, ist mein System instabil.

Oft hängt es sich auf und ich kann dann nur noch den Ein-/Ausschalter betätigen, um das Laptop herunter zu fahren. Nach einem Neustart läuft alles wieder einwandfrei.

Ich habe das System bereits komplett bereinigt und alles unnötige an Programmen etc. deinstalliert. Das Problem bleibt jedoch.

Hat jemand von Euch einen Tipp für mich... oder gibt es ggf. nach dem Update von Windows 7 auf das SP1 grundsätzlich ähnliche Probleme, die schon bekannt sind?

Danke und schöne Grüße,
imebro
Mitglied: Fire78
04.05.2011 um 15:34 Uhr
Moin Moin,

kann alles mögliche sein, hast mal ins Eventlog geschaut, ob da sich irgendwas auffällig verhält?

Greetz Fire
Bitte warten ..
Mitglied: 74344
04.05.2011 um 15:57 Uhr
Hallo,

schonmal den Autostart und die beim Start landenden Dienste & Programm in der MSCONFIG überprüft ?!
Nicht das da irgendwelcher Mist im Hintergurnd läuft den a) keiner braucht und b) Dein System ausbremsen könnte.
Bitte warten ..
Mitglied: imebro
04.05.2011 um 18:29 Uhr
Danke. Habe die MSConfig gerade überprüft.

Dort erscheinen ein paar merkwürdige Einträge, worüber ich auch im Internet keine eindeutigen Angaben darüber gefunden habe, ob sie nun wichtig fürs System sind oder nicht.

Die folgenden werden beim Systemstart geladen:

Easybits Recovery
HP Wireless Assistent


Folgende sind Dienste:

Andrea ST Filters Service
HP Software Framework Service
Cyberlink RichVideo Service (CRVS)


Hat jemand von Euch eine Ahnung, worum es sich dabei handelt?

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: Fire78
04.05.2011 um 21:08 Uhr
Moin Moin!

der HP-Wireless Assistent ist ein Tool von HP zur steuerung deiner WLAN / WAN / Bluetooth-Schnittstellen, das HP-Softwareframework gehört auch dazu, inwieweit sie die funktionalität der Schnittstellen beeinflussen ist mir nicht bekannt.

die anderen Einträge kenn ich jetzt ad hoc nicht genau, ich würd sie erstmal deaktivieren und schauen, ob mir im Laufenden Betrieb etwas fehlt. learning by doing....

LG
Bitte warten ..
Mitglied: imebro
05.05.2011 um 11:00 Uhr
Zunächst vielen Dank an "Fire78".

Kennt denn sonst Jemand die anderen Dateien und/oder deren Sinn?
Bevor ich diese deaktiviere, wäre mir lieber, ich kenne auch das, was sie bewirken

LG
imebro
Bitte warten ..
Mitglied: imebro
05.05.2011 um 21:43 Uhr
Hallo nochmal.

Habe eben mit WinDBG ausgewertet und dort kam folgendes heraus:

*
  • *
  • Bugcheck Analysis *
  • *
*

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: fffff8a0032297a8, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880011b4039, address which referenced memory

Debugging Details:

READ_ADDRESS: unable to get MiSystemVaType - probably bad symbols
fffff8a0032297a8

CURRENT_IRQL: 2

FAULTING_IP:
fltmgr!GetContextFromStreamList+99
fffff880`011b4039 488b4820 mov rcx,[rax+0x20]

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0xD1

LAST_CONTROL_TRANSFER: from fffff80002e98be9 to fffff80002e99640



Dies weist wohl auf einen Fehler in der Datei "fltmgr.sys" hin.

Hat Jemand noch eine Idee für mich?

Danke und Gruss,
imebro
Bitte warten ..
Mitglied: imebro
08.05.2011 um 16:53 Uhr
Hallo,

heute habe ich noch ein paar Dinge getestet.

Zunächst habe ich das sog. "Systemupdate-Vorbereitungstool" von Microsoft installiert. Allerdings ergab dies keine Veränderung in Bezug auf das Absturzproblem.
Der Patch über das Windows-Update, mit der Nr. "KB 2492386" läßt sich jedoch noch immer nicht installieren.

Ansonsten gab es bisher noch keine weiteren Abstürze.
Vor allem habe ich auch meine NVIDIA Grafikkarte treibermäßig upgedatet und hoffe nun, dass wenigstens dieses Problem behoben ist.

Hat jemand von Euch eine Idee, warum der o.g. Patch sich nicht installieren läßt?

Danke und Gruss,
imebro
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows Installer 64 Bit WIN 7
Frage von reinsalaWindows Installation3 Kommentare

Hallo, habe vom selben USB Stick wie einige Tage zuvor eine WIN 7 Installation auf ein mit WIN 8 ...

Windows 7

Windows 7 64 bit mit dauernder Systemreparatur

Frage von Fitzel69Windows 78 Kommentare

Hallo zusammen, anbei folgende Situation wir haben ca. 50 PCs ( alle von HP) mit Windows 7 / 64 ...

Windows 10

Windows 10 von 32 auf 64 bit

gelöst Frage von jensgebkenWindows 1013 Kommentare

Hallo Gemeinschaft, habe einen W10 32bit Rechner und würde zwecks Adressierung von mehr Arbeitsspeicher W10 64 bit rauf spielen. ...

Windows 7

Win 7 64 bit: Kein Zugriff auf C:

gelöst Frage von metWindows 79 Kommentare

Hallo, bin am Verzweifeln, seit einiger Zeit habe ich keinen Zugriff mehr auf Dateien direkt auf C: und kann ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...