Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nach install. windows xp prof - kein linux und kein 2003server mehr

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

21.08.2005, aktualisiert 02.09.2005, 9579 Aufrufe, 4 Kommentare

Hallo zusammen.

Der Fehler hört sich einfach an - ist er aber für mich nicht. Was ist passiert? Ich habe auf meinem Zweitrechner windows 2003 server und linux suse 9.3 laufen. An diesem System arbeite ich und teste einiges. nun mußte ich für meine Frau XP installieren (Prof). der MBR wurde überschrieben und diesen wollte ich hernach mit der Linux-CD wieder für den Startmanager von Linux wiederher stellen - nrmalerweise

Die Bearbeitung vom MBR unter Linux (yast2 als root auf Konsole) bleibt bei 50% stehen. Der neue MBR (von windows erstellt) weißt mir immer noch den windows Server aus (war zu erwarten) bootet aber bei Anwahl erneut.
1. Was habe ich falsch gemacht?
2. Wie repariere ich den MBR (fdisk /mbr) ?
3. Wieso komme ich mit Linux nicht `drauf?
4. wie sollte die boot.ini aussehen?

Meine Platte sieht, wie folgt, aus:
Part 1: Systempartition NTFS (windows 2003 server)
part 2: Systempartition NTFS (windows XP Prof)
part 3: Startpartition reiser (linux)

Alles jeweils Primär. - Da kommt dann noch eine Erweiterte für Daten etc. Ist aber wohl nicht so wichtig.

Die boot.ini liegt auf pert 1

--- cut ---
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003 für Small Business Server" /fastdetect

--- cut ---

Vielen Dank für die Mithilfe,

Gruss, Thomas.
Mitglied: SMU
21.08.2005 um 18:32 Uhr
zu 1.) falsch gemacht ? - vieleicht zu schnell über die Meldungen geklickt

zu 2.) fdisk /mbr holt sich die letzte Kopie des unter "WIN-DOS" bootsektors wieder
vermutlich ohne Dein Linux etc.

zu 3.-4.) vielleicht lädst Du Dir mal ein zuverlässiges Tool wie von www.acronis.de runter
dort gibt es einen Bootmanager mit Dialogfreude - vielleicht bekommst Du es
damit hin

sorry - sonst fällt mir erst mal nichts ein
Bitte warten ..
Mitglied: tnase
22.08.2005 um 18:57 Uhr
hallo
zu 2.) fdisk /mbr holt sich die letzte
Kopie des unter "WIN-DOS"
bootsektors wieder
vermutlich ohne Dein Linux etc.
Funktionierte leider nicht. Ich hatte auch nur den Befehl fixmbr zur Verfügung.
Das Problem mit dem linux-Bootmanager liess sich aber mit einer älteren Version von suse nun beheben. - Liegt wohl an 9.3, da mit der Install-CD 9.2 wenigstens mein Bootmanager wieder lebt.

www.acronis.de runter
dort gibt es einen

kenn ich in einer älteren Freeware-Version. In der Vergangenheit hatte ich aber mit lilo und nun grub immer gute Erfahrungen gemacht - besonders die Reaktivierung.

Aber.... mein Windows2003 Server startet immer noch nicht. Vielleicht wurde mit der Serverinstallation in der Vergangenheit auf der nun entfernten Partition, wo XP installiert wurde, Dateien geschrieben.

Ideen hierzu?
Gruß, Thomas.
Bitte warten ..
Mitglied: SMU
22.08.2005 um 19:17 Uhr
mmmh

wenn Du aus Deiner WindowsServer-CD die eine temporäre Update-CD baust ?

- ISO-Image erstellen
- ISO-File öffnen
- setupp.ini herauskopieren und löschen
- den Key ind er setupp.ini letzten drei Zeichen durch "000" ersetzen "Null Null Null"
- setupp.ini wieder so geändert in ISO-Image einfügen
- CD brennen
- Updateversion fertig
- Update durchführen (windows server findenlassen und aktualisieren)
- CD vernichten da ja lizenzrechtlich auf Dauer bedenklich

sollte an sich gehen
Wenn Du gut bist dann schiebst Du dier noch die Updates vorher in das 386-er Verzeichnis
dann sparst Du Dir das Updateladen

Was mir noch so einfällt - ich glaube mal irgendwo gelesen zu haben
das die Bootinformationen innerhalb einer bestimmten Speichergrenze auf der Bootplatte gewünscht werden - sonst gibt es wohl Probleme - vielleicht googelst Du mal danach.


SMU
Bitte warten ..
Mitglied: tnase
02.09.2005 um 22:50 Uhr
hallo.

Ich habe nun deinen Vorschlag nicht umgesetzt - mir z.Zt. zu komplisiert. ich habe mir aber deinen artikel ausgeschnitten und werde es nachholen. Für mein Problem habe ich einen anderen weg gesucht und gefunden. partition gespiegelt, windows 2003-Boot-CD, Rep.Funktion von Windows ausgeführt und neu gestartet - geht. Hätte ich nicht gedacht. beim ersten Neustart ging der exchange nicht mehr. Dienst stop, start und seitdem - läuft

Vielen Dank für Deinen Tipp. Ich werde es probieren und mich bei Dir melden.

Gruß, Thomas.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Installer Ordner und MSP-Dateien
gelöst Frage von lcer00Windows Server1 Kommentar

Hallo zusammen, gibt es, außer der Empfehlung "nicht löschen sondern wegverschieben" eine "ordentliche" oder offizielle Empfehlung zum Umgang mit ...

Windows Server

Fehlerhafte Anwendung: Trusted Installer und Dienst Windows Modules Installer wurde beendet

Frage von RalphTWindows Server2 Kommentare

Hallo, ich komme hier mit einem Server 2008 R2 nicht weiter. Folgendes ist passiert: Ich hatte über den Servermanager ...

Windows Server

Windows Powershell - Install-Module : Die Benennung "Install-Module" wurde nicht als Name eines Cmdlet

Frage von MultiStormWindows Server3 Kommentare

System: Windows Server 2012 R2 inkl. aller Updates Virtuelle Maschine (Hyper-V) ich habe folgendes Problem, ich wollte für unseren ...

Windows XP

Windows XP - Microsoft Installer 4.5 - in SETUP.LOG keinen Eintrag für HAL.DLL

Frage von AlanTracyWindows XP4 Kommentare

Hallo zusammen! Ich wollte gerade den MSI 4.5 auf einem Windows XP prof. SP3 installieren. Bei Starten kommt folgende ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 8 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen10 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...