Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von MS Exchange 2013 SP1 auf einem Windows Server 2008 R2

Mitglied: oxyfemple

oxyfemple (Level 1) - Jetzt verbinden

03.07.2014 um 14:44 Uhr, 1847 Aufrufe, 2 Kommentare

Hallo,

ich bekomme bei der Installation des neuen Exchange Servers folgende Fehlermeldung:

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$vdirName = "PowerShell";
$InternalPowerShellUrl="http://" + $RoleFqdnOrName + "/powershell";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -InternalUrl $InternalPowerShellUrl -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$false -RequireSSL:$false -WebSiteName "Default Web Site" -AppPoolId "MSExchangePowerShellFrontEndAppPool";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$true -RequireSSL:$true -WebSiteName "Exchange Back End" -Path ($RoleInstallPath + "ClientAccess\PowerShell-Proxy");
" ausgeführt wurde: "Die Website 'Default Web Site' auf dem Server 'FQDN' ist nicht vorhanden. Im Namen einer Website wird Klein-/Großschreibung unterschieden.
Parametername: WebSiteName".

Weiß jemand an was das liegen könnte?

MFG
Oxyfemple
Mitglied: sokraTonis
03.07.2014 um 20:19 Uhr
Hallo,

erkläre doch bitte kurz deinen Installationsablauf. Daraus lässt sich sicherlich die Antwort erschließen.
Bitte warten ..
Mitglied: oxyfemple
04.07.2014 um 08:33 Uhr
Installation erfolgt über die GUI, das Ziellaufwerk wurde geändert (Da zu wenig Speicher auf C), und zur Installation wurden Clientzugriff- und Postfachrolle ausgewählt.
Die Installation bricht bei der Installation des Transportdienstes (Postfachrolle) ab.

Außerdem bekommt man wenn man versucht die Installation erneut zu starten folgende Fehlermeldung:

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$vdirName = "PowerShell";
$InternalPowerShellUrl="http://" + $RoleFqdnOrName + "/powershell";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -InternalUrl $InternalPowerShellUrl -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$false -RequireSSL:$false -WebSiteName "Default Web Site" -AppPoolId "MSExchangePowerShellFrontEndAppPool";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$true -RequireSSL:$true -WebSiteName "Exchange Back End" -Path ($RoleInstallPath + "ClientAccess\PowerShell-Proxy");
" ausgeführt wurde: "Die Website 'Default Web Site' auf dem Server 'FQDN' ist nicht vorhanden. Im Namen einer Website wird Klein-/Großschreibung unterschieden.
Parametername: WebSiteName".

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$vdirName = "PowerShell";
$InternalPowerShellUrl="http://" + $RoleFqdnOrName + "/powershell";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -InternalUrl $InternalPowerShellUrl -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$false -RequireSSL:$false -WebSiteName "Default Web Site" -AppPoolId "MSExchangePowerShellFrontEndAppPool";
new-PowerShellVirtualDirectory $vdirName -Role Mailbox -DomainController $RoleDomainController -BasicAuthentication:$false -WindowsAuthentication:$true -RequireSSL:$true -WebSiteName "Exchange Back End" -Path ($RoleInstallPath + "ClientAccess\PowerShell-Proxy");
" ausgeführt wurde: "Die AD-Konfiguration für das virtuelle Verzeichnis 'PowerShell' ist bereits in 'CN=PowerShell (Exchange Back End),CN=HTTP,CN=Protocols,CN=Servername,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=OrganisationName,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=Domain,DC=local' vorhanden. Entfernen Sie diese AD-Konfiguration manuell.
Parametername: VirtualDirectoryName".
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 von MS Server 2012 auf MS Server 2012 R2

Frage von SchparcExchange Server4 Kommentare

Hallo zusammen, ich habe jetzt mehrere Tage / Stunden damit verbracht herauszufinden wie ich das OS unter einem Exchange ...

Exchange Server

Installation Exchange 2013 auf 201 R2 Server

gelöst Frage von rocco61Exchange Server16 Kommentare

Hallo zusammen, mein Prob ist der Exchange 2013 soll auf einen Server 2012 R2 sein zuhause bekommen. Derzeit arbeite ...

Exchange Server

Exchange 2013 sp1 Verständnisfrage

Frage von ichigo77Exchange Server1 Kommentar

Hallo, Folgende Situation: 2 VMs : VM1 = Windows 2012R2 mit DNS, DCHP und DomainController Rolle. VM2 = Windows ...

Windows Server

Windows Server 2008 R2 - MS Dynamics - MDE

Frage von Flyer400Windows Server3 Kommentare

Hallo zusammen - wer hat eine Idee, kann helfen oder hatte dieses Problem schon gehabt? Wir haben unsere Windows ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 2 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 20 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server30 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...