Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Windows XP wird nicht gestartet

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

24.09.2004, aktualisiert 26.09.2004, 7934 Aufrufe, 8 Kommentare

Nach dem Bootvorgang der CD blinkt der Cursor links oben und der PC hängt.

Hallo alle zusammen.
Habe ein ähnliches Problem wie im Beitrag "Installation von W2k Pro scheitert" beschrieben.
Habe von einem Bekannten einen PC bekommen um diesen für ihn zu installieren.
Nach dem booten von der Windows XP CD sollte ja normalerweise das Menü von Windows kommen, bei dem ich gefragt werde ob ich nun mit der Installation beginnen möchte, abbrechen möchte ...
Kurz davor wird der Bildschirm normalerweise kurz schwarz (nach dem laden der Windows Standardtreiber).
Genau an dieser Stelle hängt sich das System auf. Der Cursor linkt zwar in der linken oberen Ecke, aber der PC reagiert nicht mehr.
Habe schon eine andere AGP Grafikkarte eingebaut (da ich dieses Problem eigentlich nur von alten ATI Grafikkarten her kenne), hilft aber auch nicht. Alle PCI Steckkarten (Sound, LAN) hatte ich auch schon einmal ausgebaut.
Selbst das DDR-Modul hab ich schon ausgetauscht, habe aber immer wieder das gleiche Problem. Tritt übrigens auch mit einen Windows XP Home oder Windows 2000 CD auf.
BIOS des QDI Mainboards (ich weiß, mag diesen Hersteller ja auch nicht...) ist aktuell, es sind nur eine Festplatte (onboard IDE Controller) und ein CDROM eingebaut; CDROM wurde auch schon testhalber getauscht.
Hatte die Installation auch schon mal ohne ACPI Unterstützung (F5 bei der Installation) gestartet und dieses Feature im BIOS deaktiviert.
Hat irgendjemand noch eine Idee, an was das liegen kann? Ich bin grad total am verzweifelt.....
Danke schonmal im voraus !
Mitglied: Teddyhamster2000
24.09.2004 um 20:26 Uhr
Hallo!

Du könntest es mal mit einer älteren Bios Version versuchen, falls das neueste wirklich drauf ist...

HDD mal in einem anderen Rechner koplett (unter DOS) formatieren!

Konntest du über das getauschte CD-LW auf einem anderen Rechner das WXP installieren?

CD vielleicht im eimer??

Gleiches Problem bei Installation eines anderen OS?

Welches war denn vorher installiert? Ist das son "Aldi-Rechner"(o.ä.)??

Sollte das alle snicht helfen, ist denk mal das board im eimer, hatte ich auch schonmal...
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:05 Uhr
Hi
das mit dem BIOS ist so ne Sache, laut Hersteller gibt es für dieses QDI Mainboard nur diese eine BIOS-Version.
Hatte die HDD in einem anderen Rechner, hab dort die Platte "platt"" gemacht und konnte die Windows XP Inst. da starten. Wenn ich die Platte dann wieder in den anderen Rechner stecke wird die Installation aber nicht fortgesetzt sonder quittiert mit einem BlueScreen (da jedoch ohne genaueren Infos, also keine DLL angaben oder so...).
Habe von allen OS mehrere Original-CD'S (Microsoft Partner), wollen alle nicht, denke also nicht, dass es an der CD liegt. Das Laufwerk hab ich grad in nem anderen eingebaut, geht.
Das Problem tritt bei der Installation von Windows XP (alle Versionen) sowie Windows 2000 (alle Versionen) auf. Windows 98 startet komischerweise.
Laut dem eBay Anbieter, von dem der PC gekauft wurde war vorher in einem Internetcafe WinXP drauf. Ist scheinbar ein selbstgebauter PC.
Die Idee mit dem Board hatte ich auch schon, aber ich hoffe noch auf ein anderes Problem

Danke für die Info, vielleicht noch eine andere Idee ???
Bitte warten ..
Mitglied: sebastianheld
24.09.2004 um 21:51 Uhr
ZUSATZINFO: Win98 lässt sich auch nicht installieren, hängt bei 1% ... nerv

Windows 98
startet komischerweise.
Bitte warten ..
Mitglied: koziol
25.09.2004 um 08:09 Uhr
hallo,

hast du schon mal den arbeitsspeicher gecheckt?

cu werner
Bitte warten ..
Mitglied: sebastianheld
25.09.2004 um 10:08 Uhr
Ja, hab immer ein paar Ersatzteile da.
Hatte ein neues 256er DDR-RAM Modul eingebaut, half leider auch nichts.
Bitte warten ..
Mitglied: Teddyhamster2000
25.09.2004 um 14:40 Uhr
Hmm, sorry, keine Idee mehr... wird dann denk mal das board im a... sein ;o)
Bitte warten ..
Mitglied: JanKorte
26.09.2004 um 03:29 Uhr
gehe ich auch von aus
Bitte warten ..
Mitglied: sebastianheld
26.09.2004 um 13:18 Uhr
OK, trotzdem danke für eure Ideen...
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Peripheriegeräte

Falsche Tastatur bis Windows gestartet ist.

gelöst Frage von HuesserPeterPeripheriegeräte4 Kommentare

Hallo zusammen Ich habe einen Laptop mit Schweizer Tastatur. Mein Laptop startet mit der Tastatureinstellung Deutschland bis zur Anmeldemaske ...

Windows Server

Windows-Bereitstellungsdiensteserver kann nicht gestartet werden

gelöst Frage von sennhauser-itsWindows Server1 Kommentar

Hallo zusammen Der Dienst "Windows-Bereitstellungsdienstserver" kann nach der Installation und Konfiguration nicht gestartet werden. Folgende Ausgangs-Situation: Server 2012 R2 ...

Neue Wissensbeiträge
Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 10 StundenHumor (lol)2 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 12 StundenBatch & Shell1 Kommentar

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Verschlüsselung & Zertifikate

Efail die II - Warum SMime und PGP der Zeit hinterherhinken

Information von certifiedit.net vor 2 TagenVerschlüsselung & Zertifikate

Guten Morgen, nachdem der letzte Beitrag rege kommentiert wurde, die IT-Republik sich nun darüber streitet ob es nun ein ...

Off Topic

Landesarbeitsgericht schützt private Mobilnummern von Arbeitnehmern

Tipp von VGem-e vor 3 TagenOff Topic5 Kommentare

Servus Kollegen, wurde zwar für den Fall von kommunalen AN entschieden, betrifft aber naturgemäss oft auch AN im IT-Bereich: ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
Frage von DanielG1974Netzwerke12 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall10 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...

Windows 10
Weiße Fenster beim Aufruf verschiedener Apps
Frage von deckerWindows 109 Kommentare

Hallo liebe Leute ! Ich habe ein Problem. Bei verschiedensten Anwendungen, wie z.B. beim Anhang, sind nur unlesbare weiße ...

Batch & Shell
PowerShell CSV-Datei in bestimmtes Format umwandeln
gelöst Frage von MuHMuHBatch & Shell8 Kommentare

Hallo Zusammen, Der Inhalt einer CSV-Datei soll in eine Matrix überführt werden. Leider komme ich mit PowerShell hier nicht ...