Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von XP nach bad pool caller

Mitglied: crystalclear

crystalclear (Level 1) - Jetzt verbinden

10.03.2007, aktualisiert 11.03.2007, 6759 Aufrufe, 4 Kommentare

Kurz zur Vorgeschichte:

Medion PC fährt nicht mehr bis zum Anmeldebildschirm hoch. Grund ist "bad_pool_caller" error (Bluescreen) aber keine Ahnung was Auslöser war.
Abgesicherter Modus funktioniert nicht.
Da ich keine Zeit für lange Fehlersuche hatte & nach kuzer Recherche rausgekommen ist, dass "bad_pool_caller" sogut wie alles sein kann, wollt ich neu aufsetzen. Pustekuchen...Knoppix bootet, BartPE auch, Datenrettung also möglich. WinXPPro - Home nimmt er nicht. Hab Test mit 2 Laufwerken gemacht. BIOS Einstellung sind korrekt. Laufwerke und HDD werden erkannt, Bootreihenfolge gesetzt auf CD. Jedoch bootet er nicht von CD sondern immer vom kaputten Win auf der Platte. Entfern ich die Platte aus dem System und starte neu bootet er von CD. Jemand ne Lösung oder zumindest nen Tip parat?
Mitglied: geTuemII
10.03.2007 um 19:22 Uhr
Hast du die Platte mal aus der Bootreihenfolge im BIOS rausgenommen?

geTuemII
Bitte warten ..
Mitglied: onegasee59
11.03.2007 um 00:09 Uhr
Teste das Ganze mit einer 100% intakten Festplatte (muss nicht neu sein). Besteht der Fehler weiterhin hatte ich es meist mit defekten Kabel zur Festplatte, defektem Controller oder RAM-Speicher zu tun.

Defektes Kabel als Grund wäre dir zu wünschen.
Speichertest mach ich immer mit "memtest" http://www.memtest.org/ - aber teste jeden RAM einzeln.
Controller wird schwieriger mit testen, da kannst Du, vorausgesetzt freier Steckplatz auf dem Mainbord, mit einem externen Controller testen.

viel Glück
onegasee59
Bitte warten ..
Mitglied: crystalclear
11.03.2007 um 12:37 Uhr
@ geTuemII: Bootreihenfolge hab ich in allen erdenkbaren Kombinationen getestet, hat aber alles nichts gebracht. Hatte sie auch vollständig weggelassen. Also CD als First Device und alle andren auf Disabled. Zusätzlich noch "Boot Other Devices" Disabled und trotz alle dem gibt er kein Disc Failure uas sondern bootet von der defekten Installation auf Platte.

@ onegasee59: Vielen Dank für die Optionen, werd Morgen testen & berichten. Kurze Frage noch: Kanns auch am MBR der Platte liegen? Dem könnte man doch mit Testprogramm der Plattenhersteller auf den Grund gehn & notfalls auf nen Standartwert zurücksetzen oder?

Trotz allem dem...vielen Dank. Ist mein erster Beitrag auf dem Board und bin schlicht weg begeistert, wie schnell hier geantwortet wird.

P.S. Beim nächsten mal sabbelich auch nicht mehr soviel ;)
Bitte warten ..
Mitglied: crystalclear
11.03.2007 um 12:37 Uhr
@ geTuemII: Bootreihenfolge hab ich in allen erdenkbaren Kombinationen getestet, hat aber alles nichts gebracht. Hatte sie auch vollständig weggelassen. Also CD als First Device und alle andren auf Disabled. Zusätzlich noch "Boot Other Devices" Disabled und trotz alle dem gibt er kein Disc Failure uas sondern bootet von der defekten Installation auf Platte.

@ onegasee59: Vielen Dank für die Optionen, werd Morgen testen & berichten. Kurze Frage noch: Kanns auch am MBR der Platte liegen? Dem könnte man doch mit Testprogramm der Plattenhersteller auf den Grund gehn & notfalls auf nen Standartwert zurücksetzen oder?

Trotz allem dem...vielen Dank. Ist mein erster Beitrag auf dem Board und bin schlicht weg begeistert, wie schnell hier geantwortet wird.

P.S. Beim nächsten mal sabbelich auch nicht mehr soviel ;)


P.P.S. sorry wollte nur einmal posten. kein Plan wie man einen entfernt?!
Bitte warten ..
Ähnliche Inhalte
Windows 8

Bad Pool Header auf Win 8.1 nach Säuberung mit Malwarebytes mit AdwareCleaner

Frage von mw1972Windows 82 Kommentare

Ich habe mein Win 8.1 Laptop wegen Startproblemen mit dem Firefox (dauerte über 1 Minute zum starten) mit Malwarebytes ...

Apache Server

Bad Request

Frage von HacktoxXApache Server6 Kommentare

Guten Tag, habe seit einigen Tagen das Problem, dass wenn ich über http auf meine Website zugreifen will, einen ...

Humor (lol)

Call Center

Frage von ukulele-7Humor (lol)10 Kommentare

Ich hatte eben einen eigentlich lustigen Anruf, wenn es mir dieses dummdreiste Getue nicht so auf den Nerv gehen ...

Windows 7

Nonpaged Pool läuft voll

gelöst Frage von takvorianWindows 715 Kommentare

Hallo zusammen, habe an einem Windows 7 ( Win7SP1 64 Bit, i3-560, 4GB RAM, 120 GB SSD ) PC ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...