Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme Exchange 2010

Mitglied: ronykowa

ronykowa (Level 1) - Jetzt verbinden

21.11.2012 um 10:29 Uhr, 3452 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich sitze bereits 2 Tage an einem Installationsproblem bei Exchange 2010 und komme nicht mehr weiter.

Folgendes "Produktivsystem" ist Vorhanden:

WIn2k8 R2 als DC
Win2k8 R2 hier soll der EXC installiert werden

Installation erfolgt durch Anleitung

http://mntechblog.de/vorbereitungen-zur-installation-von-microsoft-exch ...

und

http://mntechblog.de/installation-von-microsoft-exchange-server-2010/

Leider komme ich nicht über den Punkt "setup /prepareAD" hinweg da das Setup mit der folgenden Meldung abbricht

Organisationsüberprüfungen ......................... FEHLER

Problem beim Überprüfen des Status von Active Directory: Die Version der Active Directory-Organisationskonfiguration (14247) ist höher als die Setupversion (12640). Daher kann der Befehl 'PrepareAD' nicht ausgeführt werden..

Eine Neuinstallation des Serveres auf dem der EXC installiert werden soll hat nix gebracht.
Alle im Netz gefundenen Informationen und teilweise abgebrochene Threads haben ebenfalls nicht gebracht.

Ich kann den Installationsprozess nicht durchführen da bei der Prüfung immer der Fehler auftritt das ich die AD mit setup /prepareAD vorbereiten muss.

wenn mir jemand helfen kann wäre dies super.

Vielen Dank

Mitglied: ronykowa
21.11.2012 um 10:49 Uhr
Hallo

danke, genau das ist mein Problem. ich werde mal das EXC mit SP2 versuchen zu installieren und gebe Bescheid.
Bitte warten ..
Mitglied: ronykowa
21.11.2012, aktualisiert um 13:21 Uhr
Ok

Installation würde mit dem SP2 funktionieren wenn nicht bereits von der alten Exchangekonstellation ein Eintrag schon in der AD geschrieben hat und ich diesen nicht herausbekomme:

Vorbereitung der Organisation FEHLER

Der folgende Fehler wurde generiert, als "$error.Clear(); initialize-ExchangeUniversalGroups -DomainController $RoleDomainController ActiveDirectorySplitPermissions $RoleActiveDirectorySplitPermissions

" ausgeführt wurde: "Der bekannte Objekteintrag B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization
Management\0ADEL:3557979c-3faa-4604-a4bb-0c7c7bdf29c0,

CN=Deleted Objects,DC=mydomain,DC=local des Attributs 'otherWellKnownObjects' in Containerobjekt CN=MicrosoftExchange,CN=Services,CN=Configuration,DC=mydomain,DC=local

zeigt auf einen ungültigen DN oder ein gelöschtes Objekt.
Entfernen Sie den Eintrag, und führen Sie den Task erneut aus.".



Den Eintrag habe ich gefunden allerdings lässt sich dieser weder bearbeiten noch löschen. Mit der Meldung:

Es wurde kein Editor zum Verarbeiten dieses Attributtyps registriert.


Doe große Frage: Wie bekomme ich den Eintrag entfernt sodass der neue EXC seinen eigenen schreiben kann?
Bitte warten ..
Mitglied: ronykowa
21.11.2012 um 13:45 Uhr
Edit zur Lösung



ich habe die ganze CN gelöscht und siehe da nach erneutem ausführen des setup /prepareAD wurde das schema erweitert und die Organisation erstellt.



Fertig zum Installieren
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Installationsprobleme Exchange 2016
Frage von magicmanExchange Server9 Kommentare

Nabend Ich bin dabei Exchange 2016 im HyperV zu installieren und habe nach mehreren Anläufen die ersten Hürden ) ...

Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...