Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 10 unter Windows 8 - GPOs werden unter 2008 R2 nicht gezogen

Mitglied: teletown

teletown (Level 1) - Jetzt verbinden

22.01.2013 um 09:46 Uhr, 5907 Aufrufe, 9 Kommentare

Hallo zusammen,

wir haben gestern unsere ersten Windows 8 PCs installiert. Dabe ist uns aufgefallen, dass die GPOs zum Internet Explorer nur teilweise gezogen werden.

Unsere Umgegung:

Schema: 2008 R2
Clients: Windows 7/8

GPO:

In der GPO folgendes hinterlegt:

- fester Proxy
- Proxy kann nicht verändert bzw. deaktiviert werden
- Favoriten

Problem:

Der Internet-Explorer 10 übernimmt nur einen Teil der GPO. Die mögliche Änderung des Proxys ist wie gewünscht deaktiviert, leider wird aber der Proxy selbst sowie die Favoriten nicht übernommen bzw. angezeigt.

Hat schon jemand eine Lösung für das Problem?

Danke und Grüsse
Mitglied: Pjordorf
22.01.2013 um 10:00 Uhr
Hallo,

Zitat von teletown:
GPO:
Welche GPO und welche Einstellungen (Pfad) genau verwendest du hier? Für den IE gibt es mehr als eine Stelle einen Proxy zu verwenden.

Gruß,
Peter
Bitte warten ..
Mitglied: teletown
22.01.2013 um 10:06 Uhr
Zitat von Pjordorf:
Hallo,

> Zitat von teletown:
> GPO:
Welche GPO und welche Einstellungen (Pfad) genau verwendest du hier? Für den IE gibt es mehr als eine Stelle einen Proxy
zu verwenden.

Gruß,
Peter

Hallo Peter,

unter: Benutzerkonfiguration / Richtlinien / Windows-Einstellungen -> Internet-Explorer-Wartung

Dort habe ich unter Verbindung/Proxyeinstellungen den entsprechenden Proxy eingetragen.

Die Favoriten sind dann unter URLs / Favoriten und Links hinterlegt.

Danke und Gruss
Robert
Bitte warten ..
Mitglied: tobiwan
11.03.2013 um 16:20 Uhr
Hallo zusammen,

gibt's hierzu schon eine Lösung ???

Ich müsste im IE10 den ProxyServer hinterlege und die Ausnahmen definieren. Bis zum IE8 hat das über die InternetExplorerWartung wunderbar geklappt.

Unsere Clients sind Windows 7 SP1 und sollen nun den IE10 bekommen. Der Server ist ein Win 2008R2 Server.

Vielen Dank
Bitte warten ..
Mitglied: teletown
13.03.2013 um 14:24 Uhr
Habe bisher leider noch immer keine Lösung gefunden.
Bitte warten ..
Mitglied: Chr1stopher
08.05.2013 um 11:21 Uhr
Die Internet Explorer Wartung wird nicht mehr unterstützt. Siehe:

http://matthiaswolf.blogspot.de/2013/04/internet-explorer-10-goodbye-my ...

Zur Info: Den IE10 administriert man von einem 2012'er Server. Du brauchst die neue GPMC bzw das darin enthaltene IE10 GPP Plugin!


Schlage mich zurzeit selbst mit dem Problem rum.

Gruß
Chris
Bitte warten ..
Mitglied: wuggale
01.07.2013, aktualisiert um 19:29 Uhr
Hallo zusammen,

gibts hierzu schon eine Antwort bzw. Lösung ich schalge mich schon den ganzen Tag rum mit diesem Problem, auch der Workaround mit dem Anpassen der XML funktionier bei mir nicht
Meine Umgebung: W2k8R2 Domain
Windows 7 Clients mit IE10

Ich muss einen Proxy Eintrag setzen

Ich habe folgendes schon versucht:

Registry Settings über GPO vertreilt --> Fehlgeschlagen
IE8 Vorlage erstellt und XML angepasst --> Fehlgeschlagen
2012 PolicyDefinitions als Central Stor angelegt --> Fehlgeschlagen

Den PC aus dem Fenster geschmissen --> erfolgreich *Spässchen*


Gruss Danke
Tom
Bitte warten ..
Mitglied: wuggale
01.07.2013 um 20:35 Uhr
Zitat von wuggale:
Hallo zusammen,

gibts hierzu schon eine Antwort bzw. Lösung ich schalge mich schon den ganzen Tag rum mit diesem Problem, auch der Workaround
mit dem Anpassen der XML funktionier bei mir nicht
Meine Umgebung: W2k8R2 Domain
Windows 7 Clients mit IE10

Ich muss einen Proxy Eintrag setzen

Ich habe folgendes schon versucht:

Registry Settings über GPO vertreilt --> Fehlgeschlagen
IE8 Vorlage erstellt und XML angepasst --> Fehlgeschlagen
2012 PolicyDefinitions als Central Stor angelegt --> Fehlgeschlagen


Dummheit muss echt bestraft werden, ich habe immer versucht die User Polici auf den Computer anzuwenden *peinlich* --> jetzt klappts
Bitte warten ..
Mitglied: Pjordorf
01.07.2013 um 20:54 Uhr
Hallo,

Zitat von wuggale:
die User Polici auf den Computer anzuwenden
Nicht weiter schlimm. Wir haben es ja nicht gewusst

Machst du bitte noch ein https://www.administrator.de/faq/32 dran?

Gruß,
Peter
Bitte warten ..
Mitglied: wuggale
09.07.2013 um 22:19 Uhr
Machst du bitte noch ein https://www.administrator.de/faq/32 dran?

Würde ich gerne aber das kann nur "teletown" machen da er die Anfrage eröffnet hat kann das sein?
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPOs für Windows 10 in Server 2008 R2: Erfahrungsberichte

gelöst Frage von honeybeeWindows Server8 Kommentare

Hallo, wie sicherlich schon bekannt ist, will Microsoft bei Firmenkunden Geld verdienen und setzt für die meisten GPOs von ...

Windows 10

Windows 10 GPOs wirken nicht

Frage von slanskyWindows 105 Kommentare

Hallo, ich habe folgendes Problem: Ich habe in unserer Domäne die GPOs für Windows 10 eingespielt. Im Gruppenrichtlinieneditor sehe ...

Windows 10

Windows 10 zieht keine GPOs

gelöst Frage von KMP1988Windows 102 Kommentare

Servus, ich habe testweiße einen Windows 10 PC in unsere Domäne gehängt und jetzt festgestellt, dass der Client sich ...

Windows Server

Windows 10 GPOs funktionieren nicht

gelöst Frage von slanskyWindows Server19 Kommentare

Hallo Leute, ich habe das Problem das die GPOs für Windows 10 in meiner Umgebung nicht funktionieren. Meine Umgebung: ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 4 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 7 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server38 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...