Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet UND VPN laufen nicht MEHR zusammen...

(Level 1)

25.03.2005, aktualisiert 27.03.2005, 7606 Aufrufe, 3 Kommentare

seit Neuinstallation der Netzwerkkarte am Server funktioniert Internet UND VPN nicht mehr zusammen...

seit einem kleineren Problem mit unserem Server (erkannte beim Neustart die 2. Netzwerkkarte fürs VPN nicht mehr, Karte wurde neu eingebunden, funktionierte dann wieder einwandfrei) kann ich nicht mehr gleichzeitig VPN und Internet betreiben - sprich die VPN Verbindung funktioniert nur, wenn ich unter TCP/IP/erweitert das Häkchen bei "Standard-Gateway für Remotedesktopverbindung benutzen" aktiviert lasse... deaktiviere ich das Häkchen, wie es vonnöten ist, damit ich sowohl VPN und Internet benutzen kann, läuft meine Remotedesktopverbindung nicht mehr - sprich es kommt die Fehlermeldung "Der Client konnte keine Verbindung mit dem Remotecomputer herstellen"???!!! Bis zu besagtem Problem mit dem Server funktionierte das alles wunderbar... Internet funktioniert solange einwandfrei, wie ich die Verbindung mit meinem Firmen-Server aufbaue, anschließend werden keine Seiten mehr angezeigt

Ich sitze zuhause an einem WinXP Home PC mit SP2 und einer Fritz!Box (die haben einen fest integrierten, nicht abschaltbaren DHCP-Server), in der Firma steht ein 2003 SBS Server, ebenfalls hinter einem Fritz!Box DSL Router...

Wie gesagt, es hat schon einmal - auch über mehrere Tage funktioniert - bis zum Problem mit unserem Server...

Vielleicht hat jemand eine Idee???

Gruss
Boris
Mitglied: Samtpfote
25.03.2005 um 21:37 Uhr
Verwendet Deine Firma und Du zuhause denselben internen IP Adressbereich?
(kannst Du checken mit Satrt-Ausführen-CMD-IPCONFIG /ALL)
Dann treten die beschriebenen Probleme auf.
A.
Bitte warten ..
Mitglied: Samtpfote
26.03.2005 um 09:42 Uhr
Das Problem liegt beim VPN, Dein Server in der Firma gibt Dir keine dynamische IP Adresse, daher hast Du 169.254 ... (Das ist der APIPA Range aus dem er sich einen IP nimmt, wenn er keinen DHCP findet)
Du mußt am Server in der Firma prüfen, ob er so konfiguriert ist, daß er statische IPs erwartet und in welchem Bereich die sich befinden dürfen.
Du kannst es mal testen, in dem Du dir in der VPN Verbindung eine statische IP aus dem Bereich 192.168.100.x (nicht 253 und nicht 235) gibst und als DNS 192.168.100.253 einträgst, wenn es dann klappt, dann brauchst Du nur den RAS Server in der Firma auf DHCP konfigurieren.
A.
Bitte warten ..
Mitglied: Samtpfote
27.03.2005 um 11:04 Uhr
Verwaltung-Routing und RAS
Rechte Maustaste auf den RAS Server und auf Eigeneschaften
Registerblatt IP
Entweder DHCP anklicken oder
Statischer Adresspool und da muss ein Bereich angegeben sein, den Du dann benutzen kannst. (die IP Adresse sollte wenn Du einen statischen Bereich angibst, dynamisch zugeweisen werden)
Meistens liegt der Fehler daran, daß der RAS kein DHCP Relay macht; daher ist es oft einfacher einen statischen Bereich anzugeben, der aus dem DHCP ausgenommen wird.
In den Benutzereigenschaften findest Du unter Einwählen díe Option Statische Adresse, solltest Du NICHT aktivieren.
Hope this helps
A.
Bitte warten ..
Ähnliche Inhalte
Server

exe Datei über eine Internet Seite laufen lassen

Frage von NyradosServer8 Kommentare

Hallo, Ich habe eine Art Server auf meinem Rechner nehmen wir mal server123.exe könnte ich diese Datei 24/7 auf ...

Router & Routing

Gesamter Traffic über open VPN laufen lassen

Frage von ahaeuser75Router & Routing9 Kommentare

Guten Morgen, ich habe OpenVPN auf einer Windows Maschine installiert. Ich komme auch auf die Netzwerk Freigaben. Was ich ...

Router & Routing

Internet über VPN auf MikroTik hinter Fritzbox

gelöst Frage von sunny1081Router & Routing4 Kommentare

Hallo zusammen, Ich möchte meinen MikroTik Router als VPN Server hinter einer Fritzbox nutzen und dabei auch das Internet ...

Router & Routing

Routing bricht zusammen

gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 3 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 3 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...