Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetseite ohne Eingabe von http

Mitglied: sebastianpuetz

sebastianpuetz (Level 1) - Jetzt verbinden

07.07.2007, aktualisiert 18.10.2012, 3243 Aufrufe, 4 Kommentare

Tach zusammen,

folgendes Problem:

Im Internet Explorer wird das http:// nicht automatisch eingefügt. Also normalerweise gebe ich www.google.de ein und das Prefix wird automatisch ergänzt. Seit gestern nicht mehr...

In der Registry habe ich schon diesen defaultprefix eintrag überprüft, sämtliche spyware etc. habe ich durch spybot, adaware und hijackthis überprüft. Windows Updates sind auch alle drauf.

Hier zum System: Win Xp Home, SP2, Letzter IE6 mit allen updates.

Danke schon mal
Sebastian
Mitglied: 50496
07.07.2007 um 13:19 Uhr
Entweder eine Systemwiederherstellung zu einem Zeitpunkt vor dem Fehler durchführen, oder den IE7 installieren.
Bitte warten ..
Mitglied: sebastianpuetz
07.07.2007 um 13:54 Uhr
IE7 kommt (noch nicht) in Frage, da es sich um ein Reisebüro handelt, das nur mit ie6 auf die Buchungsmaschinen kommt.

Systemwiederherstellung hat die Blitzbirne die da dran sitzt ausgeschaltet...

Noch weitere Tipps?
Bitte warten ..
Mitglied: 50496
07.07.2007, aktualisiert 18.10.2012
Ich gehe mal davon aus, dass die Einträge vorhanden sind:

-->
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix]
@="http://"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes]
"ftp"="ftp://"
"gopher"="gopher://"
"home"="http://"
"mosaic"="http://"
"www"="http://"

<---


Du kannst im IE7 das Registerbrowsen ausschalten und einer Webanwendung einen älteren Browser vertäuschen, das ist zumindest einen Versuch wert:
https://www.administrator.de/forum/problem-mit-i-frames-im-internet-expl ...

Wenn es nicht klappt, kannst du ihn ja über Systemsteuerung>Software wieder deinstallieren

Ansonsten bleibt m. E. nur die Reparaturinstallation von XP übrig, da der IE6SP1 bereits integriert ist. Danach müssten dann auch alle Updates neu installiert werden.
Bitte warten ..
Mitglied: sebastianpuetz
09.07.2007 um 19:48 Uhr
Registryeinträge sind alle da.

Neu/ -Reparaturinstallation ist so ne Sache...

Werd wohl noch mal ne nacht lang googlen.

wenn wem noch was einfällt wäre ich sehr dankbar. Wenn ich ne Lösund finde poste ich sie.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Internetseiten zur Weiterbildung
Frage von AddiMintMicrosoft8 Kommentare

Hallo zusammen, ich suche Internetseiten wo ich mir Artikel rund um die IT durchlesen kann. Also z.B. über Serverfunktionen, ...

Webbrowser
Keine Internetseiten in Browsern
gelöst Frage von StefanieWebbrowser16 Kommentare

Hallo, sorry wenn ich das Thema wieder mal anspreche, aber bisher alle gefundene Lösungsvorschläge funktionieren nicht. Auf ein Windows ...

Ubuntu
CMD Eingabe
gelöst Frage von scheibenboxxxerUbuntu3 Kommentare

Hi leute Ma ne frage an euch was bringt das wenn mann den cmd unter linux aufruft und eintippt ...

Microsoft
Eingabe in cmd ?
Frage von PeterMoMicrosoft5 Kommentare

Ich habe auf dem Desktop seit gestern dieses stehen: Testmodus Windows 7 Build 7601 Da ich mich in der ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...