Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung konstant überwachen(Software)

Mitglied: canlot

canlot (Level 1) - Jetzt verbinden

14.06.2018, aktualisiert 09:10 Uhr, 551 Aufrufe, 17 Kommentare

Gute Morgen alle zusammen,

ich habe im Februar eine TK(3CX) installiert und seit dem gibt es immer wieder Verbindungsabbrüche und Fehler verschiedener Arten von der TK.

Zuerst dachte ich es liegt an meinem mangelnden Fachwissen, dann dachte ich es läge an der Firewall bzw. TK und jetzt denke ich es liegt an der I-Net Verbindung.

Warum?

Naja, mit der Installation der TK wurde bei uns auch noch ein I-Net Anschluss(VDSL 50) geschaltet mit SIP-Trunk von der Telekom, auf den Anschluss wo vorher ISDN-Anlagenanschluss gewesen ist.
Auf den Anschluss wurde die TK verbunden.

Ich habe 2 Installationen gehabt.

Die Erste.

An der Firewall(ist eine Lancom irgendwas) hing der Router Vigor 130 der nur als reines Modem verbunden war, Lancom hat noch selber ein integriertes Modem und so gab es 2 I-Net Leitungen die in der Firewall getrennt wurden, eine davon fürs surfen und die andere fürs Telefonieren, d.h. die TK wurde an den 2-ten Anschluss von der FW weiter geführt. Auf der TK war ein Linux installiert.


Die Zweite.

Weil es so viele Verbindungsabbrüche gab, habe ich die TK neu installiert auf einen Windows Server 2016 und habe die Anschlüsse komplett getrennt. Die Internet Verbindung geht weiterhin durch die Lancom FW und die TK geht separat durch den Vigor 130 der jetzt als Router/Modem fungiert. Der Vigor ist als Standardgateway in der TK eingetragen.


Aber es ist leider das gleiche geblieben, immer wieder Verbindungsabbrüche und Fehler, ich habe es sogar letztens live erlebt, dabei war aber auch die Weboberfläche komplett weg, was mich auf den Gedanken gebracht hat dass es die Leitung sein könnte.

Jetzt suche ein einfaches Überwachungsprogramm, womit ich die Leitung überwachen kann, am besten soll es auf Windows einfach auszuführen sein.
Netzwerküberwachungsprogramm haben wir nicht.

Danke und einen schönen sonnigen Tag wünsche ich.
Mitglied: certifiedit.net
14.06.2018, aktualisiert um 09:04 Uhr
Hallo Canlot,

habt Ihr denn ansonsten Fehler in der Internetverbindung feststellen müssen? Die 3CX ist tatsächlich nicht immer ganz einfach, wenn es um Routing/Firewalls angeht - da arbeiten die allerdings dran. Ggf. liegts allerdings auch im internen Netz. Auf einem Srv 2016 würd ich die 3CX allerdings nicht betreiben (Lizenzkosten/Stabilität -> besser Linux). Wenn das passt, ist der Betrieb der 3CX total in Ordnung.

Das soweit auf deinen eigentlichen Fragegrund. Internetverbindung kannst du bspw mit Nagios, Icinga, PRTG usw usf überwachen.

Wenn du willst, kann ich dir anbieten mir die 3cx Installation/das Netz mal anzuschauen.

Viele Grüße,

Christian
certifiedit.net
Bitte warten ..
Mitglied: aqui
14.06.2018, aktualisiert um 10:48 Uhr
Hier findest du sonst einen groben Überblick über "Überwachungs Software" und wie man sie einsetzt:
https://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
durch den Vigor 130 der jetzt als Router/Modem fungiert.
Was genau ist damit jetzt gemeint ???
Arbeitet er weiter als reines NUR Modem oder als NAT Router ??
dabei war aber auch die Weboberfläche komplett weg
Oha, das hört sich dann aber eher nach gravierenden Problemen im lokalen Netzwerk an. Eine so lange Nicht Ereichbarkeit ist fatal im Netz und weisst in der Regel auf gravierende Verbindungsprobleme hin.
Ohne deine Infrastruktur genau zu kennen ist eine zielführende Antwort oder gar Hilfe aber unmöglich. Leuchtet dir sicher auch selber ein ?!
Die Abbrüche haben vermutlich auch nichts mit dem Internet Zugang zu tun sondern, wenn man die o.a. Symptome liest, dann ganz sicher mit dem lokalen Netz.
Zum Rest hat Kollege @certifiedit.net ja schon alles gesagt.
Bitte warten ..
Mitglied: goscho
14.06.2018 um 11:45 Uhr
Hi,

ihr habt einen Lancom-Router als Gateway.
Lanmonitor zeigt dir, wie die aktuellen Verbindungen sind.
Weiterhin kannst du dort alles überwachen, was durchgeht (Trace).
Wer hat euch das eingerichtet?
Bitte warten ..
Mitglied: canlot
14.06.2018 um 20:31 Uhr
Zitat von certifiedit.net:

Hallo Canlot,

habt Ihr denn ansonsten Fehler in der Internetverbindung feststellen müssen? Die 3CX ist tatsächlich nicht immer ganz einfach, wenn es um Routing/Firewalls angeht - da arbeiten die allerdings dran. Ggf. liegts allerdings auch im internen Netz. Auf einem Srv 2016 würd ich die 3CX allerdings nicht betreiben (Lizenzkosten/Stabilität -> besser Linux). Wenn das passt, ist der Betrieb der 3CX total in Ordnung.

Ursprünglich dachte ich dass es an der Linux Kiste liegt, es gab damals noch einen Fehler mit dem Linux und zwar das er bei der Provision der Ip-Telefone irgendwie sich bei der Multicast Gruppe nicht registrieren konnte und die Telefone keine PnP-Anfrage bekommen haben, unter Windows hatte ich das Problem nie, komischerweise hat es aber dann doch funktioniert. Deshalb dachte ich, ich mache es mit Windows, weil die Anlage glaube ich auch ursprünglich für Windows programmiert worden ist und stabiler laufen würde. Mit Linux habe ich selber kaum Erfahrung, ich betreue nur Windows Systeme, bzw. bin angehender Administrator.

Warum ist die 3CX nicht einfach, deiner Meinung nach?

Das soweit auf deinen eigentlichen Fragegrund. Internetverbindung kannst du bspw mit Nagios, Icinga, PRTG usw usf überwachen.
Okay, gibt es nicht ein einfaches Tool womit ich die Internetverbindung im Sekundentakt oder so checken kann, indem externe Ip-Adresse z.B. angepingt werden, wenn nicht müsste ich sowas scripten.

Wenn du willst, kann ich dir anbieten mir die 3cx Installation/das Netz mal anzuschauen.

Danke, aber ich bin selbst nur ehrenamtlich dort, ist nicht meine Arbeitsstelle.

Viele Grüße,
Dir auch.

Christian
certifiedit.net
Bitte warten ..
Mitglied: canlot
14.06.2018 um 20:36 Uhr
Zitat von aqui:

Hier findest du sonst einen groben Überblick über "Überwachungs Software" und wie man sie einsetzt:
https://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
durch den Vigor 130 der jetzt als Router/Modem fungiert.
Was genau ist damit jetzt gemeint ???
Arbeitet er weiter als reines NUR Modem oder als NAT Router ??
Beides, es sind jetzt zwei Firewalls, einmal der Lancom Router und der Vigor, beide arbeiten als Modem/Router/Firewall mit zwei getrennten Internetzugängen, eine nur für TK(Vigor 130) und die andere für den Rest(Lancom).
dabei war aber auch die Weboberfläche komplett weg
Oha, das hört sich dann aber eher nach gravierenden Problemen im lokalen Netzwerk an. Eine so lange Nicht Ereichbarkeit ist fatal im Netz und weisst in der Regel auf gravierende Verbindungsprobleme hin.
Ob die Weboberfläche, auch im internen Netz weg war, kann ich nicht sagen. Ich habe die Managementoberfläche aus dem Internet nicht erreichen können. Aber ich bezweifle es, intern kann man immer ganz normal telefonieren wurde mir gesagt.
Ohne deine Infrastruktur genau zu kennen ist eine zielführende Antwort oder gar Hilfe aber unmöglich. Leuchtet dir sicher auch selber ein ?!
Die Abbrüche haben vermutlich auch nichts mit dem Internet Zugang zu tun sondern, wenn man die o.a. Symptome liest, dann ganz sicher mit dem lokalen Netz.
Zum Rest hat Kollege @certifiedit.net ja schon alles gesagt.
Bitte warten ..
Mitglied: canlot
14.06.2018 um 20:40 Uhr
Zitat von goscho:

Hi,

ihr habt einen Lancom-Router als Gateway.
Lanmonitor zeigt dir, wie die aktuellen Verbindungen sind.
Ja, ich kann jetzt schlecht Tag und Nacht sitzen und die Leitungen überwachen, deshalb brauche ich auch ein Tool, was das längere Zeit aufzeichnet, auf Wireshark würde ich verzichten.
Weiterhin kannst du dort alles überwachen, was durchgeht (Trace).
Ja, das kann ich, wenn es keine andere Möglichkeit gibt, werde ich das tun müssen, aber das ist ein bisschen mit Kanone auf Spatzen schießen weil die Leitung ganz sporadisch mal wegbricht und zwischen den einzelnen Abbrüchen, können durchaus Tage vergehen, ist also nicht regelmäßig.
Wer hat euch das eingerichtet?
Rate mal!!!
Bitte warten ..
Mitglied: certifiedit.net
14.06.2018 um 20:59 Uhr
Denk bitte mal nach, was bringt dir ein Skript, dass die nur sagt, dass die Internetverbindung wegbricht. Wenn soll es das auch melden und ggf. einen Grund nennen - falls möglich.


Viele Grüße,

Christian
certifiedit.net
Bitte warten ..
Mitglied: Pjordorf
14.06.2018, aktualisiert um 22:24 Uhr
Hallo,

Zitat von canlot:
Ja, ich kann jetzt schlecht Tag und Nacht sitzen und die Leitungen überwachen
Deshalb macht man ja Aufzeichnungen

was das längere Zeit aufzeichnet, auf Wireshark würde ich verzichten.
Und wenn du dir deinen Capture Filter mit Passender IP (deine 3CX hat doch nur eine und dein ISP für Telefonie hat sicherlich auch ein feste IP, wird es gar nicht viel was WireShark dann erfasen udnaufzeichnen muss. Und wenn du die Protokolle in 5 MB häppchen speicherst kann WireShark die mehr als ein Tag Telefoni aufzeichnen weklches du dann hinterher nur auswerten musst. Wie gesagt ist der Capture Filter dein Ansatz das du nicht davor sitzen musst.

weil die Leitung ganz sporadisch mal wegbricht und zwischen den einzelnen Abbrüchen, können durchaus Tage vergehen, ist also nicht regelmäßig.
Also ein Messgerät das dir nur etwas Anzeigt wenn nichts da ist gibbet noch nicht. Und Wireshark ist der beste Ansatz. Ob du allrdings auch das Gespräch (bzw. dessen Gesprächsdaten) selbst aufzeichnen lassen willst ist dein Blech. Ich würde keine Gesprächsdaten von VOIP auszeichnen und schon passt in ein MByte eine ganze Menge an Gespräche rein, denn wenn das Gespäch wegbricht sind vorher schon die Steuerdaten weg. Also RTP weg lassen.

http://www.ruhr-uni-bochum.de/nds/lehre/praktika/gpss05/skript_voip.pdf
https://de.wikipedia.org/wiki/Session_Initiation_Protocol
https://www.3cx.de/voip-sip/aufbau-sip-gespraech/

https://sharkfestus.wireshark.org/sharkfest.12/presentations/BI-7_VoIP_A ...
https://telconotes.wordpress.com/2013/06/08/how-to-analyze-voip-sip-call ...

Gruß,
Peter
Bitte warten ..
Mitglied: canlot
18.06.2018 um 22:07 Uhr
Guten Abend zusammen,

@certifiedit.net

@aqui

Ich Dummkopf hatte doch noch einen Geistesblitz :D ich weiß nicht warum mir das nicht vorher eingefallen ist.
Ich habe die logs vom Router an einen Syslog Server weiterleiten lassen, was meine Vermutung bestätigt hat.

Hier ein Auszug:

01.
2018-06-15,16:17:31,Information,router02.subdomain.domain,local4,Router02,WAN 1 is up. 
02.
2018-06-15,16:17:31,Information,router02.subdomain.domain,local3,Router02,IPCP Opening (PPPoE) 
03.
... 
04.
2018-06-15,16:17:31,Information,router02.subdomain.domain,local3,Router02,PAP Login OK (PPPoE) 
05.
2018-06-15,16:17:31,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:IPCP(8021) ConfReq Identifier:0x00  Vendor Specific: 00 00 0c 01 00 00 00 00 IP Address: 0 0 0 0 Primary Domain Name Server: 0 0 0 0 Secondary Domain Name Server: 0 0 0 0 ## 
06.
2018-06-15,16:17:31,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE <== Protocol:PAP(c023) Authenticate-Ack Identifier:0x04  Message:SRU=9728#SRD=49840# ## 
07.
... 
08.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:PAP(c023) Authenticate-Request Identifier:0x04  Peer-ID:1234567890000@t-online.de Password:******** ## 
09.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE <== Protocol:LCP(c021) ConfAck Identifier:0x00  MRU: 1500 ## 
10.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:LCP(c021) ConfAck Identifier:0xDD  MRU: 1492 Authentication Type: PAP Magic Number: 0xXXXXXXX ## 
11.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE <== Protocol:LCP(c021) ConfReq Identifier:0xDD  MRU: 1492 Authentication Type: PAP Magic Number: 0xXXXXXXX ## 
12.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:LCP(c021) ConfReq Identifier:0x00  MRU: 1500 ## 
13.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local3,Router02,PPP Start (PPPoE) 
14.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE <== V:1 T:1 PADS ID:7 
15.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADR ID:0 
16.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE <== V:1 T:1 PADO ID:0 
17.
2018-06-15,16:17:26,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADI ID:0 
18.
2018-06-15,16:17:24,Information,router02.subdomain.domain,local4,Router02,[DSL] G.Vectoring Status: ON (Bidirection)  
19.
... 
20.
2018-06-15,16:15:48,Information,router02.subdomain.domain,local2,Router02,Local User (MAC=XX-XX-XX-XX-XX-XX): 10.100.13.10 DNS -> 10.100.10.2 inquire _sip._tcp.reg.sip-trunk.telekom.de 
21.
2018-06-15,16:15:47,Information,router02.subdomain.domain,local3,Router02,PPP Closed : Remote Terminating (PPPoE) 
22.
... 
23.
2018-06-15,16:15:38,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADT ID:0 
24.
... 
25.
2018-06-15,16:15:34,Information,router02.subdomain.domain,local5,Router02,ADSL_Status:[Mode=17A States=SHOWTIME UpSpeed=29679000 DownSpeed=85423000 SNR=3 Atten=13 ] 
26.
... 
27.
2018-06-15,16:15:32,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADI ID:0 
28.
2018-06-15,16:15:32,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADT ID:7 
29.
... 
30.
2018-06-15,16:15:30,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADT ID:7 
31.
2018-06-15,16:15:29,Information,router02.subdomain.domain,local4,Router02,[DSL] G.Vectoring Status: ON (Bidirection)  
32.
2018-06-15,16:15:29,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> V:1 T:1 PADT ID:7 
33.
... 
34.
2018-06-15,16:13:53,Information,router02.subdomain.domain,local3,Router02,"WAN1 Down, try to bring up WAN2" 
35.
2018-06-15,16:13:53,Information,router02.subdomain.domain,local2,Router02,[WEB]Dynamic DNS Setup> Force Update 
36.
2018-06-15,16:13:53,Information,router02.subdomain.domain,local4,Router02,WAN 1 is down. 
37.
2018-06-15,16:13:53,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:LCP(c021) TermReq Identifier:0x35  ## 
38.
2018-06-15,16:13:53,Information,router02.subdomain.domain,local3,Router02,PPP Closed : Remote Terminating (PPPoE) 
39.
2018-06-15,16:13:48,Information,router02.subdomain.domain,local4,Router02,WAN1 PPPoE ==> Protocol:LCP(c021) EchoReq Identifier:0x34 Magic Number: 0x0 00 00 ## 
40.
2018-06-15,16:13:34,Information,router02.subdomain.domain,local5,Router02,ADSL_Status:[Mode=17A States=SHOWTIME UpSpeed=29973000 DownSpeed=89548000 SNR=7 Atten=13 ] 
41.
2018-06-15,16:13:07,Information,router02.subdomain.domain,local5,Router02,ADSL_Status:[Mode=17A States=SHOWTIME UpSpeed=29973000 DownSpeed=89548000 SNR=7 Atten=13 ]
Unwichtige Sachen wie DNS-Auflösung usw. habe ich entfernt.
Aber was sagt ihr? Sieht doch stark nach Leitungsfehler aus, bzw. Telekom-Problem. Oder könnte das Modem auch solch einen Fehler auslösen?

LG
Bitte warten ..
Mitglied: aqui
19.06.2018 um 14:01 Uhr
Sieht doch stark nach Leitungsfehler aus, bzw. Telekom-Problem
Jein...
Jedenfalls NICHT nach einem Leitungsfehler an sich. Das Modem synct fehlerlos (Mode 17a) und dann startet die PPPoE Session.
Das er soweit kommt zeigt eigentlich das die Leitung an sich sauber ist und fehlerfrei, denn sonst würde niemals das Modem syncen geschweige denn die PPPoE Kommunikation darüber hochkommen.
Wie du ja selber sehen kannst rennt die PPPoE Negotiation ja
https://de.wikipedia.org/wiki/PPP_over_Ethernet
Es kommt aber immer zum PPPoE Abbruch PADT (Zeilen 23, 28, 30, 32)
Er steckt also in einer Schleife indem er immer wieder versucht die PPPoE Session zu aktivieren die der DSLAM aber immer wieder killt.
Zu 98% sind das Fehler in der Authentisierung, sprich also Username und Passwort was falsch auf dem WAN1 Port konfiguriert ist.
Hast du das mal genau geprüft ?!
Bitte warten ..
Mitglied: canlot
19.06.2018, aktualisiert um 14:54 Uhr
Zitat von aqui:

Sieht doch stark nach Leitungsfehler aus, bzw. Telekom-Problem
Jein...
Jedenfalls NICHT nach einem Leitungsfehler an sich. Das Modem synct fehlerlos (Mode 17a) und dann startet die PPPoE Session.
Das er soweit kommt zeigt eigentlich das die Leitung an sich sauber ist und fehlerfrei, denn sonst würde niemals das Modem syncen geschweige denn die PPPoE Kommunikation darüber hochkommen.
Wie du ja selber sehen kannst rennt die PPPoE Negotiation ja
https://de.wikipedia.org/wiki/PPP_over_Ethernet
Es kommt aber immer zum PPPoE Abbruch PADT (Zeilen 23, 28, 30, 32)
Er steckt also in einer Schleife indem er immer wieder versucht die PPPoE Session zu aktivieren die der DSLAM aber immer wieder killt.
Zu 98% sind das Fehler in der Authentisierung, sprich also Username und Passwort was falsch auf dem WAN1 Port konfiguriert ist.
Hast du das mal genau geprüft ?!
Wie kann das sein, danach kommt ja eine Verbindung zustande?
Wenn die Zugangsdaten falsch sind, müsste ja überhaupt keine Verbindung zustande kommen.

Es gab eine Anleitung von Draytec wie man die Zugangsdaten aus der Anschlusskennung, T-Online Nummer und Suffix konfiguriert, ich habe mich an die Anleitung gehalten.
Bitte warten ..
Mitglied: aqui
19.06.2018 um 15:14 Uhr
Wenn die Zugangsdaten falsch sind, müsste ja überhaupt keine Verbindung zustande kommen.
Das ist richtig, dann kannst du das Problem ausschliessen.
Es gab eine Anleitung von Draytec
Danach solltest du niemals gehen sondern immer danach was die Telekomiker dazu sagen...
https://telekomhilft.telekom.de/t5/All-IP-das-digitale-Netz/PPPoE-login/ ...
Bedenke das es bei Business Anschlüssen anders ist.
Der Draytek hat die aktuellste Firmware geflasht ?!
Aber wenn danach eine Verbindung zustande kommt wo ist den dein Problem ?
Dann ist doch alles gut.
Bitte warten ..
Mitglied: canlot
19.06.2018 um 15:51 Uhr
Zitat von aqui:

Wenn die Zugangsdaten falsch sind, müsste ja überhaupt keine Verbindung zustande kommen.
Das ist richtig, dann kannst du das Problem ausschliessen.
Es gab eine Anleitung von Draytec
Danach solltest du niemals gehen sondern immer danach was die Telekomiker dazu sagen...
https://telekomhilft.telekom.de/t5/All-IP-das-digitale-Netz/PPPoE-login/ ...
Habe ich auch gemacht, so wie "Hubert Eder" das dort beschrieben hat.
Bedenke das es bei Business Anschlüssen anders ist.
Der Draytek hat die aktuellste Firmware geflasht ?!
Ja, glaube schon, zumindest vor ein paar Monaten war sie aktuell.
Aber wenn danach eine Verbindung zustande kommt wo ist den dein Problem ?
Es gibt immer wieder Verbindungsabbrüche, habe ich oben auch geschrieben, und von den Verbindungsabbrüchen ist das der log-Auszug.
Dann ist doch alles gut.
Bitte warten ..
Mitglied: aqui
19.06.2018, aktualisiert um 16:02 Uhr
Die PADT Termination kommt vom Provider. Der mag also was nicht und terminiert den PPPoE Aufbau.
Bei Abbrüchen solltest du dann mal ein Ticket bei denen aufmachen. Hast du ggf. einen Ersatz Router oder ein andere Fabrikat was du mal testen kannst ?
Vorher zur Sicherheit nochmal den Firmware Status checken !
http://myvigoreu.draytek.com/download_de/Vigor130/
Aktuell ist die 3.8.3 !!
Du solltest NICHT die 3.8.1.1 in Deutsch nehmen, denn die ist veraltet !
Die Release Notes empfehlen klar die 3.8.3 wenn man einen Vectoring Anschluss der Telekom hat wie es bei dir der Fall ist.
Stelle also sicher das die 3.8.3 dort auf dem Vigor werkelt.
Bitte warten ..
Mitglied: canlot
19.06.2018, aktualisiert um 16:28 Uhr
Zitat von aqui:

Die PADT Termination kommt vom Provider. Der mag also was nicht und terminiert den PPPoE Aufbau.
Bei Abbrüchen solltest du dann mal ein Ticket bei denen aufmachen. Hast du ggf. einen Ersatz Router oder ein andere Fabrikat was du mal testen kannst ?
Ich bin schon dabei eins zu besorgen. Den Lancom kann ich leider dafür nicht nehmen.
Vorher zur Sicherheit nochmal den Firmware Status checken !
http://myvigoreu.draytek.com/download_de/Vigor130/
Aktuell ist die 3.8.3 !!
Okay, werde ich aktualisieren wenn möglich.
Du solltest NICHT die 3.8.1.1 in Deutsch nehmen, denn die ist veraltet !
Die Release Notes empfehlen klar die 3.8.3 wenn man einen Vectoring Anschluss der Telekom hat wie es bei dir der Fall ist.
Stelle also sicher das die 3.8.3 dort auf dem Vigor werkelt.
Ich bin mir nicht sicher ob es an den Vigor liegt, denn vorher hat der Lancom die PPPoE Verbindung aufgebaut und hatte dabei das selbe Problem.
Der Vigor wurde vorher nur als Modem betrieben, nichtsdestotrotz werde ich es ausprobieren um ganz sicher zu gehen das der Fehler nicht bei uns ist.

Danke für die Hilfe @aqui und einen schönen Tag wünsche ich dir.
Bitte warten ..
Mitglied: canlot
19.06.2018 um 18:04 Uhr
Hm, jetzt gerade geguckt, ich habe echt die 3.8.1.1, werde gleich updaten und dann berichten.
Bitte warten ..
Mitglied: aqui
19.06.2018 um 18:52 Uhr
Wenn der Lancom dasselbe Problem hatte wirds das dann vermutlich nicht fixen. Besser als die .1.1 ist die aber auf alle Fälle !
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server und Windows 7 Software RAID überwachen

Anleitung von hijacker99Windows Server1 Kommentar

Microsoft bietet von Haus aus leider keine Überwachung von Software-RAIDs, die mit der Datenträgerverwaltung erstellt wurden. Abhilfe schafft ein ...

LAN, WAN, Wireless

Internetverbindung ist weg

gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

LAN, WAN, Wireless

Gemappte Laufwerke erzeugen konstanten Traffic

gelöst Frage von RedsqlLAN, WAN, Wireless8 Kommentare

Ein herzliches Hallo an alle, seit Tagen suche ich nach der Ursache für einen konstanten Datenstrom von einem Windows ...

Windows Server

Kopiervorgänge überwachen

Frage von john-doeWindows Server6 Kommentare

Hallo Zusammen Kennt jemand eine Software die Kopiervorgänge überwachen kann und bei einer größeren Datenbewegung Alarm schlägt. Die Software ...

Neue Wissensbeiträge
Netzwerkmanagement
Win 10 - wiederaufnahme in Domäne scheitert
Anleitung von Seesturm vor 6 StundenNetzwerkmanagement1 Kommentar

Ich habe ein kleines Netzwerk mit einem Domänencontroller Server 2012 R2. Die meisten Rechner laufen unter Windows 7. Vor ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet6 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging30 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...