Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internetverbindung mit WPA geht nach WPA-2 nicht mehr

Mitglied: wichtel2007

wichtel2007 (Level 1) - Jetzt verbinden

08.06.2009, aktualisiert 13:34 Uhr, 4256 Aufrufe, 13 Kommentare

Grüße,
habe wegen Hardwareproblemen in der Firma das WLan von WPA-2 auf WPA umgestellt. Nun habe ich mit zwei Laptops das Problem das sie mit WPA-2 gelaufen sind und mit WPA nicht laufen.

Habe schon alles versucht:
- Netzwerkkarte deinstalliert
- Bevorzugte Netzwerke gelöscht
- Firewall ausgestellt
- IP Adressen neu zugeteilt
- MAC Adressfilter aus (test)

Die Verbindung kommt laut Windows Manager zustande, nur komme ich nicht Online. Alle anderen Laptops gehen. Wie gesagt mit WPA-2 geht (bei Umstellung des Routers) die Verbindung.

Laptop:
Betriebssystem ist WinXP SP3
WLan Karte: Intel Wireless WiFi Link 4965AGN

WLan Router:
Netgear WG602 v4

Bin mit meinem Latein am Ende.

Danke für die Hilfe

Alex
Mitglied: dog
08.06.2009 um 13:37 Uhr
Nur mal als Versuch: Hast du mal die SSID des Wlans umbenannt - verbinden sich die Laptops dann?

Grüße

Max
Bitte warten ..
Mitglied: Netzheimer
08.06.2009 um 13:39 Uhr
Hallo.

Wie sieht es denn aus mit Ping auf Gateway, kommt da was?

Ping mal eine Webadresse mit Pathping. Wie weit geht das Ergebnis?

Wenn die Verbindung steht, lässt sich dann auf eine Freigabe eines anderen Rechners zugreifen?
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 13:47 Uhr
Habe ich eben getestet war es leider nicht.
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 13:56 Uhr
Geht leider auch nicht:
Der Zielname *.de konnte nicht ausgelöst werden.
Bitte warten ..
Mitglied: aqui
08.06.2009 um 14:24 Uhr
Hast du den NetGear bei der Umstellung auf WPA fest auf das Schlüsselprotokoll TKIP gesetzt ??

Das solltest du unbedingt machen !!
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 15:10 Uhr
Ja, gibt bei WPA auch nur TKIP als Einstellmöglichkeit.

In der Station List erscheint das Laptop mit MAC Adresse als Associated (angeschlossen).
Bitte warten ..
Mitglied: Netzheimer
08.06.2009 um 15:55 Uhr
Hast du auch bei der Neuvergabe der IP-Adressen auch angegeben wie der DNS und der WINS heißen?(deren IP)

Wenn ein Name nicht aufgelöst werden kann, könnte dies das Problem sein.
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 16:56 Uhr
Jo habe ich auch getan
IP 192.168.183.31
Standardgateway 192.168.183.254
DNS-Serveradresse 192.168.183.254
Bitte warten ..
Mitglied: dog
08.06.2009 um 18:02 Uhr
Apropos TKIP:
Ich habe hier einen 802v2 und der kann Fake-WPA2.
Also WPA sowohl mit TKIP und AES - hast du diese Einstellungsmöglichkeit mal probiert?

Grüße

Max
Bitte warten ..
Mitglied: wichtel2007
08.06.2009 um 18:55 Uhr
Ja habe nochmal nachgeschaut
Router ist der WG602 v4
Bitte warten ..
Mitglied: aqui
09.06.2009 um 12:10 Uhr
Nochwas:
Hast du ggf. Sonderzeichen ala üöä o.ä. im WPA Schlüssel verwendet ??

Der Schlüssel und auch die eindeutige WLAN SSID (Kennung) sollten immer ohne Sonderzeichen konfiguriert werden auf dem WLAN Accesspoint !!!
Bitte warten ..
Mitglied: wichtel2007
10.06.2009 um 09:12 Uhr
Danke für den Tipp war mir aber bekannt.
Wie gesagt alle anderen Rechner (15 Laptops) gehen, sind nur 2 Laptops die nicht gehen.
Bitte warten ..
Mitglied: aqui
10.06.2009 um 16:47 Uhr
Deine letzte Chance sind dann nur noch die aktuellsten Treiber für den WLAN Adapter einzuspielen.

Am besten du nimmst die original Intel Treiber und nicht die des Herstellers !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WPA-2 hat erste Risse: KRACK
Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

LAN, WAN, Wireless

WLAN WPA-2 Auswirkung Keylänge-Übertragungsleistung

gelöst Frage von the-buccaneerLAN, WAN, Wireless4 Kommentare

Hi all! Weiss jemand, ob und wenn ja wie sich die Länge des verwendeten WLAN-Schlüssels auf die Übertragungsleistung (Reichweite) ...

LAN, WAN, Wireless

WPA Enterprise für Digital Signage Player ?

Frage von itron2LAN, WAN, Wireless3 Kommentare

Hallo Zusammen, ich muss einige Digital Signage Player in einem WPA Enterprise Netz betreiben. - Verschlüsselungstyp AES - Sicherheit: ...

LAN, WAN, Wireless

Conf-Probleme für WPA beim Cisco AP 1231G

Frage von receiverboxLAN, WAN, Wireless6 Kommentare

Hallo, ich habe meinen AP Cisco AP1231G wie folgt konfiguriert. Eine ältere Axis-Kamera kann sich über WPA nicht anmelden ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1016 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)12 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware10 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...