Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IOS ASA5510 Problem Schnittstelle?

Mitglied: leave-

leave- (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 08.03.2007, 4657 Aufrufe, 6 Kommentare

Hallo erstmal, ich habe folgendes Problem.

Die Vorschichte:Ich habe eine ASA5510 neu konfiguriert (IP-Adresse nur) über die ASDM (grafische oberfläche). Leider funktionierten die Ethernet-Ports beim 2 hochfahren nicht mehr das heisst ich konnte auf die ASA zugreifen. Erst als ich mit dem Konsolen-Kabel drauf war hab ich gesehen das die Ports keine IP mehr hatten.

Jetzt zu meinem Problem:
Ich habe das IOS über die Konsole gelöscht.
Neu gestartet im ROMMON: dort Address,Server... eingeben und dann mit TFTPDNLD das IOS lokal von meinem Client PC(mit Virtuellen Server drauf) gestartet. Jetzt wollte ich das image nochmal über TFTP mit copy tftp flash: in den flash kopieren nur das KOMMT DER FEHLER: ERROR OPENING tftp:192..... (such not device)
Kann mir einer sagen warum?? Wie kann ich den Fehler beheben??

Einen Ping kann ich auch nicht machen vom Pc zum Router oder vom R zum P

In der Konfiguration hab ich auf dem Router Ethernet0/0: 192.168.1.1 255.255.255.0
In der Konfiguration auf dem PC Ethernet0/0: 192.168.1.2 255.255.255.0

Als Programm für den Virtuelen TFTP-Server : HANEWIN TFTP Server.

Vielen Dank für die Hilfe, hab da schon ein paar Stunden hinter mir ;)
Mitglied: Rafiki
07.03.2007 um 20:21 Uhr
Cisco sagt:

http://www.cisco.com/en/US/products/ps6120/products_field_notice09186a0 ...

Step 1: Hit BREAK or ESC to interrupt the boot process, and enter ROMMON mode
Step 2: From ROMMON mode, TFTP a new image to the ASA unit.
Below is an example of loading a new image from the tftp server.
01.
    rommon #0> 
02.
    rommon #0> PORT=GigabitEthernet0/3 
03.
    GigabitEthernet0/3 
04.
    Link is UP 
05.
    MAC Address: 000f.f775.585d 
06.
 
07.
    rommon #1> ADDRESS=10.10.10.83 
08.
    rommon #2> SERVER=10.10.20.123 
09.
    rommon #3> GATEWAY=10.10.10.1 
10.
    rommon #4> IMAGE=auto/tftpboot/user/asa712-k8.bin 
11.
    rommon #5> tftp 
12.
    ROMMON Variable Settings: 
13.
    ADDRESS=10.10.10.83 
14.
    SERVER=10.10.20.123 
15.
    GATEWAY=10.10.10.1 
16.
    PORT=GigabitEthernet0/3 
17.
    VLAN=untagged 
18.
    IMAGE=auto/tftpboot/user/asa712-k8.bin 
19.
    CONFIG= 
20.
    LINKTIMEOUT=20 
21.
    PKTTIMEOUT=2 
22.
    RETRY=20 
23.
 
24.
    tftp auto/tftpboot/user/asa712-k8.bin@10.10.20.123 via 10.10.10.1 
25.
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!  
26.
 
Gruß Rafiki
Bitte warten ..
Mitglied: leave-
07.03.2007 um 21:16 Uhr
Das funktionierte auch. Der startet dann das IOS. Aber nur im Speicher, der Flash ist leer. Das Problem ist das ich nach dem hochladen des IOS kein TFTP Zugriff bekomme (copy tftp flash - ist der Befehl) dann kommt ERROR OPENING tftp:192..... (such not device). Danke für die schnelle Antwort. Noch eine Idee?
Bitte warten ..
Mitglied: Rafiki
07.03.2007 um 21:42 Uhr
Sorry, das habe ich erst beim dritten lesen von deinem Beitrag richtig verstanden.
Die Fehlermeldung bedagt das tftp nicht geht, aber könnte es sein, das entwerder nich genügen platz auf dem fash device ist oder das deine konfig noch nicht abgespeichert wurde?
Funktioniert denn copy run start

gruß Rafiki
Bitte warten ..
Mitglied: leave-
07.03.2007 um 22:08 Uhr
Speicherplatz hat der flash, hab ihn gerade mit erase gelöscht. Speichern kann ich die conf. das ganze auch mit copy run start. Die IP ist dann auf der Ethe0/0 gespeichert, no shutdown hab ich auch eingegeben. Was mich wundert ist das ich keinen ping senden kann zum laptop obwohl alles eingestellt ist. Kann das daran liegen das der vieleicht kein Gateway eingetragen hat?? Oder brauch ich trace-route oder rip?
Die ASA ist direkt mit dem Laptop verbunden über Eth0/0.
Bitte warten ..
Mitglied: Rafiki
08.03.2007 um 12:42 Uhr
Ich vermute die Ursache für das Problem in der Config der ASA, denn vom rommon funktioniert es ja. Deshalb würde ich Probleme mit der Verkabelung oder einer Firewall auf dem PC vorläufig ausschließen.


mit sh run mal nachsehen ob zufällig eine access-group auf das interface gebunden ist.
mit sh int eth0/0 mal nachsehen ob die ASA ein- und ausgehende ethernet Pakete sieht.
ganz genau hinsehen ob die IP Adresse un Subnetmaske stimmen.
gibt es Routingeinträge, sind die richtig?

Gruß Rafiki
Bitte warten ..
Mitglied: leave-
08.03.2007 um 13:20 Uhr
Vielen Dank es hat funktionier mit "configure factory-default" Befehl. Da hatte sich wohl einiges verstellt in den interface einstellungen.

Für alle die das Problem mal haben "Es gibt hierbei den Befehl configure factory-default und damit wird dann gleichzeitig auch ein DHCP-Server eingerichtet.
Das wäre die einfachste Methode:
http://www.cisco.com/en/US/products/ps6120/products_configuration_guide ...;

Gruß
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyBOutlook & Mail3 Kommentare

Hallo zusammen, unser ERP-System kann sowohl über SMTP, als auch über MAPI Mails versenden. Bisher haben wir SMTP genutzt, ...

Exchange Server

Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat)

Frage von cptkrabbeExchange Server4 Kommentare

Hallo! Ich übe gerade ein wenig mit der Migration von SBS zu Windows Server2012R2 und Exchange 2013. Ich habe ...

iOS

Remotesitzung für IOS

gelöst Frage von HanutaiOS2 Kommentare

Hallo, gibt es eine Möglichkeit, eine Remotesession mit dem IOS herzustellen, ohne es zu Jailbraken? VG Hanuta

iOS

IOS Mailanhangproblem

gelöst Frage von barzewarzeiOS3 Kommentare

Hallo zusammen, wir haben ein Problem mit 2 iOS Geräten (iPad, iPhone) eines Benutzers. Wenn der Benutzer Mails mit ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 20 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet10 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 6 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming11 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs13 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless13 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

LAN, WAN, Wireless
Netzwerkverkehr bei WLAN-Repeater immer über Router?
Frage von ahussainLAN, WAN, Wireless12 Kommentare

Hallo, beim Einsatz eines WLAN-Repeaters baut dieser ja ein eigenes Funknetz auf. Mich würde interessieren, ob der Netzwerkverkehr immer ...

Datenbanken
Informationssystem, Hilfedatenbank für Privathaushalt
Frage von PeterleBDatenbanken9 Kommentare

In meinem Einfamilienhaus haben sich in den Jahren viele Technologien (Netzwerk, Funkbedienungen, internetbasierte Fernsteuerungen und Kontrollsysteme etc.) vor allem ...