Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine IP-Adresse durch DHCP zugewiesen?!?

Mitglied: Gorgonsola

Gorgonsola (Level 1) - Jetzt verbinden

11.05.2005, aktualisiert 23:35 Uhr, 28851 Aufrufe, 4 Kommentare

Hallo,

Ich verwende WinXP Home mit SP2 und eine PCICard von Pheenet "HWL-PCIG/TI" (hatte inzwischen auch schon andere z.B. von Netgear ausprobiert).

Nun habe ich folgendes Problem:
Ich habe ewig gebraucht, bis ich überhaupt die Karte ins Netzwerk reingebracht hab. Erst ne Neuinstallation des Rechners (Format C:*gg*) hat das Ding zum Laufen gebracht. Dann lief sie drei wundervolle Tage, bis sie sich am dritten Tage - einfach so, ohne dass etwas verändert hätte - gedacht hat: "Ach ich laß das wieder mit WLan! zu stressig?!?"
Seitdem finde ich das Netzwerk zwar, kann mich damit verbinden, aber bekomme keine IP zugewiesen, obwohl der DHCP am Router (Sinus 1054 DSL) aktiviert ist und ich IP-Adresse automatisch beziehen eingestellt habe!
Woran kann das liegen?
Hab den Router gecheckt und dort is alles "beim alten"...
Mir ist aufgefallen, dass unter Netzwerkumgebung mein Sinus 1054 DSL, verschwunden ist - is glaub ich aber normal, wenn ich nimmer ins Netzwerk komme, oder?

Danke für Eure Hilfe im Voraus!
Bin hier echt am Verzweifeln, nach 1,5 Wochen täglicher Mühe ohne Ergebnis*nerv*

PS: Mein Bruder (bei dem hats vorher net geklappt) bekommt inzwischen auch brav seine Ip-Adresse vom Router, also scheint an im net unbedingt zu liegen, oder kann man einstellen, dass nur einer via WLan ans Netz darf?!?
Mitglied: BartSimpson
11.05.2005 um 15:22 Uhr
Dich zwing ja keiner DHCP zu benutzten. versuchen es mal mit statischen adressen.
Bitte warten ..
Mitglied: Gorgonsola
11.05.2005 um 20:51 Uhr
Hab ich auch schon versucht, aber dann hab ich zwar offiziell eine Verbindung zum Router, aber ich kann weder ins Internet noch kann ich Router oder andere Computer anpingen.
Bitte warten ..
Mitglied: Paccolino
11.05.2005 um 21:42 Uhr
Hi

hmm, hast Du zufällig Panda AntiVirus ??

chriZ
Bitte warten ..
Mitglied: Gorgonsola
11.05.2005 um 23:35 Uhr
Ne, hab von DataBecker ne Antivirensoftware (und Firewall).
Hab beide auch schon versuchshalber deaktiviert, auch wenns vorher mal mit beiden Programmen funktioniert hat.
Ich versuch nochmal den Router auf Werkseinstellungen zurückzusetzen und nochmal ganz von vorne anzufangen... (zunächst ohne DHCP - braucht man ja im Grunde nicht: "LUXUS";) )


Zusatz:
So, hab etz alles neu installiert und manuell eingestellt (sogar meinen Rechner nochmal auf "Werkseinstellungen" zurückgesetzt...) und es funktioniert im Moment (hatte zwar auch schon wieder ein, zwei Aussetzer - aber funktioniert ziemlich)
Danke für eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Feste IP-Adressen und DHCP
Frage von Rennfloh2Netzwerkmanagement6 Kommentare

Hallo, stehe vor folgender Fragestellung: ich möchte mich mittels VPN ins Firmennetzwerk für "Mobiles Arbeiten" von zuhause einloggen. Dazu ...

LAN, WAN, Wireless
IP Adressen in DMZ von DHCP in LAN
gelöst Frage von 118080LAN, WAN, Wireless9 Kommentare

Moin :-) Ich spiele momentan mit dem Gedanken eine DMZ einzurichten. Jetzt habe ich eine ganz grundlegende Frage. Ich ...

Peripheriegeräte

IP Telefon bekommt über DHCP keine Adresse

gelöst Frage von a.grothePeripheriegeräte13 Kommentare

Hallo zusammen, ich habe hier ein Problem, mit IP Telefonen: Wir nutzen hier VLANs. z.b. VLAN 3 für Server ...

Windows Server

IP Adressen im DHCP Bereich werden zu wenig

Frage von shooanWindows Server5 Kommentare

Hallo Leute, ich habe ein Problem mit den DHCP Adressen, diese werden mir bald wohl ausgehen. Wenn wir W-LAN ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...