Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPv6 - Windows 7 Rechner bekommt keine Internetverbindung an Fritzbox hinter Kabelmodem

Mitglied: drobskind

drobskind (Level 1) - Jetzt verbinden

04.06.2014 um 20:01 Uhr, 21872 Aufrufe, 11 Kommentare

Hallo,

ich stehe gerade vor folgendem Problem.
Seit heute morgen bin ich stolzer Besitzer einer 100Mbit-Leitung von KabelBW (2-play).

Ich habe natürlich auch schon die ganzen Horrorgeschichten gelesen, brauche jedoch die schnellere Leitung.

Bekommen habe ich das TechniColor TC7200 Modem. Das scheint nach dem Firmwareupdate im Dez 2013 ja keine Zicken mehr zu machen.
Ich habe, wie es scheint, DS-Lite. (IPv4 CGN und IPv6)


So nun zu meinem Problem:

Aufbau:
Internet - TC7200 Modem - Fritzbox - Windows7 PC

Das Modem bezieht eine IPv6 Adresse und ist aus dem Internet anpingbar.
In der Fritzbox habe ich IPv6 ebenfalls aktiviert. Sie ist auch aus dem I-Net anpingbar.

Der Windows 7 PC erhält auch eine IPv6, ist aber nicht anpingbar (Firewall deaktiviert).
Zudem (und das ist vermutlich das eigentliche Problem) zeigt der Win7 PC im Status der Lan-Verbindung an: IPv6-Konnektivität: Kein Internetzugriff.
IPv4 funktioniert. (Routet hier die Fritzbox nicht richtig?)



Wenn ich den Aufbau ändere:
Internet - TC7200 Modem - Windows7 PC

Dann erhält auch der Win7 PC eine IPv6 und hat Internetzugriff über IPv6. Zudem ist er aus dem I-Net anpingbar.

Somit vermute ich eine Fehlkonfiguration innerhalb der Fritzbox.
Die Fritzbox ist so parametriert dass, sie ihre Internetverbindung über LAN1 herstellt (Anschluss an ein Kabelmodem)
IPv6 ist aktiviert. Zudem habe ich noch einige Einstellungen dazu in "Heimnetzwerk - Netzwerkeinstellungen - IPv6-Adressen" gefunden.
Nur egal was ich einstelle, ich komme nicht weiter.

Das sind meine ersten Gehversuche mit IPv6 und ich würde es gern zum laufen bekommen, statt einfach aufzugeben und bei KabelBW um eine IPv4 zu betteln.
Die Fritzbox weg zu lassen ist aktuell keine Option.

Ich hoffe jemand von euch hat eine Lösung parat oder kann mir einen Denkanstoß geben.

Vielen Dank
Gruß
Mitglied: Lochkartenstanzer
04.06.2014 um 20:59 Uhr
Die fritzbox "schützt" die Kisten hinter Ihr durch ein Firewall, auch bei IPv6.

Du mußt erst die FW abschalten, bzw. exposed hosts definieren, damit Du "durchkommst".

lks

PS: haben die Win7-Kisten überhaupt öffentliche IP-Adressen oder bekommen sie nur link-local-Adressen?
Bitte warten ..
Mitglied: Lochkartenstanzer
04.06.2014 um 21:01 Uhr
Zitat von drobskind:

Ich hoffe jemand von euch hat eine Lösung parat oder kann mir einen Denkanstoß geben.

Nachtrag:

Du könntest natürlich statt der Fritzbox einen 30-euro Mikrotik nehmen, der keine solchen Sperenzien macht.

lks
Bitte warten ..
Mitglied: 108012
04.06.2014 um 21:09 Uhr
Hallo,

In der Fritzbox habe ich IPv6 ebenfalls aktiviert. Sie ist auch aus dem I-Net anpingbar.
vorab würde ich ja mal vorschlagen sich näher mit dem Thema IPv6 auseinander zusetzen
denn sein Netzwerk einfach nur offen ins Netzwerk zu hängen ist auch nicht so das wahre.

Gruß
Dobby
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 21:23 Uhr
Hallo Dobby, hallo Lochkartenstanzer,

vielen Dank schonmal für eure Ideen und Ratschläge

Dobby, da hast du natürlich vollkommen recht.
Hier muss ich natürlich auch auf dem Kabelmodem noch die Firewall aktivieren.

Nur ist das nicht mein Problem.

Fakt ist, selbst wenn ich den Tip von Lochkartenstanzer beherzige und eine Firewallausnahme in der Fritzbox für meinen PC einrichte bekomme ich trotzdem keine IPv6 Verbindung nach außen zu Stande. Ist ja auch verständlich, da die Firewall ja eingehende Verbindungen blocken soll.

==>Status der Lan-Verbindung: IPv6-Konnektivität: Kein Internetzugriff.<==
==>Status der Lan-Verbindung: IPv4-Konnektivität: Internet.<==

Zudem geht es auch nicht primär um einen Zugriff aus dem Inet in mein Netzwerk, sondern um die Tatsache, dass ich mit dem PC nicht mal nach draußen komme.

Habe gerade noch einen Neustart der Fritzbox angestoßen... ein reboot tut ja immer gut... nur leider ändert das nichts an meiner Situation.

Habt ihr noch andere Ideen?
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 21:37 Uhr
In den Netzwerkverbindungsdetails sehe ich folgendes:

IPv6 Adresse 2a02:8070: ....
Temporäre IPv6-Adresse: 2a02:8070: ....
Verbindungslokale IPv6 Adresse: fe80:: ... (also link lokal)
IPv6 Standardgateway: fe80:: ...
IPv6 DNS Server: fe00:: ... (wie gesagt, meine ersten Gehversuche.. ich vermute mal hier den Fehler...)
Bitte warten ..
Mitglied: 108012
04.06.2014 um 22:08 Uhr
Habt ihr noch andere Ideen?
Ich denke das ist eben nur ein Dual Stack IPv6 oder IPv4 oder umgekehrt und das wir dann eben mit
einem reinen IPv6 Netzwerk nichts.

Gruß
Dobby
Bitte warten ..
Mitglied: drobskind
04.06.2014 um 22:17 Uhr
Vielen Dank Dobby,

ich werde mir morgen mal ein bisschen Lektüre zu IPv6 zu Gemüte ziehen um es etwas besser zu verstehen.
Ich halte euch auf dem Laufenden.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
05.06.2014 um 08:23 Uhr
Zitat von drobskind:

In den Netzwerkverbindungsdetails sehe ich folgendes:

Von welchem Gerät?


IPv6 Adresse 2a02:8070: ....
Temporäre IPv6-Adresse: 2a02:8070: ....

Die gehören zumindest zum Adressraum von KabelBW.

Verbindungslokale IPv6 Adresse: fe80:: ... (also link lokal)
IPv6 Standardgateway: fe80:: ...

Kannnst Du das standardgateway denn anpingen?

IPv6 DNS Server: fe00:: ... (wie gesagt, meine ersten Gehversuche.. ich vermute mal hier den Fehler...)

Kannst Du eine Traceroute/ping auf 2a02:2e0:3fe:1001:7777:772e:2:85 (=www.heise.de) machen?

Welche IP-Adressen haben denn die Router?

kannst Du wenigstens die Router aus Deinem LAN heraus anpingen?

Was sagt denn die fritzvbox, welche IP-Adressen sie hat?

lks
Bitte warten ..
Mitglied: drobskind
22.06.2014 um 17:22 Uhr
Hallo,

leider bin ich bei dem Thema nicht weitergekommen. Mir hat schlichtweg die Zeit gefehlt.
Ich habe mir bei Kabel-BW nun wieder eine IPv4 schalten lassen. Nun funktioniert alles wieder wie gewohnt.
Nur war KabelBW nicht willig mir DualStack zu schalten. Entweder DS-Lite oder IPv4...

Somit fehlt mir jetzt auch die Möglichkeit weiterzutesten.

Trotzdem vielen Dank für eure Unterstützung.

Gruß
Bitte warten ..
Mitglied: 108012
22.06.2014 um 17:58 Uhr
Wenn es das dann war eventuell noch ein Beitrag ist erledigt hinten
dran und nochmals Danke, für die Lösung, denn anderen hilft es ja
auch weiter wenn sie diesen Beitrag bei Google finden!


Gruß
Dobby
Bitte warten ..
Mitglied: Lochkartenstanzer
22.06.2014 um 18:15 Uhr
Du könntest Dir bei SIXX o.ä. eine v6-tunnel legen lassen, so daß Du v6-konnektivität zusätzlich hast.

lks
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Kabelmodem Thomson, DLAN, Fritzbox
Frage von Paet80Router & Routing12 Kommentare

Hallo zusammen, ich verzweifle langsam und bitte um Eure Unterstützung. Mein Anliegen: Ich möchte ein zusammenhängendes Netz aus Thomson ...

Netzwerke
IPv6 Rechner von außen erreichen
Frage von winlinNetzwerke12 Kommentare

Hallo Leute Habe bei kabel bw ein Dual stack lite Anschluss und somitnur IPv6, nicht wie früher IPv4. Kann ...

Router & Routing
Cisco Router C886VA IPv6 hinter Fritzbox
Frage von Locke2016Router & Routing1 Kommentar

Hallo zusammen, wir betreiben mit den Cisco 886VA über DSL Interface bzw. hinter privater Fritzbox (FB als Gateway) Telearbeit. ...

Router & Routing

über Vmware auf eine FritzBox mit IPv6 per VPN

Frage von ZockervogelRouter & Routing20 Kommentare

Hallo, ich nutze als Betriebssystem Win 8.1. Weiterhin habe ich eine Fritzbox 6360 mit IPv4. Wenn ich nun auf ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 7 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...