Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst kein ping bei PC-Direktverbindung

Mitglied: walkless

walkless (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 17:16 Uhr, 8279 Aufrufe, 8 Kommentare

Hallo,

ich möchte zwecks Datenaustausch zwei Rechner via Cross-Over-Kabel verbinden. Hardwaremäßig scheint's zu laufen, aber ich krieg keinen ping.

Hier erstmal die Konfigurationen:

Rechner 1:
Windows XP Pro SP2
Netzwerkkarte NVIDIA nForce MCP Networking Adapter on board
IP: 192.168.0.10
Subnetz-Maske: 255.255.255.0


Rechner 2:
Windows XP Pro SP2
Netzwerkkarte: SiS 900 on board
IP: 192.168.0.5
Subnetz-Maske: 255.255.255.0


Beide Rechner sind in derselben Arbeitsgruppe, die Windows Firewall ist auf beiden Rechnern deaktiviert und auf beiden Rechnern ist der aktuellste Treiber der Netzwerkkarte installiert (direkt vom Kartenhersteller).

Das Gast-Konto ist auf beiden Rechnern aktiv und ich habe schon Ordner für das Netzwerk freigegeben für den Fall, dass die Freigaben trotz fehlschlagender pings dennoch funktioniert.

Die Rechner habe ich mittels Cross-Over-Kabel miteinander verbunden, aber ein ping klappt jeweils nur auf die eigene IP, nicht auf die des anderen Rechners. Das Kabel ist nagelneu, ein Kabelbruch schließe ich demnach aus. Windows meldet an beiden Rechnern, dass die Verbindung hergestellt wurde, und an der Netzwerkkarte leuchtet ein grünes und ein gelbes Licht. Welches Licht jetzt für was steht, kann ich nicht erkennen.

Pingen geht trotzdem nicht, ebensowenig der Zugriff auf die Freigaben des jeweils anderen PC's oder überhaupt auf den anderen PC.

Kann mir da jemand helfen? Ich blicke da nicht mehr durch....
Mitglied: TK8782
03.08.2006 um 02:59 Uhr
Also ich würde in erster Linie mal das Kabel und die Netzwerkkarten überprüfen!!!
Danach würde ich sicherstellen dass auf den Rechnern keine andere Firewall mehr läuft, z.B. Zone Alarm oder auch Norton Antivirus (Norton blockt auch ab und zu Pings).

Der Ping muss auf jeden Fall funktionieren. Das ist das erste was du immer testen solltest. Wenn du da nämlich eine Antwort bekommst, dann kannst du Defekte der Hardware (also Karten und Kabel) i.d.R. ausschließen.

Wenn der Ping erstmal funktioniert dann solltest du auch eine Verbindung zu den Freigaben des anderen PC herstellen können, entweder über Gastkonto oder über dasselbe Konto, welches du mit dem identischen PW auf beiden PC angelegt hast.
Bitte warten ..
Mitglied: Loeneberger
03.08.2006 um 07:23 Uhr
Hmmm ...
versuch mal bitte den Austausch des Kabels.

Die Karten scheinen ja zu funktionieren (Verindung hergestellt, ping 127.0.0.1 auch okay(?))

Ich hatte auch ein defektes Kabel und trotz des defektes waren die "Desktop-Verbindungssymbole" vorhanden...


STOP:
Was sagt den der Status der Verbindung? Empfängst du Pakete?
(rechte Maustaste auf das Desktopverbindungssysmbol -> Status)

Falls nicht -> tausch das Kabel

Viel Erfolg
Loeneberger
Bitte warten ..
Mitglied: Raphael
03.08.2006 um 08:34 Uhr
schalt vorallem Firewalls jeglicher Art aus (auch windows-firewall)...
Prüfe ob es wirklich ein cross-over-kabel ist ;)
Bitte warten ..
Mitglied: AndreasHoster
03.08.2006 um 11:28 Uhr
Bei Crossover Verbindungen funktioniert manchmal die automatische Erkennung der Verbindungseigenschaften (Geschwindigkeit, Full/Halb-Duplex nicht richtig).

In den Eigenschaften der Netzwerkkarte mal beide auf dieselbe Einstellung (z.B. 100MBit Full-Duplex einstellen) und dann nochmals probieren.
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:32 Uhr
Also:

auf keinem der Rechner läuft momentan irgend eine Firewall. Die Windows-Firewall hab ich komplett deaktiviert und die Rechner neu gestartet.

Ein Ping auf die 127.0.0.1 funktioniert auf beiden Rechnern.

Das Kabel habe ich neu gekauft, es ist optisch ok und ja, es ist ein Cross-Over-Kabel. Hab nur leider nicht die Möglichkeit, das Kabel anderweitig zu testen.

Die Netzwerkkarten sind beide auf Auto Negotiation eingestellt und haben sich beide für 100 MBit entschieden. Seltsamerweise zeigt die eine Verbindung an, dass 1.099 Pakete gesendet und 4 empfangen wurden, die andere 1.149 Pakete gesendet und keines empfangen. Was diese 4 empfangenen Pakete sein sollen, weiß ich aber auch nicht, es ging ja kein einziger Ping durch.

Das Kabel schließe ich persönlich eigentlich aus, hatte nämlich ursprünglich versucht, die Rechner mit Patchkabeln über ein Hub zu vernetzen. Das hat vor Jahren schonmal funktioniert. Nur jetzt klappt es nicht mehr. Um nen Defekt des Hubs auszuschließen, hab ich's dann erstmal mit ner Direktverbindung probiert und mir extra dafür ein Cross-Over gekauft.


So, wie ich das hier sehe, liegt es mit großer Wahrscheinlichkeit an einer oder zwei defekten Netzwerkkarten, oder? Nur, welche scheint defekt zu sein?

Oder gibt es sonst noch Lösungsansätze?
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:42 Uhr
Empfängst du Pakete?

Hab's nochmal getestet: Beim Ping von Rechner 2 auf Rechner 1 empfängt Rechner 1 pro Ping ein Paket und verschickt auch eines. Es kommt auf Rechner 2 aber nichts an.

Beim Ping von Rechner 1 auf Rechner 2 kommt auf Rechner 2 gar nichts an.

Außerdem sendet Rechner 2 hin und wieder mal einfach so ein paar Pakete (wahrscheinlich diese Keep-alive Sache...)
Bitte warten ..
Mitglied: walkless
03.08.2006 um 13:46 Uhr
Nachtrag:

Rechner 1 sendet auch hin und wieder mal diese Keep-Alive-Pakete (immer nur 2 Stück)
Bitte warten ..
Mitglied: walkless
03.08.2006 um 17:16 Uhr
Hab mir jetzt für den Rechner 2 ne neue Netzwerkkarte gekauft, weil die keine Pakete empfangen konnte. OnBoard-Karte deaktiviert, neue eingebaut, es funktioniert!!!
Bitte warten ..
Ähnliche Inhalte
Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Batch & Shell
Wenn ping erfolgreich dann
gelöst Frage von cptkrabbeBatch & Shell2 Kommentare

Hallo. Ich wecke ab und zu Rechner mit folgendem "Script" : Erste Frage: Wie kann ich es so einrichten, ...

Switche und Hubs
Ping Zeiten
Frage von Der.ITlerSwitche und Hubs23 Kommentare

Hallo Gemeinde. Ich habe 3 D-Link Switche. 2x D-Link DGS1210-24 1x D-Link DGS1210-10P 5 VLAN Tagged auf den LWL ...

Netzwerkprotokolle
Ping aus Auswertung
Frage von FreedomGirlNetzwerkprotokolle5 Kommentare

Aufgabe: Schicken Sie Pakete mit unterschiedlicher Länge zu diesem Ziel (10 relativ gleichmäßig verteilte Paketlängen zwischen 32 Byte und ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...