Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Seitenaufbau, obwohl DNS OK ist

Mitglied: jkimmel

jkimmel (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 19.04.2008, 5875 Aufrufe, 15 Kommentare

Ist es theoretisch möglich, dass aufgrund von Problemen beim Provider zwar DNS funktioniert (ping auf spiegel.de wird aufgelöst) es aber beim Seitenaufbau die Fehlermeldung" Verbindung abgebrochen" gibt
Mitglied: Duath
15.04.2008 um 09:28 Uhr
Moin,
ja, es ist möglich. Kann Dir denn Dein Provider Auskunft geben, ob Probleme bestehen?
Du kannst aber auch hingehen, lokal den Cache vom Browser leeren, einen anderen Browser versuchsweise installieren oder am Besten eine alternative Maschine anschliessen, mit der Du unabhängig von Deinem jetzigen Zugang querprüfen kannst.
Gruss.
Bitte warten ..
Mitglied: aqui
15.04.2008 um 09:30 Uhr
Nein, das wäre unmöglich, denn DNS sind ja auch IP TCP Packete die zum Provider müssen, folglich also über die Leitung transportiert werden müssen wie auch HTTP TCP Port 80 Packete.
  • Tritt das Problem bei allen Webseiten auf ?
  • Tritt das Problem auch mit einem anderen Browser wie z.B. dem FIREFOX auf ?
  • Hast du einen Router um ins Internet zu gehen ?

Wenns letzteres ist hast du ggf. ein MTU Problem. Achte darauf das die MTU Einstellung im DSL Interface nicht größer als 1492 gewählt ist !
Bitte warten ..
Mitglied: jkimmel
15.04.2008 um 11:07 Uhr
Moin,
ja, es ist möglich. Kann Dir denn Dein
Provider Auskunft geben, ob Probleme
bestehen?
Du kannst aber auch hingehen, lokal den
Cache vom Browser leeren, einen anderen
Browser versuchsweise installieren oder am
Besten eine alternative Maschine
anschliessen, mit der Du unabhängig von
Deinem jetzigen Zugang querprüfen
kannst.
Gruss.

Ich fürchte, mein Provider (Amgroup in Spanien) hält mich hin.
Ich habe insofern quer geprüft, als ich meine Maschine an einem anderen DSL-Anschluss getestet habe. Dort keine Probleme
Bitte warten ..
Mitglied: jkimmel
15.04.2008 um 11:15 Uhr
Nein, das wäre unmöglich, denn DNS
sind ja auch IP TCP Packete die zum Provider
müssen, folglich also über die
Leitung transportiert werden müssen wie
auch HTTP TCP Port 80 Packete.
  • Tritt das Problem bei allen Webseiten auf
?
  • Tritt das Problem auch mit einem anderen
Browser wie z.B. dem
[http://download.mozilla.org/?product=firefox-2.0.0.13&os=win&lang=de
FIREFOX] auf ?
  • Hast du einen Router um ins Internet zu
gehen ?

Wenns letzteres ist hast du ggf. ein MTU
Problem. Achte darauf das die MTU Einstellung
im DSL Interface nicht größer als
1492 gewählt ist !


Ja, bei allen Webseiten
Ich verwende Firefox (EEE-PC)
Der Ping wird aufgelöst, es dürften also keine Probleme mit dem MTU geben, oder?
Bitte warten ..
Mitglied: telefix1
15.04.2008 um 13:40 Uhr
Der Ping wird aufgelöst, es
dürften also keine Probleme mit dem MTU
geben, oder?

...das stimmt nicht: wenn der MTU-Wert zu groß ist, können die TCP-Pakete u.U. nicht fragmentiert werden. Das hat mit dem Request des Ping wenig zu tun!
Wie aqui bereits vorschlug, ändere den Wert unter/gleich 1492 (Columbus entdeckt Amerika ).
Ich hatte mal den Fall, dass es bei erst MTU 1250 funktionierte. Vielleicht ist auch im Client ein hoher MTU-Wert fest eingetragen... bitte das auch mal kontrollieren.

mfg telefix1
Bitte warten ..
Mitglied: jkimmel
16.04.2008 um 11:34 Uhr
... dann muss ich mal sehen, wo sich die Einstellung des MTU in dem Speedtouch 510 4V verbirgt.
In der GUI ist er nicht sichtbar.
Bitte warten ..
Mitglied: aqui
19.04.2008 um 13:09 Uhr
Wenn du einen Billigrouter hast der das nicht kann kannst du es auch am PC direkt machen mit einem Prg. wie z.B. Dr. TCP

http://www.dslreports.com/drtcp
Bitte warten ..
Mitglied: 54487
19.04.2008 um 13:13 Uhr
Mögliche MTU-Probleme erkennt und beseitigt man so:

http://www.gschwarz.de/mtu-wert.htm
Bitte warten ..
Mitglied: aqui
19.04.2008 um 13:24 Uhr
Nichts anderes macht Dr. TCP nur mit einer schöneren Oberfläche und ohne Hacking direkt in der Registry.

Wichtig ist aber anzumerken das der MTU Wert IMMER ZUERST im Router angepasst werden sollte und nur wenn es gar nicht anders geht, also der Router diese Option auf dem DSL Port nicht hat, auf dem Endgerät bzw. PC.
Beim Router gilt die Einstellung fürs Netz auf dem PC muss das für alle angeschlossenen Geräte dann gemacht werden !!!
Das sollte immer nur die letzte aller Möglichkeiten sein !!!
Bitte warten ..
Mitglied: 54487
19.04.2008 um 13:38 Uhr
Nichts anderes macht Dr. TCP

Nur dass bei GSchwarz erläutert ist, was warum wie passieren muss und auch ein Link zur Überprüfung angegeben ist (speedguide.net)

Wichtig ist aber anzumerken das der MTU Wert IMMER ZUERST im Router angepasst werden sollte

Soweit ok.

und nur wenn es gar nicht anders geht, also der Router diese Option auf dem DSL Port nicht hat, auf dem Endgerät bzw. PC.

Der Satz ist für die Tonne, weil er unsinnig ist. Wenn auf dem Rechner MTU 1500 (default) eingestellt ist und auf dem Router 1492 oder weniger,
muss jeder Frame vom Router gestückelt werden, sehr sinnig!
Selbstverständlich sollte die MTU dann auf jedem Rechner, der ins Internet geht, ebenfalls angepasst werden.
Bitte warten ..
Mitglied: aqui
19.04.2008 um 13:59 Uhr
Vorsicht mit der Verbreitung solcher Weisheiten in Bezug auf Fragmentierung ! Eigentlich sollte das bei einem "nach-denker" nicht passieren ! Beim Aufbau einer TCP Session machen die beteiligten Clients vorher eine MTU Path Discovery wie du sicher selber weisst und man einigt sich dann auf die kleinste verfügbare MTU aller Geräte im Pfad zwischen Quelle und Ziel, so das es meist niemals zu Fragmentierungen kommt, zumal Internet Router meist zwangsweise ein DF Bit setzen und damit Fragmentierungen verhindern, da diese die Router oft dann ins CPU Switching zwingt, was Provider tunlichst vermeiden. Diese Dynamik im TCP Protokoll verhindert das mühsame manuelle Anpassen was eigentlich nicht sein sollte.
Leider ist aber die Firmware vieler Billigprodukte so schlecht, das man dann mal zu Dr. TCP oder der Operation an der Registry greifen muss wie du ja selber auch weisst...

http://de.wikipedia.org/wiki/Path_MTU_Discovery
Bitte warten ..
Mitglied: 54487
19.04.2008 um 14:13 Uhr
Wenn PathMTUDiscovery funktionieren würde, brauchte man weder Anpassungen noch DrTCP.
Bitte warten ..
Mitglied: aqui
19.04.2008 um 14:16 Uhr
Sehr richtig !! Das ist eben der Unterschied zwischen Speedport und Cisco....
Bitte warten ..
Mitglied: 54487
19.04.2008 um 14:25 Uhr
Da wäre dann noch der Preisvergleich zwischen z. B. Trabi und BMW 5 GTI
Welchen Cisco-Router würdest du denn einem Ottonormaluser empfehlen?
Bitte warten ..
Mitglied: aqui
19.04.2008 um 18:45 Uhr
Gute Frage.... was kleineres als irgendwas aus der 800er Serie gibt es ja nicht. EBucht Preise dürften da auch noch für Otto Normaluser erschwinglich sein...

Spass beiseite... Glücklicherweise gibt es aber genügend Consumer Hersteller bei denen das problemlos klappt und man muss dann diese (Cisco) Zäsur nicht auf sich nehmen....
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Apache2 - langsamer Seitenaufbau
gelöst Frage von mabue88Webentwicklung17 Kommentare

Hallo, ich habe vor einiger Zeit schon mal zu dem Thema geschrieben ). Damals lag es an der Datenbank. ...

HTML

Seitenaufbau beschleunigen - Apache Webserver

gelöst Frage von mabue88HTML5 Kommentare

Hallo, und schon wieder habe ich eine Frage, die ich selbst nicht beantworten kann. Ich habe einen Apache-Server. Eine ...

Windows Server

Firefox ESR über Terminalserver - Seitenaufbau sehr langsam

Frage von FliegenderPudelWindows Server2 Kommentare

Guten Abend allerseits, ich biete Unternehmen eine bestimmte Dienstleistung als Software as a Service an und empfehle aus verschiedenen ...

Webbrowser

Google Chrome brauch ewig zum Seitenaufbau

Frage von raxxis990Webbrowser9 Kommentare

Hallo Leute Ich habe seit ein paar Tagen das Problem das wenn ich Google Chrome Starte und in die ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
DNS - Bedingte Weiterleitung
Frage von m8ichaelWindows Server10 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...