Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound/ Soundkarte wird nicht erkannt

Mitglied: Kanuelle

Kanuelle (Level 1) - Jetzt verbinden

17.09.2005, aktualisiert 21.12.2005, 42893 Aufrufe, 7 Kommentare

Kein Sound/ Soundkarte wird nicht erkannt

Hallo!

Zuvor habe ich einen Systemscann mit Lavasoft Adware durchgeführt und jetzt erkennt mein Pc (Windows Xp) die Soundkarte nicht mehr!
Unter Systemsteuerung/ Audio steht: "kein Audiogerät"!
Ich glaube es wurde ein Treiber gelöscht, aber ich weiss nicht welchen Treiber ich jetzt instelliern soll/ wo ich den herbekomme/ und wie meine Soundkarte heisst!
Mitglied: Janni
17.09.2005 um 12:52 Uhr
Gehäuse aufschrauben und auf die Soundkarte schauen, dann weißt Du auch wie sie heißt.
Wenn es eine Onboardsoundkarte ist, beim Booten aufpassen und Dir merken von wem das Board ist und wie es heißt, dann auf die Homepage des MB-Herstellers gehen und die Treiber runterladen, installieren, fertig.
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 12:57 Uhr
ich glaube Legacy heisst sie!?
wo finde ich einen treiber?
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 12:59 Uhr
Windows Media Player kann die Datei nicht wiedergeben, da ein Problem mit dem Audiogerät besteht. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß.
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 13:14 Uhr
ich finde keinen treiber....
habe schon bei google usw gesucht
Bitte warten ..
Mitglied: Kanuelle
17.09.2005 um 13:32 Uhr
kann mir jemand helfen?
Bitte warten ..
Mitglied: 8644
17.09.2005 um 14:56 Uhr
Hi,

nicht gleich nervös werden

Legacy heisst sie wohl nicht. Google mal nach "AIDA32 Download". Das Tool sagt dir wahrscheinlich, wie deine Soundkarte heisst und wenn du Glück hast, gibt es auch gleich einen Link zum Treiber.

Psycho
Bitte warten ..
Mitglied: skiraeven
21.12.2005 um 00:11 Uhr
am besten den treiber suchen lassen.im net.on bord soundkarte?dann die bord cd nutzen.da sitzt der treiber mit drin.am besten wäre den rechner aufmachen und auf die karte sehen.steht der hersteller drauf!
www.treiber.de oder treiberworld.de
Bitte warten ..
Ähnliche Inhalte
Exchange Server

VPS - Remotedektopverbindung - Audio - Soundkarte

Frage von andisauspExchange Server2 Kommentare

Hallo, ich habe einen VPS bei Contabo angemietet, den ich gerne für Audio- / Videoaufzeichnungen verwenden möchte. Leider hat ...

LAN, WAN, Wireless

Sound XLR über Ethernetkabel

gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Audio

Nur noch Surren, kein Sound auf Laptop

gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

Grafikkarten & Monitore

Keine Sound-Ausgabe auf HDMI-Eingang

gelöst Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe heute meinen neuen ASUS ROG Strix XG32VQ installiert und an meine NVIDIA GTX 1080 Armor ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 3 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 6 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 20 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Debian
Linux debian 9 Installation
Frage von Green14Debian16 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple13 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...