Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein vga signal

Mitglied: mart1n

mart1n (Level 1) - Jetzt verbinden

15.03.2005, aktualisiert 17.03.2005, 9232 Aufrufe, 11 Kommentare

hallo,

ich habe mir einen älternen rechner zusammengebaut und will ihn als daternserver im netzwerk laufen lassen. allerdings bekomm ich nach einem neustart jeglicher art kein vga signal mehr....d.h. nachdem ich im bios war oder per reset oder per tastatur es ist völlig egal der monitor bleibt dunkel.. wenn ich das bios verlassen will kommt auch noch die meldung update freq...

hardware:
- epox 8rda+
- amd duron 1300
- 512mb kingston
- ati radeon 7000

bei der graka weiß ich nicht ob sie 2x oder 4x agp hat.. aber da dürfte ja gar kein bild kommen wenn sie mit 3.3 volt statt 1.5 angesprochen wird oder ?

mfg martin
Mitglied: BartSimpson
15.03.2005 um 23:41 Uhr
wenn die karte mit 3 statt 1,5 nagetsuert wird,, dann kommt nie wieder wieder ein Bild auch eine beschädigung des MB ist denkbar. es gab eine ganze Reihen von Karte, die falsch codieer warden. Normalerweisen gibt es im AGP Steckplatez der Karte eine codieren, die die Spannung festlegt. Aber bei einem kaltstarte bekommst du ein Bild?
Bitte warten ..
Mitglied: mart1n
16.03.2005 um 06:54 Uhr
ich bekomm nur ein bild wenn ich den rechner anschalte sonst nie. was mich wundert ist ja das immer wenn ich ins bios gehe und dieses beenden will "update freq." steht..
Bitte warten ..
Mitglied: 2P
16.03.2005 um 09:17 Uhr
Hallo!

Also Ursachen gibt es dafür eine Menge.
Falsch codierte AGP Stecker und Spannungsprobleme gab es mit Radeon Karten meines Wissens nach nicht.
Das Problem betraf eher einige TNT2 Karten und ältere Modelle.
Versuch doch erst mal die Bios Defaults zu laden.
Achte darauf, dass der Prozzi mit der richtigen Frequenz getaktet wird.
Prüf mal die Temperatur vom Prozzi.
Wird der Prozzi überhaupt von dem Board unterstützt?
Es spielt keine Rolle ob das Board laut Manual 1300er Durons unterstützt; es kommt darauf an, ob er den entsprechenden Prozessorkern unterstützt
Ansonsten versuch doch mal Grafikkarte und RAM zu wechseln.
Wenn es mit einer anderen Garfikkarte oder mit anderem Ram funktioniert weisst du wo das Problem liegt.
Vielleicht hilft auch ein BIOS-Update.

bi dann ...

p.s. ich hatte ein solches Problem vor einer Weile mal mit einem älteren Board mit KT266A Chipsatz. Laut Manual wurden Durons mit bis zu 1,3 GHZ unterstützt. Nur dummerweise keine mit "Applebred-Kern".
Bitte warten ..
Mitglied: 2P
16.03.2005 um 09:18 Uhr
Noch etwas - kannst du einen defekten Prozzi ausschließen ?
Gerade bei den AMD-Prozzis bricht doch leicht etwas vom DIE ab.
Bitte warten ..
Mitglied: Nebuchadneza
16.03.2005 um 10:14 Uhr
Hallo,

hatte auch schon mal ein ähnliches Problem. Bei mir war eine Bios-Einstellung verkehrt. Und zwar gibt es einen Punkt "Resume by Power Lost" oder ähnliches. Damit kann man das Verhalten steuern, was passiert, nachdem ein STromausfall oder ähnliches aufgetreten ist. Bei einigen PCs gibt es das Problem dann mit einem Neustart. Das Bios glaubt, es war ein Stromausfall und der PC bootet daher nicht durch. Steht irgendwo unter Power Management. Vielleicht hilft es ja weiter.

MfG

B.Böcherer
Bitte warten ..
Mitglied: mart1n
16.03.2005 um 17:54 Uhr
also der cpu ist 100%ig ganz das weiß ich ganz genau. ob der kern unterstützt wird weiß ich nicht..kann man das irgendwo nachlesen ?
mit einer anderen graka (x800) hab ich es auch probiert zwecks 8x agp anderen ram als kingston hab ich leider nicht im haus aber eigentlich müsste der ja auf epox laufen oder ??

diesei einstellung gibts in dem bios leider nicht.. bios update mach ich gleich mal..falls ich mein usb stick finde
Bitte warten ..
Mitglied: 2P
16.03.2005 um 19:43 Uhr
Eine Liste mit unterstürtzten Prozzis findest du hier:
http://www.epox.de/dl/design/CPU_list.pdf

Hat das Board einen onboard Grafikchip ?

Viele Durons laufen mit 100/200 MHZ FSB - falls im BIOS 133/266 MHZ eingestellt sind, wird der Prozzi vielleicht ungewollt übertatktet, was er nicht vertragen sollte.

Wie siehts mit der Temperatur aus ?
Bitte warten ..
Mitglied: mart1n
16.03.2005 um 21:05 Uhr
also nach der tabelle wird er unterstützt im bios steht auch 100mhz mit 8fachem multi. grafikchip hat es keins und die temperatur liegt konstant bei 33-36°C

/edit
also ich hab jetzt nochmal was probiert..manchmal kommt er wieder hoch nachdem ich im bios war.. so nach 2-3minuten aber auch nicht immer.
Bitte warten ..
Mitglied: 2P
17.03.2005 um 08:01 Uhr
Bist du dir sicher, dass dein Board ein "8RDA+" ist ?
Es gibt da noch die Versionen:
8RDA / 8RDA3G / 8RDA3G+ / 8RDA3 / 8RDA3I / 8RDAE / 8RDAEI.
Laut Liste unterstützen die genannten keine Durons mit "Morgan"-Kern.

Wie sieht es aus mit einer defekten HD oder einem defektem CD/DVD-LW?

Die Kombination Duron+Radeon 7000 ist sicher nicht sehr energiehungrig, so dass ich ein zu schwaches Netzteil eigentlich ausschliessen würde. Aber vergewissere dich vielleicht nochmal ob mit dem Netzteil alles klar ist. Evtl. mal wechseln. Auch wenn ich da eher skeptisch bin.

Ansonsten würde ich sagen, wende dich doch mal an den Epox-Support oder tausche das Board um. Sollte der Support den rettenden Tip haben dann poste ihn mal hier.

bis dann und viel Glück ...
Bitte warten ..
Mitglied: 2P
17.03.2005 um 08:01 Uhr
Am Monitor liegts auch nicht ?
Bitte warten ..
Mitglied: mart1n
17.03.2005 um 18:07 Uhr
es ist das 8rda+
http://www.epox.nl/english/products/motherboard/8rda%2B.htm

ne der monitor ist ok da hängt noch ein anderer rechner dran. ja anders netzteil probier ich dann gleich mal..ich hab nämlich mal nachgeschaut und bemerkt das die 1.5V (denk ich mal) line sehr schwankt von 1.2 - 1.5
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Linux Desktop

Linux VGA Treiber für VIA

Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

TK-Netze & Geräte

Fax Signal übers Netzwerk

Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

Neue Wissensbeiträge
Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 57 MinutenExchange Server

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 23 StundenWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 1 TagCPU, RAM, Mainboards6 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 1 TagWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell16 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...

Windows Server
AD Password Reminder Mail
Frage von TeutoneWindows Server10 Kommentare

Hallo liebe Leute, ich habe vor langer Zeit einmal ein Password Reminder Mail Script erstellt, welches nun nicht mehr ...