Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein VGA Signal in Windows XP nach dem ich die VGA Karte abgeschaltet habe

Mitglied: NBrune

NBrune (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 27.03.2008, 4906 Aufrufe, 8 Kommentare

Windows XP Home

Hallo,
nach dem ich den Grafiktreiber abgeschaltet habe (blöd!), wurde das System neu gestartet. Danach wird beim Starten von BIOS und dem Windows Startbildschirm das VGA Signal angezeigt. Danach ist ein VGA Signal vorhanden (grüne Lampe am Monitor leuchtet) aber der Bildschirm ist dunkel. Habe dann schnell eine VGA Karte gekauft und gedacht das bei dieser Karte Windows nach neuen Treibern fragt oder ähnliches. Auch im abgesichten Mode ist keine Anzeige vorhanden.
Habe auf dem System noch ein XP Prof laufen. XP Prof zeigt die Grafik auf der internen und der neuen Grafikkarte einwandfrei an.

Gibt es irgendeine Tastenkombination, kann ich von meinem XP Prof in das Registery von XP Home und was muß ich da verändern oder gibt noch eine andere Lösung außer das System neu aufzusetzten?

Danke für Eure Hilfe im vor raus.

Gruß Norbert
Mitglied: PeterPiksa
26.03.2008 um 19:16 Uhr
Boote mal im abgesicherten Modus (beim Booten F8 drücken).
Stell das ganze dort wieder zurück. Das sollte es dann auch gewesen sein.
Bitte warten ..
Mitglied: NBrune
26.03.2008 um 21:27 Uhr
Hallo Peter,

leider nicht, wenn ich in den abgesicherten Mode starte, blinkt nur der Curser in der ersten Zeile und es passiert nichts weiter.
Dann kann ich nur durch die Einschalttaste das Sysrem runter booten.

Danke für Deinen Tip.

Gruß Norbert
Bitte warten ..
Mitglied: PeterPiksa
26.03.2008 um 21:49 Uhr
Da gibts doch auch noch einen VGA modus wenn ich mich recht erinnere...? damit mal getestet?
Bitte warten ..
Mitglied: NBrune
26.03.2008 um 22:28 Uhr
Ja Peter,

genau das selbe Ergebnis.

Danke für Deine Mühe.

Gruß Norbert
Bitte warten ..
Mitglied: PeterPiksa
27.03.2008 um 03:14 Uhr
Dann nimm aus dem Windows Startmenü beim Bootvorgang (F8) die Option "letzte als funktionierend bekannte Config zurücksetzen" Damit sollte er den Treiber aber wieder zurücksetzen. Das muss doch gehen -.-
Bitte warten ..
Mitglied: NBrune
27.03.2008 um 06:46 Uhr
Hallo Peter,

das habe ich auch schon getestet, Windows bleibt stur.

Habe jetzt Probiert über die Windows Reparatur das System zu überspielen, sogar dabei schaltet sich der Bildschirm ab.

Jetzt dreht sich alles im Kreis, Setup will nun immer starten, bricht aber die Installation ab oder es kommt der dunkele Bildschirm ab.

Komme wohl um eine Neuinstallation nicht hinweg.

Auch auf meine 2. XP Pro installation komme ich nicht mehr, da er nicht zum booten von der SCSI Platte zu bewegen ist.

Gruß Norbert
Bitte warten ..
Mitglied: Schemberg
18.01.2009 um 11:58 Uhr
Hallo,
hast du dein Problem lösen können?
Ich habe nun das gleiche Problem!
Gruß
Christian
Bitte warten ..
Mitglied: NBrune
19.01.2009 um 07:46 Uhr
Hallo,

leider nicht, habe das ganze System neu aufgesetzt. Jetzt läuft es wieder einwandfrei.

Gruß Norbert
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 - Hardcore Abgeschaltet
gelöst Frage von MarkowitschExchange Server5 Kommentare

Hallo liebe User, ich hab ein ganz blödes Problem. Einer meiner Kunden wollte seinen Small Business Server 2011 neu ...

Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Linux Desktop

Linux VGA Treiber für VIA

Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Peripheriegeräte

Wireless HDMI mit VGA Adapter

Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 9 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server14 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...