Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein www mehr - SMTP, RDP etc. funktioniert aber

Mitglied: Turbo-Master

Turbo-Master (Level 1) - Jetzt verbinden

02.04.2008, aktualisiert 22:48 Uhr, 3698 Aufrufe, 9 Kommentare

Hallo miteinander!

Ich habe einen W2K3 R2 SP2 Server frisch aufgesetzt und mit allen Updates aktualisiert.

Anschließend habe ich den SMTP-Dienst installiert und konfiguriert.

Jetzt habe ich den Effekt, dass ich z. B. über den IE keine Seite mehr erreichen kann. Alle übrigebn Netzwerkdienste wie z. B. SMTP, RDP, DNS etc. funktionieren jedoch einwandfrei.

Hat jemand eine Idee, wo ich noch suchen konnte. Ich bin schon einige Tage, relativ intensiv, am Suchen und habe jetzt wirklich keinen blassen Schimmer mehr.

Vielen Dank im Voraus.

MfG Turbo-Master
Mitglied: 63526
02.04.2008 um 18:56 Uhr
Wie siehts aus mit DNS / WINS ? Kannst du extern Systeme anpingen ?
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:00 Uhr
DNS funktioniert problemlos.

Auch externe Systeme lassen sich anpingen.

WINS nutzen wir nicht!
Bitte warten ..
Mitglied: 63526
02.04.2008 um 19:09 Uhr
Nur beim IE das Problem oder auch bei anderen Browser ? Evt. falscher Standartgateway oder woanders ein fehlerhafter Eintrag.
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:24 Uhr
Das Standardgateway ist korrekt, denn ich kann ja Systeme im Internet von diesem Rechner erreichen. Auch die Maschine selbst ist z. B. auf Port 25 (SMTP) oder per RDP aus dem Netz zu erreichen.

Auch die Updatefunktionen von z. B. Virenscanner etc. funktioniert nicht. Einen anderen Browser habe ich bisher noch nicht ausprobiert, da ich mir hiervon eigentlich keinerlei Erfolg verspreche.

Gruß
Bitte warten ..
Mitglied: 63526
02.04.2008 um 19:34 Uhr
Bei sowas denkt man ja meistens zuerst an Namensauflösung etc. aber da ja alles geht und korrekt eingestellt ist. Evt. HTTP Port dicht über eine Firewall in irgendner Regel.
Bitte warten ..
Mitglied: Turbo-Master
02.04.2008 um 19:36 Uhr
Es ist keine Firewall, außer der Windows-eigenen, auf dem System installiert. Die Windows Firewall ist aber Inaktiv.
Bitte warten ..
Mitglied: filippg
02.04.2008 um 20:47 Uhr
Hallo,

wie sieht's denn mit einem Proxy aus?
Daneben ist der IEx auf W2k3 mit diesem tollen Sicherheitsdingsbums ausgestattet, was den Zugriff auf untrusted-Sites (bei der Installation also alle) verhindert. Allerdings bringt das immer einen entsprechende Meldung ("Enhanced Security Features bla bla turned on bla bla blocked bla bla"). Manchmal soll es auch vorkommen, dass eine Firewall nur Prot 80 (ausgehend) blockt. Das kannst du mit einem "telnet <deineBevorzugteWebsite> 80" feststellen.
Ansonsten meine ich auch schon verschiedene Threads gesehen zu haben, die darauf hinausliefen, dass IEx einfach kaputt war.

Gruß

Filipp
Bitte warten ..
Mitglied: aqui
02.04.2008 um 21:39 Uhr
Man kann nur hoffen das du über einen Router ins Internet gehst.....

Passiert das Verhalten mit einem alternativen Browser wie dem FIREFOX auch ???
Bitte warten ..
Mitglied: brammer
02.04.2008 um 22:48 Uhr
Hallo,

@aqui
wieso den einen Router? überflüssige Stromfresser, geht auch mit nem Teldat Modem

nein natürlich nur Spass, hoffentlich ist da ein Router dran.

@Turbomater
du sagst DNS geht, wie testest du das ?
Wenn ich dich richtig verstehe kommst du mit dem IE nicht ins Internet, oder?
vielleicht mal einen weiteren DNS eintragen, evtl ist der DNS falsch oder Platt.
(hier ein paar DNS: 217.237.148.70; 217.237.149.142; 194.225.2.132; 131.159.0.1 )
weitere gibt es auf www.dnsliste.de (die Seite ist allerdings gerade nicht erreichbar)

RDP und SMTP sprichst du ja uach über IP adressen an, oder?

Das heißt also du machst keine Namensauflösung und da wo du sie machen willst funktioniert sie nicht.

Oder habe ich was nicht begriffen?

brammer
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Verbindungsprotokollierung bei RDP, SSH, etc

Frage von chris3000Netzwerkmanagement2 Kommentare

Hallo zusammen, ich suche eine Möglichkeit zur Protokollierung der Verbindungszeit für Remotedesktopverbindungen. Idealerweise mit ansprechendem Reporting, zur Vorlage beim ...

Windows Server

SMTP Relay über Gmail funktioniert nicht

gelöst Frage von JohnWorksWindows Server10 Kommentare

Hallo Zusammen, ich habe Anleitung ( ) den SMTP-Server hinzugefügt und soweit konfiguriert. Nach der Installation und Konfiguration werden ...

Webbrowser

Firefox funktioniert nicht unter RDP

gelöst Frage von mexxWebbrowser3 Kommentare

Hallo zusammen, ich möchte in meiner Remote Desktop/Terminalserver-Umgebung den Firefox 60 einsetzen. Es handelt sich dabei um Windows Server ...

Router & Routing

RDP von aussen funktioniert nicht mehr

Frage von juergenyRouter & Routing7 Kommentare

Hallo, ich habe einen Zugriff per RDP in einem Speedport eingerichtet welcher auch lange Zeit funktioniert hat. Doch seit ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 22 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail13 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...