Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Administrative Gruppe und damit kein Server unter EX2003 (Win2000 Server SP4)

Mitglied: DarkOlli

DarkOlli (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 07.10.2005, 2946 Aufrufe, 1 Kommentar

Hallo zusammen,
habe gestern auf einen vorhandenen Windows 2000 Server SP4 einen Exchange 2003 frisch installiert.
Am Ende war im System Manager, nachdem ich in den Eigenschaften der Wurzel (Servername) die Administrative
Gruppe aktiviert hatte und den System Manager neu gestartet hatte, kein Zweig 'Administrative Gruppe' und damit
auch kein Exchange Server zu sehen. Ein von Hand hinzufügen erzeugt mir leider auch keinen Server.
Also deinstalliert und noch mal das Ganze mit dem gleichen Effekt. Man muss dazu sagen, dass das Netzwerk
auch mit Gateway komplett eingerichtet ist, der Ex2003Server aber nur interne Kommunikation, also im Intranet
erfüllen soll. Aus diesem Grunde hat der W2k Server auch kein Internet. Ist das das Problem ? Scheint mir zu
einfach, da ich denke, dass das eigentlich auch ohne gehen sollte. Wie gesagt: DNS ist eingerichtet, Gateway zeigt
auf den Server selbst und IIS ist auch komplett installiert.
Eine versuchte Verbindung von einem Outlook2003 Client fand zwar den Server, aber keine Benutzer (die bei der
Einrichtung auch keinen 'Wir legen ein Exchange-Postfach'-Dialog anzeigten).

Wäre für Anregungen zu haben.
Danke.
Grüße
Olli
Mitglied: 10545
07.10.2005 um 06:57 Uhr
Moin,

erste Frage: Läuft WINS? Der wird für EX2003 unbedingt benötigt.
Ferner muss der EX2003 zwingend Mitglied im AD sein.

Dann gibt es unter W2K-Server (SP4) grundsätzlich Einschränkungen, wenn man den EX2003 nutzt:
· Wenn Cluster installiert sind, muss die Enterprise-Edition genutzt werden
· Wenn mehr als 2 GB RAM vorhanden sind
· Wenn die Postfächer größer als 16 GB werden sollen

Nicht alle Funktionen sind verfügbar: (Z.B.) RPC over HTTP, INetOrgPerson etc...

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Windows Server

Administrative Freigaben für andere Benutzer aus der Gruppe Administratoren

gelöst Frage von bluepythonWindows Server7 Kommentare

Hallo, ich habe auf einem Windows Server 2008 ein Laufwerk D: Dieses besitzt eine Administrative Freigabe D$. Ich habe ...

Exchange Server

Umzug von Ex2003 nach Ex2010 in neue Organisation

gelöst Frage von kopie0123Exchange Server1 Kommentar

Hallo zusammen, ich benötige eure Hilfe bei einem Exchange-Umzug mit folgendem Szenario: alte Domäne / Organisation: Server 2003, Exchange ...

Windows 10

Administrative Freigaben - keine Schreibrechte

Frage von redhorseWindows 102 Kommentare

Hallo! An einem Windows 10 Pro-System das Phänomen, dass die administrativen Freigaben (C$, admin$) durch Mitglieder der lokalen Administratoren-Gruppe ...

Windows Server

Zugriff auf Administrative freigabe nicht möglich

Frage von manuwjWindows Server11 Kommentare

Hallo zusammen, Ich bin auf einem Domänen PC oder Domänen Server als (Domänen-)Admin angemeldet. Trotzdem kann ich auf \\PCNAME\c$ ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 4 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)27 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...