Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Berechtigung auf Freigaben auf 2. HDD nach Image Wiederherstellung

Mitglied: noa0024

noa0024 (Level 1) - Jetzt verbinden

16.07.2006, aktualisiert 14:22 Uhr, 4892 Aufrufe, 2 Kommentare

Hallo,


ich habe das Problem, das ich einen kleinen Server administriere, dieser aber im Prinzip nur ein aufgebohrter Desktop-PC ist, aber für die Anwendungen reicht der dicke aus. Er läuft in einem Autohaus und hauptsächlich läuft er als Fileserver und dann noch so einen Werkstattsoftware(SQL-Datenbank), mit der man seine Aufträge und Kunden und so verwalten kann.
Der Server hat folgende Austattung:

Asus A8N-E Mainboard
AMD Athlon X2 4400+
2 Gig Kingston RAM
Highpoint RocketRAID 2320
4 x Western Digital Raptor WD740GD

RAID 5: 2 Partitionen, 1x System und 1x NWLW(Netzwerklaufwerke)
WinXP Pro

Die Festplatten sind im RAID 5 Verbund gelaufen, aber der RAID-Controller hat ständig gepiepst und gemeldet das Probleme an dieversen Channels vorliegen. Nachdem irgendeine von den Platte sowieso von Anfang an fiebende geräusche gemacht hat, habe ich mir gedacht, ok Platte kaputt, tauscht halt aus. So jetzt hat sich das gehäuft, sind schon 2 Platten getauscht und immernoch Problem. Dann hab ich gesehn das es ein Firmware Update für den Controller gibt und unter den Fixes stand drin, das Erkennungsprobleme mit WD Festplatten behoben worden sein. Super hab ich mir gedacht, machst schnell das Update drauf und dann gehts. Naja dem war dann nicht so, nach dem Update ist der Server nicht mehr hochgefahren, immer beim XP-Bootscreen abgestürzt.
Dann hab ich noch bis spät in die Nacht das Ganze auf eine Platte retten können, dank Acronis. Damit die Firma überhaupt arbeiten kann. Gut, aber jetzt ists natürlich so das alles an der einen Platte hängt und wenn die Weg ist, naja nicht so gut.
Dann hab ich mir gedacht ok, scheiß auf Performance und machst es so.
Die erste Partition legst du auf eine HDD und die zweite auf eine Andere und die spiegelst du einfach jeweils. Ok, hab dann alles mit Partition Magic so aufgeteilt, das ich meine beiden "Quell" Festplatten habe, dann hab ich die zweite Spiegel wollen, ich muss dazu sagen, das ich für die Geschichte den OnBoard RAID Controller genommen habe, da der Highpoint nen Treffer weg hat. Ich bekomme beim Booten kein BIOS vom RAID-Controller. Gut irgendwie hat der mir dann die "Ziel" Platte als "Quelle" genommen und die war natürlich leer. Na gut hab dann das RAID erstellen lassen und die Daten von dem Backup rüber kopiert. Jetzt wollte ich auf der NWLW meine Freigaben einrichten damit die Benutzer wieder drauf zugreifen können.
Und da ist auch das Problem, wenn ich eine Freigabe erstelle, sehe ich diese Zwar von einem anderen Rechner, kann aber nicht drauf zugreifen, bekomm immer diese Fehlermeldung mit das ich keine Berechtigung habe um auf diese Freigabe zuzugreifen. Hab auch schon vom System die Rechte auf "Jeder" Vollzugriff gestellt, hab das ganze Laufwerk nochmals formatiert und wieder das gleiche Spielchen. Ich weiß einfach nicht mehr weiter.
Aber auf der Systempartition kann ich ganz normal Freigaben erstelle und die funktionieren einwandfrei.
Wäre für Hilfe sehr sehr Dankbar.

Mit freundliche Grüßen

noa0024
Mitglied: Supaman
16.07.2006 um 12:34 Uhr
guck mal unter systemsteuerung -> verwaltung->computerverwaltung dann unter freigegebene ordner->freigabe ob da noch alte freigaben sind, die sich irgendwie behindern

weiterhin:
- benutzer muss mitglied z.b. in der gruppe XYZ sein
- globale rechte des laufwerks d: sicherheitseinstellungen <jeder>
- rechte des freigegebenen ordners:
freigabe -> berechtigungen die gruppe XYZ eintragen und die haken bei ändern + vollzugriff setzen
freigabe sicherheitseinstellung : <jeder>
freigabe sicherheitseinstellung erweitert: haken setzen bei <berechtigung zurücksetzen und vererbung aktivieren>

damit werden die gesamten rechte der ordnerstruktur neu gesetzt.
Bitte warten ..
Mitglied: noa0024
16.07.2006 um 14:22 Uhr
Hallo,

danke für die schnelle Antwort. Ich werde es gleich morgen mal ausprobieren. Ich hoffe es klappt.


Mit freundlichen Grüßen

Noa
Bitte warten ..
Ähnliche Inhalte
Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server

Image Wiederherstellung bei fehlerhaften Sektoren

gelöst Frage von steftsWindows Server7 Kommentare

Hallo, wir haben bei einem Server mit SBS 2011 folgendes Problem: Nach Ausfall und Tausch einer Festplatte im RAID1-Verbund, ...

Windows Server

Freigabe Berechtigungen

Frage von shooanWindows Server6 Kommentare

Hi stehe gerade auf dem schleuch mit einem Problem zum Thema Freigaben berechtigungen. ich habe einen Ordner der heist ...

Windows Server

Durcheinander bei Berechtigung für Netzlaufwerk Freigabe (Keine Berechtigung)

gelöst Frage von SyosseWindows Server3 Kommentare

Hallo Jungs :) Soeben habe ich mein Windows Server 2016 Essential fertig konfiguriert. Darauf laufen folgende Dienste wie: Druckserver, ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 12 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 12 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards15 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...