Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KEN DSL und W2k SP4 Server DNS

Mitglied: Dr.Scatter

Dr.Scatter (Level 1) - Jetzt verbinden

18.09.2004, aktualisiert 21.09.2004, 9487 Aufrufe, 3 Kommentare

Heftiges Problem in Kombination KEN DSL und Windows 2000 DNS

Hallo,

folgendes Problem liegt vor.

KEN DSL Installation scheint Problemlos zu sein. Aber die virturelle Karte KEN Internet wird nicht installiert. (Welches das eigentliche Hauptproblem ist.)
Schaut man nun unter KEN in die DNS-Einstellungen, sind diese deaktiviert, weil KEN meldet das der DNS von Windows verwaltet wird.

1) Wie kann man den sogenanten aktivierten Windows-DNS-Server deaktivieren?

Es läuft weder Dienst noch irgendetwas anderes auf Bezug DNS. Ok, der DNS-Client natürlich.

2) Wie kann ich das Protokoll KEN Internet installieren?

Normalerweise passiert das automatisch. Bei der Installation wird mir auch angezeigt, dass KEN Internet Protokoll installiert wird. Nur es finden keine Einträge statt.
Laut KEN fehlt das TCP/IP Protokoll und dieses sollte nachinstalliert werden. Klasse, der Server läuft im Netz und alle Clients arbeiten darauf. Alle sind Statisch adressiert.
Bin wirklich mit meinem Latein am Ende.

Kann mir jemand einen Tipp geben?

Das KEN Internetprotokoll wird benötigt, damit man ins Internet mit AVM Hard- bzw. Software kann.

Server BS W2k Server SP4
Clients BS W2k Prof. SP4
DSL Card Fritz DSL SL
ISDN Card Fritz PCI 2.0

Danke zumindest für durchlesen.
Dr. Scatter
Mitglied: Erni
19.09.2004 um 09:39 Uhr
Hallo,
ich betreue hier mit der gleichen konfiguration ein netzwerk nur dass bei mir der sp4 nicht aufgespielt ist. die installation mit sp3 war problemlos (mit sp4 hatt ich auf den clients probleme und hab dann die installation auf dem server den ich erst neu eingerichtet habe gelassen) ken läuft bei mir einwandfei.

gruß
erni
Bitte warten ..
Mitglied: meto
21.09.2004 um 07:30 Uhr
Hallo!

Läuft bei dir eine "ActiveDirectory", dann schau doch einfach mal unter http://www.avm.de unter Service => Faqs nach und lese die Anleitung zu "Installation des KEN! Services auf einem Windows 2000-Server mit Active Directory". Die Deaktivierung des DNS Servers solltest du dann lassen, da der Anmeldeprozess der Clients sich dann um ein Vielfaches verlangsamen würde.

Warum sich die virtuelle Karte nicht installiert, kann ich mir auch nicht erklären. Möglicher Weise liegt das auch an der Installationsroutine, die eventuell nicht in Ordnung ist. Dazu würde ich mich im Zweifellsfall noch mal mit AVM in Verbindung setzen.

Ansonsten hilft es auch eine Supportdatei unter Ken! zu erstellen und diese auch über deren Web-Seite an AVM zu senden. Die notwendigen Daten werden zusammen gesammelt und von erfahrenen AVM-Mitarbeitern gründlich ausgewertet. Meistens findet sich dann eine Lösung oder mindestens eine Richtung in der man dann weiter suchen kann.

Meld dich mal wenn du weist woran es lag.

Gruß
Ronny
Bitte warten ..
Mitglied: Dr.Scatter
21.09.2004 um 07:46 Uhr
Hallo Leute,

danke für das Feedback und die Anteilnahme an meinem Problem.
Habe endlich das Problem/Lösung gefunden.
Es lag gar nicht an KEN !!!
Und zwar beharkt sich das RAID mit der PCI - Hardware Verwaltung.
Das hatte widerum zur Folge, dass 1 (Eine) PCI - Karte noch verwaltet werden konnte (in meinem Fall die AVM ISDN), aber nicht mehr die zweite (AVM DSL).
Die erste blockierte auf ganz charmante Art jegliches Unterfangen einer Installation und gauckelte einem vor, dass man u.a. die DSL - Karte und KEN korrekt installiert hätte.
Dem war aber nicht so.
Problembehebung :
Schnell einen anderen Server aufgesetzt, der noch genügend Performence bietet und dort beide Karten inkl. KEN.
Und anschliessend neue Karte DSL & ISDN auf "einer" Karte bestellt.

Danke nochmals
Dr. Scatter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Alternative zu KEN
Frage von aexnerExchange Server12 Kommentare

Hallo, ich muss jetzt so langsam auf WIN7 umstellen, d.h. das ich mich auch von KEN verabschieden muss. Jetzt ...

Windows Netzwerk

DNS - Weiterleitung zu DNS-Server in anderer Domain

gelöst Frage von SchauerWindows Netzwerk7 Kommentare

Hallo liebe Admins. Ich stehe vor einem Problem mit dem ich mich jetzt mitunter auch auf dieser Seite beschäftigt ...

DSL, VDSL

Telekom DSL DNS-Name beim DialIn

gelöst Frage von killtecDSL, VDSL3 Kommentare

Hallo zusammen, ich frage mich gerade, ob der DNS-Name, den man bei einem DSL Dial-IN von der Telekom bekommt, ...

Windows Server

Windows 2011 SBS Server und DSl Hybrid Speedport IPV6 DNS

gelöst Frage von tordiWindows Server10 Kommentare

Hallo, ich suche nach einer Lösung für das Problem, dass sich auf dem Hybrid Router der Telekom IPV6 DHCP-> ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 16 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten13 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...