Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Komisches Problem Internet Explorer

Mitglied: freenode

freenode (Level 2) - Jetzt verbinden

19.11.2014 um 14:32 Uhr, 1295 Aufrufe, 3 Kommentare, 1 Danke

Hallo Kollegen,

ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. Software und Treiber etc. ist alles schon drauf - was noch fehlt sind die Windows Updates (kommen über den hauseigenen WSUS-Server).
Und genau da ist mein Problem: Die Updates von Internet Explorer lassen sich nicht installieren (Installation wird nicht durchgeführt). Ich habe schon versucht, IE11 händich zu installieren (Offline Installer), aber auch das schlägt fehl. 2 Dinge bringen mich hier aber ins stutzen:

- Der installierte IE weißt sich als IE9 aus - trotzdem wird mir das Update auf IE9 bei den verfügbaren Updates in Windows Update angezeigt.
- Ich kann IE9 nicht deinstallieren. Der Browser taucht nicht in der Liste installierter Windows Updates auf (Systemsteuerung > Programme & Funktionen > Installierte Updates anzeigen).

Wie gesagt, starte ich den Installierten IE und gehe auf Hilfe, meint dieser aber, er wäre IE9.

Komisch, komisch... Hat jemand ne Idee oder evtl. schon ähnliche Erfahrungen gemacht?

Grüße,
- freenode
Mitglied: Sveny79
19.11.2014 um 15:01 Uhr
Hallo,,

schau mal in die Logs, ob dort Probleme aufgelistet sind:

Sind die Pfade zu den Logs vom IE10, sollten aber die gleichen für die IE11 sein.
"Sie finden diese i. d. R. unter C:\Windows\IE10_main.log, C:\Windows\Logs\IE10_NR_Setup.log, C:\Windows\Logs\WU_IE10_Packages.log und C:\Windows\Logs\IE10_HardwareCheck.log. Suchen Sie dort in jeder Zeile nach "ERROR" und grenzen Sie so den Fehler ein. Wenn Sie bei jemanden Hilfe anfordern, ist es i. d. R. sinnvoll diesem die Logdateien zukommen zu lassen."

Anderen Windows Updates installiert? IE Einstellungen zurückgesetzt? Andere Win Updates noch am installieren? Irgendein Fehlercode?

Gruß Sven
Bitte warten ..
Mitglied: Dani
19.11.2014 um 15:40 Uhr
Moin,
Ich habe schon versucht, IE11 händich zu installieren (Offline Installer), aber auch das schlägt fehl
Ist aber zufällig keine Fehlernummer mit C9xxx?!


Gruß,
Dani
Bitte warten ..
Mitglied: freenode
20.11.2014 um 08:10 Uhr
Also bei der händischen Installation spuckt er gar keinen Fehlercode aus.
In den Logs habe ich nichts auffälliges gefunden, leider.

Ich glaube eher, dass er sich beim Installieren der Updates verschluckt hatte (habe alle Updates auf einen Schlag installiert). Da ich aber nicht unbegrenzt Zeit habe, weiter nach der Ursache zur forschen, habe ich den Rechner Gestern noch mal Platt gemacht, danach nur nen Netzwerktreiber drauf und nur (!) das Vollupdate zu IE11 installiert. Jetzt geht alles.

Die genaue Ursache konnte ich leider nicht finden, trotzdem vielen Dankt für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Komisches Routing Problem
Frage von Phill93Router & Routing4 Kommentare

Hallo, sitze gerade an meiner Spielwiese und hab ein verzwicktes Problem wo ich nicht mehr weiterkomme. Netzwerkdiagramm: Ich möchte ...

Windows 7
Internet-Explorer
Frage von r00t-1337Windows 72 Kommentare

Hallo Zusammen, wir haben aktuell den IE10 und vereinzelt auch den IE11 im Einsatz. Aufgrund einer Anwendungen müssen wir ...

Windows Server

Gruppenrichtlinie Standardprogramme Internet-Explorer

Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows Server

Https-Verbindung nur über Internet-Explorer

gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 8 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 17 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung29 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...