Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Komme intern mit Netgear Router nicht auf meine Domains

(Level 1)

13.02.2006, aktualisiert 19:40 Uhr, 5527 Aufrufe, 3 Kommentare

Hallo,

Intern komme ich bei Eingabe des Domainnamens mit dem Netgear DG834GB immer auf das Anmeldefenster vom Router. Beim Router wird für eingehende Verbindungen der Port 80 auf meinen Webserver geforwarded. Ich betreibe Webserver mit verschiedenen virtuelle Domains im internen Netz.

Nur ist das Portforwarding von Port 80 dem Netgear im internen Netz völlig egal.

Bei meinem Zyxel 660 Router gab es diese Probleme nicht. Da konnte ich intern wie extern auf meine Domains schauen. Es muss doch im Netgear auch möglich sein, dies zu konfigurieren. Z.B. hab ich das beim Zyxel so gelöst, dass sich das Anmeldefenster nur bei Eingabe von lokaler-Adresse:bestimmterPort öffnete. Ich habe dort den Standardport 80 mit einem anderen Port ausgetauscht.

Beim Netgear finde ich so eine Einstellung nur für externe Fernwartung, nicht für einen internen Zugriff.

Viele Grüsse und vielen Dank im voraus

ohleclaire
Mitglied: PLONK
13.02.2006 um 13:48 Uhr
Hallo,
also meiner Meinung nach, hast Du im Router das Portforwarding so eingestellt das alle Anfragen die über Port 80 kommen, das sind alle die Du mit dem http Protokoll aufrufst automatisch auf den Router geroutet sind.

Ich würde sagen Du stellst den Netgear Router erst mal auf Facrory einstellungen zurück, konfigurierst Ihn über den Setup assisten den die Netgear router alle haben, schaust ob das geht und wenn ja dann kannst du die anderen einstellungen fornehmen.


mfg
PLONK
Bitte warten ..
Mitglied: 10545
13.02.2006 um 17:48 Uhr
Moin,

scheinbar hast Du die Regel in der FW nicht korrekt gesetzt.

Der Dienst (Port 80 TCP) ist ja beim DG834GB bereits vorkonfiguriert. Dieses fügst Du nun als eingehenden Dienst hinzu. Bei WAN-Benutzer solltest Du "Beliebig" einstellen. Der Rest ist selbsterklärend.

Gruß, Rene
Bitte warten ..
Mitglied: 10545
13.02.2006 um 19:40 Uhr
nene, genauso meinte ich es (auch).

Dann würde ich es mit dem Firmware-Update versuchen.

Alternativ kannst Du sonst noch probieren, Deine WebServices auf einen anderen Port zu hängen (z.B. 81 oder 8080 oder, oder...)

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
DNS
Externe Domain intern auflösen
Frage von Maik20DNS1 Kommentar

Hallo, ich versuche gerade eine externe Domain intern auf einen internen Server umzuleiten. Folgende Ausgangssituation: Es gibt die Adresse ...

Windows Netzwerk
DNS: Externe Domain intern umleiten
gelöst Frage von patriwagWindows Netzwerk6 Kommentare

Hi, stehe vor folgendem Problem. Ich möchte server.example.com auf eine Interne IP umleiten. Dazu habe ich nun eine Zone ...

LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

Netgear Router an TC 7200 Router von Unitymedia anschließen

Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...