Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kommunikationsprobleme bei der Einrichtung von WLan

Mitglied: EddieGurero

EddieGurero (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 21.08.2007, 4956 Aufrufe, 9 Kommentare

Es ist nicht möglich, eine Verbindung zum Internet herzustellen

Hallo liebe Administrator Kollegen,

Ich habe folgendes Problem:

Setze ich den AP an den Switch des normalen Netzes, so kann der client eine Verbindung zum Netz aufbauen, jedoch sagt dann der VPN client ( RSA... ) das die connection time out ist.

Setze ich nun den AP an die DMZ der Firewall/Router, so kann ich vom Internen Netz zwar auf die Config Oberfläche des AP zugreifen, der client kann sich mit dem Netz verbinden, aber eine Verbindung ins Internet ist nicht möglich.

Der Client muss per DHCP seine Netzwerkaddresse beziehen, über die er sich ins Internet verbinden kann und einen VPN Tunnel aufbauen kann.

Die Topologie sieht so aus:

Internes Netz----192.168.0.x ---->FW----> WAN ( Funktioniert ohne Probleme
AP-->192.168.4.2---DMZ--->192.168.4.1--->WAN

Der AP hat den DHCP Server aktiviert, welcher dem client die Netzwerkaddresse und das Standartgateway vergibt.
Die DMZ wurde so konfiguriert, das jeder Service ins Internet darf.

Die Routing eigenschaften wurden so vergeben, wie sie es auch im internen Netz sind.

So langsam gehen mir die Ideen aus, worin hier die problematik besteht.

Könnt Ihr mir vielleicht helfen?

Für Eure hilfe bedanke ich mich schon einmal im voraus.

Grüsse
Mitglied: aqui
16.08.2007 um 20:03 Uhr
Macht deine Firewall NAT ??? Welches Protokoll nutzt deine VPN Verbindung ??? Vermutlich liegt das Problem da, denn wenn du IPsec machst musst du der Firewall reverse IKE (UDP 500) und das ESP Protokoll erlauben, sonst ist ein VPN Verbindungsaufbau über einen NAT Firewall nicht möglich. (Bei PPTP wärs TCP 1723 und das GRE Protokoll)

Dein Szenario müsste so aussehen, richtig ?

9f42989ae7bb37617aa48d4da7fecdb8-zeichnung8 - Klicke auf das Bild, um es zu vergrößern

Ist der AP wirklich ein normaler AP oder ein WLAN Router ???
Bitte warten ..
Mitglied: EddieGurero
16.08.2007 um 20:21 Uhr
Macht deine Firewall NAT ??? Welches
Protokoll nutzt deine VPN Verbindung ???
Vermutlich liegt das Problem da, denn wenn du
IPsec machst musst du der Firewall reverse
IKE (UDP 500) und das ESP Protokoll erlauben,
sonst ist ein VPN Verbindungsaufbau über
einen NAT Firewall nicht möglich. (Bei
PPTP wärs TCP 1723 und das GRE
Protokoll)

Dein Szenario müsste so aussehen,
richtig ?
absolut korrekt



Ist der AP wirklich ein normaler AP oder ein
WLAN Router ???
Es ist ein vollwertiker WLAN AP, kein Wlan router.
bezüglich des Protokolles schwebt mir noch vor, das RSA Sec pp2tp benutzt.
DerRouter ist nat, kann aber auch direkt oder sat. Ich habe alle sachen standartmäßig freigegeben um das Problem einzugrenzen, jedoch ohne erfolg.


Aber das mit dem DHCP im Accesspoint müsste doch so korrekt funktionieren, oder?
Der client ist zwar mit dem Netz verbunden, sagt aber nicht, das er eine Verbindung zum internet hat. Nutzen tut er den DNS der vom ISP vergeben wird.
Bitte warten ..
Mitglied: aqui
16.08.2007 um 20:29 Uhr
Ja das ist so ok. Wichtig ist ja nur das er eine gültige IP asz dem Segment 192.168.4.0/24 bekommt. DHCP Broadcasts gehen nicht über geroutete Interfaces und FW Interfaces schon gar nicht.
Im Zweifelsfall musst du mal einen Sniffer wie den
Wireshark (www.wireshark.org) oder Windows Net-Monitor
zwischen AP und FW hängen und dir den Verbindungsaufbau zum VPN mal ansehen. Desgleichen im lokalen LAN wo es funktioniert. Dann siehst du meistens sofort woran es hapert !
Bitte warten ..
Mitglied: EddieGurero
16.08.2007 um 20:36 Uhr
das VPN benötigt nicht DHCP, DHCP braucht der Laptop ( auf diesem gibt es keine admin rechte ), das er sich mit dem Internet verbinden kann. Der Laptop muss ja wissen, wie er wo wohin soll würde er wenigstens die Verbindung ins Netz schaffen, so hätte ich einen Milestone bereits geschafft.
Bitte warten ..
Mitglied: aqui
16.08.2007 um 20:40 Uhr
Das hatte ich auch so gemeint, denn ohne eigene IP Adresse kann er ja keinen VPN Tunnel aufbauen. Allerdings kannst du die IPs ja auch statisch vergeben als Alternative.....
Der nicht funktionierende Internet Zugang kann aber nur etwas mit der FW Einstellung zu tun haben, das das Netz 192.168.4.0 vom Zugang gesperrt ist. Anders ist das nicht zu erklären. Das musst du also zuerst fixen dann wird sehr wahrscheinlich auch der VPN Zugang funktionieren.
Bitte warten ..
Mitglied: EddieGurero
17.08.2007 um 17:07 Uhr
Also ich habe es nun hinbekommen, dass das WLAN Netz eine Verbindung zum Internet bekommt.

DNS und Standart UDP/TCP werden via NAT auf WAN gesetzt

Der VPN client sagt aber, das er keine L2TP Verbindung aufbauen kann. Aber ich habe einmal alle L2TP dienste via NAT auf WAN gesetzt und einmal mit nur ALLOW...

Aber dennoch ist es mir nicht möglich, mich ins Firmennetzwerk einzuwählen.

Hat jemand ne idee?

Edit:

Ich habe mir das LOG der Firewall angesehen, es wird immer Port: 137 geblockt. Das ist der NetBios dienst. Also habe ich das per Allow an erster stelle von DMZ auf WAN eingestellt.

Im normalen LAN ist dieser Dienst nach aussen hin geblockt...

Was mache ich hier falsch?
Bitte warten ..
Mitglied: aqui
17.08.2007 um 22:29 Uhr
L2TP nutzt IPsec und NAT Traversal !!! Da musst du in die Port Forwarding Tabelle des Routers gehen und folgende Protokolle auf die lokale IP Adresse deines Clients forwarden:

UDP 500 (IKE)
ESP Protokoll (Protokoll Nummer 50, Achtung nicht TCP oder UDP 50 !)
NAT-T UDP 4500 (NAT Traversal)

Ohne diese PFW Liste im Router wirst du niemals einen VPN L2TP Client ueber einen NAT Router bekommen um eine VPN Verbindung aufzubauen !!!

Port 137 solltest du auch besser geblockt lassen !!! Das nutzen die Datei- und Druckerdienste unter Windows (CIFS Fielsystem). Diese Packete haben im Internet nichts zu suchen (Sicherheitsloch und die Gefahr das Externe deinen Rechner ausspionieren koennen !) und haben auch rein gar nichts mit der VPN Verbindung zu tun !
Bitte warten ..
Mitglied: EddieGurero
19.08.2007 um 13:55 Uhr
Also die Firewall kommt von Dlink ( so ein Firewall Router ) und kann laut Anleitung NAT Traversal. Jedoch gibt es im Menu nur: NAT, SAT ( static adress translation ), Allow und FastFWD.

Wie kann man das in diesem Fall zum laufen bringen?
Bitte warten ..
Mitglied: aqui
21.08.2007 um 14:27 Uhr
Wie bereits gesagt: Gehe ins Websetup des Router und dann in den Bereich Port Forwarding oder Port Weiterleitung.
Dort trägst du auf die lokale IP Adresse deines Clients folgende Ports ein:

IKE Protokoll UDP 500
ESP Protokoll (Protokoll Nummer 50, Achtung nicht TCP oder UDP 50 !)
NAT-Traversal UDP 4500

Das sollte dann eigentlich alles sofort zum Laufen bringen....
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

VLAN mit kaskadierten Smartswitches und WLAN Brücke - Kommunikationsprobleme

Frage von tobitobsnNetzwerkmanagement6 Kommentare

Moin, ich komme von einem Client am "Ende" des LAN nicht auf ein NAS am "Anfang". Folgende Hardware in ...

LAN, WAN, Wireless

WLAN IP-Einrichtung

gelöst Frage von deedlebagLAN, WAN, Wireless3 Kommentare

Hallo Admins, vor kurzem habe ich wegen einer WLAN-Erweiterung um Hilfe gefragt. Soweit war alles verstanden. Nun stehe ich ...

Windows Netzwerk

Ständige Kommunikationsprobleme trotz fester IP

Frage von metal-shotWindows Netzwerk2 Kommentare

Hallo Mein Netzwerk ist folgendermaßen aufgebaut: Irgend eine Vodafone TLE Box. Dahinter ein kleiner 5 Port "Noname" GBit Switch. ...

Router & Routing

VRRP Einrichtung

gelöst Frage von Alex29Router & Routing20 Kommentare

Hallo zusammen, ich habe mich entsprechend zum Thema VRRP belesen (Netzwerktechnik nur Hobby) und dachte ich kann das hier ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 8 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP34 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen10 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...