Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LAN-Routing Windows Server 2008 R2 langsam

Mitglied: Majo71

Majo71 (Level 1) - Jetzt verbinden

12.11.2014, aktualisiert 13.11.2014, 1588 Aufrufe, 2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ein Subnetz einer Filiale über eine Standleitung angebunden. Dafür habe ich am Server eine separate Netzwerkkarte für dieses Subnetz und auf dem Server im Routing und RAS das LAN-Routing für IPv4 aktiviert. Aus beiden Subnetzen kann man mit voller Geschwindigkeit auf dem Server arbeiten. Nun gibt es aber die Notwendigkeit, von dem einen Subnetz auf ein Gerät des anderen Subnetzes zuzugreifen. Die Gateways / Routen stimmen und der Zugriff funktioniert auch, aber sehr sehr langsam. Ich habe das schon in beide Richtungen getestet, es ist einfach zu langsam. Ein RDP über diese Strecke ist kaum zu bedienen und das Kopieren von Daten dauert 10-mal so lange als wie eigentlich normal wäre. Dabei habe ich bereits beachtet, dass die Standleitung nur 10 MBit/s schafft. Ein Ping zwischen zwei Geräten aus unterschiedlichen Subnetzten läuft mit 2 ms und ist auch stabil. Wo kann hier das Problem liegen bzw. was kann ich noch testen? Ich bin für jeden Hinweis dankbar.

Grüße, Mario
Mitglied: colinardo
LÖSUNG 12.11.2014, aktualisiert 13.11.2014
Hallo Mario, Willkommen auf Administrator.de!
Ich würde mal auf fragmentierte Pakete tippen (MTU). Überprüfe das mal mit einem Netzwerk-Sniffer wie Wireshark. Eventuell könnte es auch an einer Netzwerkkarteneinstellung auf dem Server liegen https://www.administrator.de/forum/vpn-upload-langsam-234099.html

Grüße Uwe
Bitte warten ..
Mitglied: Majo71
13.11.2014 um 15:08 Uhr
Hallo Uwe! Ich habe gerade mal ein wenig probiert und habe Large Send Offload V1 IPV4 und Large Send Offload V2 IPV4 auf beiden Netzwerkkarten am Server deaktiviert, das brachte keinen Erfolg. Dann gab es noch Large Receive Offload (LRO) und nach dem deaktivieren funktioniert es nun wunderbar. Ich lasse am besten alle drei aus. Herzlichen Dank für deine Hilfe!!!

Grüße, Mario
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 - LAN Routing
Frage von MaxMoritz6Windows Server10 Kommentare

Ich habe folgende Konfiguration: 1. Windows Server 2008 R2 IF1: 10.42.99.180 255.255.255.248 Permanent-Routing 192.168.118.0 MASk 255.255.255.0 über 10.42.99.181 2. ...

Windows Server

Windows Server 2008 R2 - erst langsam, dann keine Reaktion

gelöst Frage von rrobbyyWindows Server10 Kommentare

Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, ...

LAN, WAN, Wireless

LAN-Routing mit Windows Server 2012

gelöst Frage von Jamaika23LAN, WAN, Wireless14 Kommentare

Hallo folgende Ausgangssituation: Virtuelles Netz Windows Server 2012 R2 Auf allen Servern und Routern laufen Windows Server 2012 R2. ...

Windows Server

W2K8 R2 Lan-Routing kein Internetzugriff

gelöst Frage von winmac08Windows Server3 Kommentare

Hallo, ich habe folgendes Problem, ich habe einen W2K8 R2 Server auf dem Routing und RAS installiert ist. Nun ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...